Volks AutosAH Fabrications
Results 1 to 8 of 8
  1. #1
    nky_84's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Oct 2005
    Location
    Edinburgh
    Posts
    431

    popping out of 5th gear, anyone else??

    Im rarely in 5th, but when i am, it occasionally slips back into neutral under decelleration. This was picked up by the previous owner, and the garage said it was overlubricated or some crap.

    I dont think its a problem with wear, more a problem with not being used enough!


    anyone else get this or heard of it?

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    6th Gear

    Status
    Offline
    Join Date
    Feb 2004
    Posts
    2,036
    over lubricated!! Obviously not as well lubricated as the previous customer's backside when the garage shafted him!

    I can only suggest it be due to engine/gbox movement, meaning the cables move and pull it out of gear. Otherwise it could be some wear on the synchro rings in the gbox?

    Is there any shunting under hard acceleration, or braking? Is it worse if better if you brake hard?

  4. #3
    nky_84's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Oct 2005
    Location
    Edinburgh
    Posts
    431
    previous owner was a women, think they saw her coming....

    I cant see it being synchro wear, especially in 5th. I think under hard braking/accelerating its better, but not fully tested it.

  5. #4
    Caesium's Avatar
    My BM is fixed!

    Status
    Offline
    Join Date
    May 2004
    Location
    Hertfordshire
    Posts
    4,857
    Its normally due to wear in the gearbox, and its normally the synchro rings like Simch says, I have seen it on a fair amount of different cars, and it doesn't matter what gear it is.
    Chris

    The problem with common sense, is that its not that common.

    See my images @
    http://www.christianfrench.co.uk

    Own a dreaded BMW? http://www.bmw-sport.net

  6. #5
    jojo's Avatar
    S3 Drift King!

    Status
    Offline
    Join Date
    Sep 2003
    Location
    Solihull, Midlands
    Posts
    24,889
    5th is one of thos gears I rarely use in my S3, infact, I sometimes skip it and shift from 4th to 6th


    99' Audi S3(APY) - Brilliant Black Click>>>Going Sideways vid!
    You've got to have a laugh!



  7. #6
    nky_84's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Oct 2005
    Location
    Edinburgh
    Posts
    431
    Quote Originally Posted by jojo
    5th is one of thos gears I rarely use in my S3, infact, I sometimes skip it and shift from 4th to 6th
    yup, i do the short shift from 4th to 6th and i think the previous owners did this too, and thats why it happens imo. i guess it could be the linkage and its most buggered at the angle that 5th needs.

    Synchro rings problem doesnt make sense to me, their function is to match the speed of a slower cog to that of the faster one (changing into gears, not out) 2nd ring going is common but ive never heard of it going in higher gears.

    Think i'll juist put up with it as im rarely in 5th anyway....

  8. #7
    Neutral

    Status
    Offline
    Join Date
    Jul 2006
    Posts
    61
    i had a similar problem with third gear and it started after i had a bigger turbo intake pipe put on for my turbo upgrade. they had to take the three inch rubber one off and made an ally one so worth looking to see the linkedge is clear or does not need adjusting

  9. #8
    sitrials's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Mar 2007
    Location
    Stamford, Lincs
    Posts
    866
    i hardly ever use 5th i'm always going from 4th to 6th

    S3 - Gone but not forgotten!

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO