Monster MotorsportEM Tuning
Results 1 to 14 of 14
  1. #1
    joe6886's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Sep 2006
    Posts
    245

    S3 feeling a bit slow

    Just got back off holidays and the last couple of nights i've been out in the S3 I can't help but feel its slowed down a tad. I filled it up before I went away so it does have a full tank of fuel but overtaking people it just feels a bit slower than I remember.

    Is there anything obvious to check, it drives fine, no lights on, no missfires or anything. Might just be me imagining things but thought i'd see if it could be anything obvious.

    Its completely standard engine wise if it makes any difference.

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    jojo's Avatar
    S3 Drift King!

    Status
    Offline
    Join Date
    Sep 2003
    Location
    Solihull, Midlands
    Posts
    25,441
    Must be the warmer weather then, you notice a slight drop in performance when the ambient air temp goes up... Turbo cars love cold air!



    99' Audi S3(APY) - Brilliant Black Click>>>Going Sideways vid!
    You've got to have a laugh! For Sale:LCR Brakes - £400



  4. #3
    Stewart's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Feb 2005
    Location
    Blackpool, UK
    Posts
    696
    Fuel does kinda go off and loses 'octane points' for want of a better term.

    Run it low and fill up with V-Power and it will probably be back to normal
    Rarrrr! I'm not Lesdyxic!

    There are three kinds of people in the world, those who can count, and those who can't.

    Clicky Here!

  5. #4
    joe6886's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Sep 2006
    Posts
    245
    I thought it might be the temp, it has been a bit warmer lately. Its already full of V-power, i'll just put it down to that unless it gets worse.

  6. #5
    jojo's Avatar
    S3 Drift King!

    Status
    Offline
    Join Date
    Sep 2003
    Location
    Solihull, Midlands
    Posts
    25,441
    Well... if it feels like it's holding back midway through the rev-range, like you've hit a wall type feeling, then I fear you will need a new MAF(Air Flow) sensor.



    99' Audi S3(APY) - Brilliant Black Click>>>Going Sideways vid!
    You've got to have a laugh! For Sale:LCR Brakes - £400



  7. #6
    joe6886's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Sep 2006
    Posts
    245
    Yeah was thinking along those lines, ill wait to see if it gets worse then investigate further. Thanks

  8. #7
    Jampublic's Avatar
    Taking it easy..

    Status
    Offline
    Join Date
    Jul 2006
    Location
    Reading, SE
    Posts
    972
    Was going to complain about the same problem, but wouldn't it come up as a fault or engine management light?
    J


  9. #8
    edward_harris's Avatar
    s3 gone now a shiney red evo 6

    Status
    Offline
    Join Date
    Jan 2007
    Location
    berkshire, Reading
    Posts
    1,062
    Ive had that with mine before, think it's the weather!! i have filled up with v-power before though and found it crap compared to BP'S high octane fuel, try some of that and go to a fuel station that is real busy so they constantly have fresh fuel!!

  10. #9
    Jampublic's Avatar
    Taking it easy..

    Status
    Offline
    Join Date
    Jul 2006
    Location
    Reading, SE
    Posts
    972
    Surely not just the fuel and the weather, i got a full tank BP ultimate unleaded!
    J


  11. #10
    smitch's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Sep 2006
    Posts
    1,585
    Probably the MAF, they do deteriorate over time but it's a gradual thing so not something sudden.
    S4.

  12. #11
    Jampublic's Avatar
    Taking it easy..

    Status
    Offline
    Join Date
    Jul 2006
    Location
    Reading, SE
    Posts
    972
    Would a MAF failure read on the faults? Or bring up an engine mangement light?
    J


  13. #12
    Reverse Gear

    Status
    Offline
    Join Date
    Dec 2006
    Posts
    25
    My MAF didn't throw up any fault codes at a stealers or the engine mangement light, though sir Doug at MRC knew it was faulty by looking at a graph on his laptop showing the mixture or something, he lost me after the first few words.

    Didn't have a replacement MAF so ran it without one for a few days, you could try disconnecting to see if thats the problem, someone please correct me if im wrong.

  14. #13
    ash_s3's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Aug 2006
    Location
    Shrewsbury
    Posts
    1,005
    I get this quite a bit, sometimes i think its really slow and something isn't right but then other times it totally surprises me and puts a huge grin on my face!

    Im convinced its just me!
    2001 Audi S3 l MTM Remap l 252.7bhp 432.4Nm l Forge 007P l ECS Porsche Stage 2v2 Front Brake Set-up l ECS Stage 1 Rear Brake Set-up l 18" RS4 Alloy Wheels


  15. #14
    joe6886's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Sep 2006
    Posts
    245
    I think she might be right again, temp had dropped a bit last night and it was absolutly flying, could'nt stop grinning. Must just be the weather.

    God I love that car.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO