JMB RetrofitsChris Nott
Results 1 to 7 of 7
  1. #1
    Jay
    2nd Gear

    Status
    Offline
    Join Date
    Aug 2006
    Posts
    323

    Anyone had this problem before

    I have an A3 2000 1.8T, when i first start the car , at any time of day I get get this whining noise coming from the engine bay!! The idle speed is approx 1100 then starts to drop after, about 30 seconds, back to normal. This is when the noise also stops.

    It sounds very similar like a fan runnning but the fan doesnt turn!!??

    Any suggestions?

    thanks

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    campbell's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Apr 2006
    Location
    Lancashire
    Posts
    712
    i think this normal, it also is the same on my S3. the car engine is warming up hence the 1100RPM -correct me if im wrong.

    im not to sure but could be something to do with your air conditioning motor running, they run for about 10mins after you switch off the engine. if it is this normal
    regards
    Lee
    2002 225 S3, metallic black, REVO, 18" RSTT alloys, goodyear Eagle F1s, silver leather heated seats, tinted windows, H&R spacers, black diamond grooved discs & Ferrodo DS2500 pads, BOSE system, xenons, forge DV, samco TIP & upper boost hoses.

  4. #3
    6th Gear

    Status
    Offline
    Join Date
    Feb 2004
    Posts
    2,036
    May be the started motor not fully disengaging? heard smiilar thing before, do ylu knwo where its coming from? If not starter could be an alternator bearing or even a roller or tensioner bearing on the cambelt, be careful, mine on my golf collapsed and I was very lucky not to need 20 new valves!

  5. #4
    Jampublic's Avatar
    Taking it easy..

    Status
    Offline
    Join Date
    Jul 2006
    Location
    Reading, SE
    Posts
    972
    I get a high pitch noise when i start my car up with the aircon/heater on! When you switch the aircon/heater off and start the car do you still get the same noise?
    J


  6. #5
    1st Gear

    Status
    Offline
    Join Date
    Sep 2006
    Location
    Stockport
    Posts
    241
    Are you starting it up from cold. If so I would of expected it to be the auto choke, mine does it to in the mornings or if it has been stood for a while. Its just the engine warming up.
    51 reg A3 1.8 Sport, 17"TT Alloys, Centre Arm, Leon Spliter.

    Stockport

    17 - Pug206, 19 - Punto, 23 - A3



    http://s154.photobucket.com/albums/s...rst_widget.pbw

  7. #6
    tazzer's Avatar
    Speed cameras are the work of the devil

    Status
    Offline
    Join Date
    Mar 2007
    Location
    Glasgow/London
    Posts
    16
    YEah,

    My S3 does that and then it stops when the revs drop.

  8. #7
    Jay
    2nd Gear

    Status
    Offline
    Join Date
    Aug 2006
    Posts
    323
    Right i'll take your guys word for it.

    It normally happens first thing in a morning so hopefully it'll be the engine just warming up.

    I've come across the aircon noise aswell which is completely different.

    Thanks for all your replies

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO