Monster MotorsportVolks Autos
Results 1 to 7 of 7
  1. #1
    NickP's Avatar
    Reverse Gear

    Status
    Offline
    Join Date
    Oct 2003
    Location
    Essex
    Posts
    22

    Disappearing DIS

    Got in the car to come back form work today, and my DIS appears to have disappeared!

    The yellow segment at the top still appears to be ok, but none of the red portion even lights up

    Anyone had this before orhave any ideas or fixes?

    [img]/ubbthreads/images/graemlins/frown.gif[/img]

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    previously LeeS3

    Status
    Offline
    Join Date
    Jan 2003
    Location
    On the wirral...
    Posts
    393

    Re: Disappearing DIS

    er.. if you fiddle with the reset switch it will actually turn of the dis display. fiddle with it again and it might come back to life..

  4. #3
    previously LeeS3

    Status
    Offline
    Join Date
    Jan 2003
    Location
    On the wirral...
    Posts
    393

    Re: Disappearing DIS

    how do you know my isp? too.

  5. #4
    Neutral

    Status
    Offline
    Join Date
    Oct 2003
    Location
    LONDON
    Posts
    72

    Re: Disappearing DIS

    theres an on off switch for it,
    the stick which u cycles through modes there is another button there, press that till it comes back.

  6. #5
    NickP's Avatar
    Reverse Gear

    Status
    Offline
    Join Date
    Oct 2003
    Location
    Essex
    Posts
    22

    Re: Disappearing DIS

    I'll give it a go tmrw morning and let you know how I get on!
    Pretty sure I've tried what you both mentioned, but I'll give it another go!

    If not I may have to resort to pulling the dash fuse to reset it!

  7. #6
    rjc
    Reverse Gear

    Status
    Offline
    Join Date
    Jun 2003
    Location
    glasgow
    Posts
    12

    Re: Disappearing DIS

    I had this problem on new model a3 with symphony stereo. My problem was that top line of 3 didn't illuminate except to tell me i was low on diesel or screenwash (nb do your hi fi lights illuminate when side or headlamps turn on?) Dealer initially reset DIS as has been mentioned in other posts. After 2 days in dealer it was found to be a problem with stereo. If your problem is the same as mine be very careful as my battery ran flat twice necessitating an RAC callout followed by Audi assistance towing my car from outside the house back to dealer to have stereo replaced. Car was only 8 weeks old.
    Radio replaced and everything working as it should but get your car checked out before you come a cropper.

  8. #7
    NickP's Avatar
    Reverse Gear

    Status
    Offline
    Join Date
    Oct 2003
    Location
    Essex
    Posts
    22

    Re: Disappearing DIS

    [ QUOTE ]
    Little Si said:
    A quick press on the reset button on the stalk should sort it. Don't hold it, just a very quick press.

    [/ QUOTE ]

    Sorted [img]/ubbthreads/images/graemlins/cool.gif[/img]

    Don't know how I managed to turn it off!!

    after having a TT with Dashpod problems I started to get worried!

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO