Monster MotorsportVolks Autos
Results 1 to 8 of 8
  1. #1
    06 A4 2.0T FSi S-Line SE

    Status
    Offline
    Join Date
    Nov 2003
    Location
    London (N8)
    Posts
    515

    hello people...!

    just a note to say hi to everyone, and introduce myself!

    i'm matt, from plymouth, england, and i drive a 1999 (T) A3 1.6i SE. i had a modified seat ibiza before, but i saw the audi sat on a forecourt, so i bought it!

    i've got some big plans - coilovers, 18" alloys, ice, etc! just getting started though! i've put on clear side repeaters, removed the "A3" and "1.6" badges from the boot, and put some silver vision bulbs in the front indicators.


    i saw the thread on TT pedals fitting the S3, but do they fit the standard A3, coz i just wanted to check before i get the dealership to order some for me...?

    could you give me the part numbers for the pedals that i'll need, bearing in mind i've got a 1999 model?



    thanks!

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    2nd Gear

    Status
    Offline
    Join Date
    Sep 2003
    Location
    Manchester
    Posts
    340

    Re: hello people...!

    hello, welcome to the forums m8.

  4. #3
    ANDYTQ's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Oct 2003
    Location
    Caerdydd, Cardiff, United Kingdom, United Kingdom
    Posts
    925

    Re: hello people...!

    Welcome fellow ex ibiza owner,i just swapped my modded cupra turbo for a A3 quattro t sport.The builds much better isn't it. [img]/ubbthreads/images/graemlins/grin.gif[/img] [img]/ubbthreads/images/graemlins/beerchug.gif[/img]Andy

  5. #4
    2nd Gear

    Status
    Offline
    Join Date
    Sep 2003
    Location
    Manchester
    Posts
    340

    Re: hello people...!

    ohh i had a Seat Ibiza TDi, swapped for the S3.

  6. #5
    06 A4 2.0T FSi S-Line SE

    Status
    Offline
    Join Date
    Nov 2003
    Location
    London (N8)
    Posts
    515

    Re: hello people...!

    the only problem is i'm afraid to touch anything incase i break it, or because i just can't work out how things come apart!

    i'm trying to run a fat power cable and the RCA leads to an amp in the boot, but i'm not sure how to get the panels off to hide the wires???

    any help would be great!

  7. #6
    RichA3Turbo's Avatar
    ...Watching you!

    Status
    Offline
    Join Date
    Jan 2003
    Location
    Earlsfield, London
    Posts
    5,087

    Re: hello people...!

    [ QUOTE ]
    Gambba said:
    [ QUOTE ]
    RichA3Turbo said:
    Exactly! Just give the rear quarter a good tug, and it will snap off (when i say snap, i dont mean literally)

    Rich

    [/ QUOTE ]

    Snap was what happens when you try to take panels off of French cars, plastic clips exploding everywhere [img]/ubbthreads/images/graemlins/lol.gif[/img]

    [/ QUOTE ]

    I know that one! They are terrible!

    Rich

  8. #7
    5th Gear

    Status
    Offline
    Join Date
    Jan 2003
    Posts
    1,361

    Re: hello people...!

    [ QUOTE ]
    RichA3Turbo said:
    I know that one! They are terrible!

    Rich

    [/ QUOTE ]

    I thought you'd be able to associate with that...the xsi!

  9. #8
    RichA3Turbo's Avatar
    ...Watching you!

    Status
    Offline
    Join Date
    Jan 2003
    Location
    Earlsfield, London
    Posts
    5,087

    Re: hello people...!

    [ QUOTE ]
    Gambba said:
    [ QUOTE ]
    RichA3Turbo said:
    I know that one! They are terrible!

    Rich

    [/ QUOTE ]


    I thought you'd be able to associate with that...the xsi!

    [/ QUOTE ]


    Yep [img]/ubbthreads/images/graemlins/wink.gif[/img]
    http://www.peugeotperformance.net/ga...eld106xsi.html

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO