Badger5AH Fabrications
Results 1 to 3 of 3
  1. #1
    HSM
    Reverse Gear

    Status
    Offline
    Join Date
    Jul 2003
    Posts
    2

    Losing power on 2nd???? any ideas

    Hi,

    i've got a A3 1.6 1998 S, a little problem with the gears and revs i think.

    what basically happens is when setting off in 1st gear and then changing to 2nd at around 3000 revs or more, you can feel the car pull back on power as if there is a big elastic band on the back and once taught the car is pulled back.

    you then change gear from 2nd to 3rd at between 2000 - 3000 revs the power starts to regain again gradgually.

    any ideas why this is happening???

    Thanks.

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    06 A4 2.0T FSi S-Line SE

    Status
    Offline
    Join Date
    Nov 2003
    Location
    London (N8)
    Posts
    515

    Re: Losing power on 2nd???? any ideas

    my 1.6 does this (1999 T reg)

    not sure why...?! i'm going to try an ecotek valve soon, so i wonder if that will help...?

  4. #3
    1st Gear

    Status
    Offline
    Join Date
    Feb 2003
    Posts
    107

    Re: Losing power on 2nd???? any ideas

    i had the same problem on my other car which is not an audi, and my garage changed something 2do wiv the throttle regulator.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO