Badger5Monster Motorsport
Results 1 to 17 of 17
  1. #1
    mnadeem1984's Avatar
    Neutral

    Status
    Offline
    Join Date
    Jul 2005
    Location
    Birmingham, UK
    Posts
    76

    Noise coming from glovebox

    My Audi A3 (8L) has developed this very annoying sound coming from behind the glovebox. Everytime I start the car, for around 15-20 seconds theres this knocking type noise coming (as if a flap is opening or something). I think its something to do with the blower. However, even if i start the car with the heater/blower turned off, it stills makes this sound.

    I have tried searching but have not found anything, can anyone shed any light on this please.
    A3 1.8T 2000X AUM,
    ECU Remap,
    Jetex Full Through Exhaust,
    Uprated Forge DV,
    Pushing 218 BHP

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    TRS1's Avatar
    Topper Harley

    Status
    Offline
    Join Date
    Nov 2006
    Location
    Button Moon
    Posts
    328
    Try leaving a mousetrap in there overnight
    Mine makes a similar noise, I thinkit could be something to do with the air-con.

  4. #3
    mnadeem1984's Avatar
    Neutral

    Status
    Offline
    Join Date
    Jul 2005
    Location
    Birmingham, UK
    Posts
    76
    doing a search on google, it's something to do with the air flow positioning flap! Great!!
    A3 1.8T 2000X AUM,
    ECU Remap,
    Jetex Full Through Exhaust,
    Uprated Forge DV,
    Pushing 218 BHP

  5. #4
    mnadeem1984's Avatar
    Neutral

    Status
    Offline
    Join Date
    Jul 2005
    Location
    Birmingham, UK
    Posts
    76
    This is what Vag com has pulled up:

    Address 08 -------------------------------------------------------
    Controller: 8L0 820 043 K
    Component: A3 KLIMAAUTOMAT 0101
    Coding: 00041
    Shop #: WSC 06435
    4 Faults Found:
    00602 - Potentiometer On Positioning Motor for Footwell/Defroster Flap (G114)
    29-00 - Short to Ground
    00601 - Potentiometer On Positioning Motor for Central Flap (G112)
    29-00 - Short to Ground
    00600 - Potentiometer On Positioning Motor for Temperature Flap (G92)
    29-00 - Short to Ground
    00604 - Potentiometer Positioning Motor for Air Flow Flap (G113)
    30-00 - Open or Short to B+
    A3 1.8T 2000X AUM,
    ECU Remap,
    Jetex Full Through Exhaust,
    Uprated Forge DV,
    Pushing 218 BHP

  6. #5
    Mo-S3's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Jan 2003
    Location
    North West
    Posts
    706
    Have you removed the glovebox and checked the cables connecting the blower motor? there will be other cables connecting to motor/s on the unit which control the flaps.
    Did you clear the faults?

  7. #6
    mnadeem1984's Avatar
    Neutral

    Status
    Offline
    Join Date
    Jul 2005
    Location
    Birmingham, UK
    Posts
    76
    faults will not clear. Wires all in tack. It seems like a flap or something is stuck and i have had the same problem with two passats.
    A3 1.8T 2000X AUM,
    ECU Remap,
    Jetex Full Through Exhaust,
    Uprated Forge DV,
    Pushing 218 BHP

  8. #7
    silver75's Avatar
    Big Ron

    Status
    Offline
    Join Date
    Sep 2005
    Location
    at work
    Posts
    3,243
    maybe its Bainsyboy's Thai bride?

    Smart Roadster 03
    Ford Sportka 05

  9. #8
    jcs356's Avatar
    Brum brum

    Status
    Offline
    Join Date
    Jun 2004
    Location
    Englandland
    Posts
    2,681
    You could removing the pollen filter from under the bonnet - there is a flap there which leads directly into the blower.
    Jason
    2001 Nogaro S3 (daily driver)

    1958 replica Porsche 356 Speedster (summer posing)
    1997 Seat Cordoba SX 16v (track day toy) replacing (t)rusty 1994 Seat Ibiza GTi RIP

  10. #9
    mnadeem1984's Avatar
    Neutral

    Status
    Offline
    Join Date
    Jul 2005
    Location
    Birmingham, UK
    Posts
    76
    well it definately was that flap mate. I used vag-com. Went to control module 8. and ran basic settings on group 000 for a minute or so and its all fine

    :S
    A3 1.8T 2000X AUM,
    ECU Remap,
    Jetex Full Through Exhaust,
    Uprated Forge DV,
    Pushing 218 BHP

  11. #10
    mnadeem1984's Avatar
    Neutral

    Status
    Offline
    Join Date
    Jul 2005
    Location
    Birmingham, UK
    Posts
    76
    the problems come back again. Its to do with the positioning motor for recirculated air operation. This is the flap that is causing the ticking noise at different intervals. If i remove the pollen filter, the flap opens and closes properly, however in both cases, the motor continues to try and open/close the flap (but because the flap can not turn any further), it starts ticking several times then stops.

    The heating then works fine, but if i go over a bump or something, the motor will tick again and i have cold air blowing through! I then have to turn the recirculation button on, and the heatings fine again.

    This is confusing!!

    Its part number 8 on here http://www.vagcat.com/epc/cat/au/A3/...01/56/2406499/
    A3 1.8T 2000X AUM,
    ECU Remap,
    Jetex Full Through Exhaust,
    Uprated Forge DV,
    Pushing 218 BHP

  12. #11
    1st Gear

    Status
    Offline
    Join Date
    Dec 2006
    Posts
    190
    Trying to do mine at the mo, its the flap underneath the pollen filter that is getting stuck. Do you think that it is a faulty motor then??

  13. #12
    mnadeem1984's Avatar
    Neutral

    Status
    Offline
    Join Date
    Jul 2005
    Location
    Birmingham, UK
    Posts
    76
    yes definately was the motor. Dealers quote 70 but i got one for 40 from the local scrappies. Works perfect now!
    A3 1.8T 2000X AUM,
    ECU Remap,
    Jetex Full Through Exhaust,
    Uprated Forge DV,
    Pushing 218 BHP

  14. #13
    1st Gear

    Status
    Offline
    Join Date
    Dec 2006
    Posts
    190
    Assuming that your car is RHD, is the motor on the side nearest to the wing on the side of the flap? Also what did you have to remove to get to the motor? If its where I think it is (On the left hand side of the flap) it looked like a right bugger to get to.

  15. #14
    mnadeem1984's Avatar
    Neutral

    Status
    Offline
    Join Date
    Jul 2005
    Location
    Birmingham, UK
    Posts
    76
    yeah my car is RHD. All you need to remove is the glovebox and then remove the blower motor. To remove the positioning motor, its one 6mm bolt and then the rest of it is clips (one where the motor is attached to the upper flap). If you twist the motor down, it will then come out. if your local i can help.
    A3 1.8T 2000X AUM,
    ECU Remap,
    Jetex Full Through Exhaust,
    Uprated Forge DV,
    Pushing 218 BHP

  16. #15
    1st Gear

    Status
    Offline
    Join Date
    Dec 2006
    Posts
    190
    Im in London mate, thanks anyway though. Is the motor the bit on the left hand side of the upper flap?? Ive got the glove box and the blower motor out, just having trouble getting to the positioning motor.

  17. #16
    mnadeem1984's Avatar
    Neutral

    Status
    Offline
    Join Date
    Jul 2005
    Location
    Birmingham, UK
    Posts
    76
    yeah its in the top left hand corner. You can just about (really just about) get your hand to it.
    A3 1.8T 2000X AUM,
    ECU Remap,
    Jetex Full Through Exhaust,
    Uprated Forge DV,
    Pushing 218 BHP

  18. #17
    1st Gear

    Status
    Offline
    Join Date
    Dec 2006
    Posts
    190
    Thanks mate, Ill have a go as soon as I can find a motor.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO