Sky InsuranceAH Fabrications
Results 1 to 4 of 4
  1. #1
    1st Gear

    Status
    Offline
    Join Date
    Jan 2007
    Posts
    100

    NEWBIE needing abit of help with 02 TDI130

    Hi guys recently bought an 02 A3 TDI 130 sport which has been revo'd to about 173bhp but i'm having a slight problem with the car over boosting?

    When i got the car the actuator was damaged so i replaced it with a standard one but i seem to be over boosting at top end mainly in 6th anybody had this problem or know if the actuator can be adjusted correctly?

    Also i'm after some wheels for it 18" or 19"

    Will these fit ebay Item number: 170074739849

    Any help

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    QUATTRO_REP's Avatar
    Diesel Power!

    Status
    Offline
    Join Date
    Oct 2006
    Location
    Manchester
    Posts
    228
    im pretty sure the A4 has a different offset. the A3 is 5X100 and think the A4 is 5X112. sure some one could correct me if im wrong.
    Audi A3 52 | 1.9TDI Quattro | Chipped 175 BHP | Hids |

  4. #3
    rickquattro's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    May 2003
    Location
    Rickenback, German Black Forest
    Posts
    588
    I have overboosted in 6th at the top end, once only on the autobahn so your doing 120 mph plus I guess. Mine is also an

    It used to overboost in 3rd/4th if pushed hard enough to produce a lot of torque but hasnt done this for ages and I am driving the same.

    There have been comments about the ECU "learning" how you drive and if this is the case your style may be different from the previous owner.

    No suggestions other than vag-com or see if it settles down.

    Can't offer anything else solutions wise..
    Coming back to Audi with an A3 Tdi Sportback Quattro... but the 220bhp T5 was epic....

  5. #4
    1st Gear

    Status
    Offline
    Join Date
    Jan 2007
    Posts
    100
    Quote Originally Posted by rickquattro
    I have overboosted in 6th at the top end, once only on the autobahn so your doing 120 mph plus I guess. Mine is also an

    It used to overboost in 3rd/4th if pushed hard enough to produce a lot of torque but hasnt done this for ages and I am driving the same.

    There have been comments about the ECU "learning" how you drive and if this is the case your style may be different from the previous owner.

    No suggestions other than vag-com or see if it settles down.

    Can't offer anything else solutions wise..
    This could make sense i was doing around 115 (private road) Also my Gf drives the car more than me and she barely lets the turbo kick in.

    I'm think about getting a roll and road session booked in see if they can do anything.

    Thanks

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO