Sky InsuranceAH Fabrications
Results 1 to 9 of 9
  1. #1
    shawshankuk's Avatar
    Glu Kru

    Status
    Offline
    Join Date
    Sep 2006
    Location
    Scotland
    Posts
    60

    A3 1.8T 1999 Gear Selection Problem. In need of advice/help

    Help...................

    I was out n about driving the car with the bird as usual and all of a sudden I was unable to select 2nd & 4th Gear. I can still use 1st, 3rd, 5th & reverse which are all on the upward stroke but when pulling the gear stick back to select either 2nd or 4th it just wont go.

    There is no rattle, clonks or bad sounds coming from the car. Its sounds normal.

    When I try to select 2nd or 4th it feels very stiff and wont engage the gear and just pops back out. I have tried this with the engine swtiched off and its still the same. Thankfully I got home as I could still use the other gears but I need to get this fixed and fast.

    Anyone out there ever suffered from this or perhaps have an incline as to what might be wrong?

    All replies very much appreciated

    From a very worried A3 owner
    Brrrrrm Stcch...... The sound of that Turbo... Schwing!!! A3 1.8 Turbo 1999 Lowered 40mm, Rs418's, Sony Explod Cd, Vibe Component, RAM Cold Air Indutcion, Cat Back Remus Exhaust,Green Stuff Pads, A colour to die for.....

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Reverse Gear

    Status
    Offline
    Join Date
    Dec 2006
    Posts
    1
    Hmmm... shounds like the synchro to me....but I could be wrong....

  4. #3
    2nd Gear

    Status
    Offline
    Join Date
    Jan 2005
    Location
    Norfolk
    Posts
    304
    clutch wear? mine is difficult on 1st and 4th and reverse and it's been diagnosed as early signs of clutch wear

  5. #4
    1st Gear

    Status
    Offline
    Join Date
    Dec 2006
    Posts
    190
    Doesn't sound like clutch to me, if you can select all the other gears fine and the problem is the same with the enigne off. The fact that you can select all the upward gears fine but downwards gears you cant would make me think it is one of the linkages.

  6. #5
    KEF A3 20V T's Avatar
    Turbo's Rule

    Status
    Offline
    Join Date
    Sep 2006
    Location
    Whitby
    Posts
    198
    could it be a stretched selector cable??

  7. #6
    6th Gear

    Status
    Offline
    Join Date
    Feb 2004
    Posts
    2,036
    Its probly the black plastic "fork" on the top of the earlier 5 speed boxes. They don't have the later style adjusters (self adjusters) on the cable ends (gbox end) and there is a like a ball connector on a strange black placcy lever that is bolted to the slector fork.
    Its all available forma dealer, I dont know part numbers, but it sounds like its cracked and is still partly working, as if the lever breaks you only get 3rd and fourth gears, no first or seocnd.

    You need to take look at ETKA and you will see the part, its called something weird IIRC. It can be fited on the driveway, you just need to take the airbox off and poss the battery out........but have a go. Its a bit weird to remove, you need to like unhook the lever from the gearbox, once you remove the bolts.

  8. #7
    edward_harris's Avatar
    s3 gone now a shiney red evo 6

    Status
    Offline
    Join Date
    Jan 2007
    Location
    berkshire, Reading
    Posts
    1,062
    i had a a3 1.8se 1997, had the same problem, but i only got 1st 3rd and 5th, but miine only lasted a day then was fine the next day and stayed fine for the next 6 months then i sold it!

  9. #8
    Redhot006's Avatar
    Standard A3 1.9 TDI 110bhp

    Status
    Offline
    Join Date
    Nov 2007
    Location
    Crewe
    Posts
    44
    I can't get fifth and my gears crunch going into reverse and also from first to second, love some help too!

  10. #9
    Soon be christmas!!!!!!!!!!

    Status
    Offline
    Join Date
    Feb 2008
    Location
    North Wales
    Posts
    163
    [quote=shawshankuk]Help...................

    When I try to select 2nd or 4th it feels very stiff and wont engage the gear and just pops back out. I have tried this with the engine swtiched off and its still the same. Thankfully I got home as I could still use the other gears but I need to get this fixed and fast.

    /quote]

    A bit of a long shot but what are the gearbox/engine mounts like? Try rocking the engine back and forth in the bay (with eng off!!). Had 3 cars this week all jumping out of gear. Turned out to be loose gaerbox mounts! Worth a try!!!!!!!!!!!

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO