AH FabricationsEM Tuning
Results 1 to 7 of 7
  1. #1
    QUATTRO_REP's Avatar
    Diesel Power!

    Status
    Offline
    Join Date
    Oct 2006
    Location
    Manchester
    Posts
    228

    ICE install whistle

    Hi all and happy new Year!!

    Jus a quick question, just fitted an amp and sub to the OE headunit in my A3 using the original loom from the crappy sub, just i get an annoying whistle thro the speakers now when any other electrical stuff is on, and is linked to the engine revs, so prob gettin interferiace from the electrical system some where.
    any ideas? soloutions?

    Cheers
    Audi A3 52 | 1.9TDI Quattro | Chipped 175 BHP | Hids |

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    rodenal's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Oct 2006
    Posts
    1,982
    Maybe try just putting better insulation round the audio cables?
    *Gone* 1997 A3 1.6 facelift headlights, 16"1.8t Alloys, full rear tints. 110k

    You built a time machine.........out of a delorean!?!?!

  4. #3
    Randomjim's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Aug 2006
    Location
    Sussex, Uk
    Posts
    2,747
    You might need a ground loop isolator to cut out the interferance. But what did you mean by the original loom from the sub?
    Built in Germany, Perfected in England

  5. #4
    jojo's Avatar
    S3 Drift King!

    Status
    Offline
    Join Date
    Sep 2003
    Location
    Solihull, Midlands
    Posts
    25,566
    Check the earth on the subwoofer is a nice clean contact, I had the alternator whine when I had my Andymac stealth sub fitted, so had a ground loop isolator fitted which cured my problem.



    99' Audi S3(APY) - Brilliant Black Click>>>Going Sideways vid!
    You've got to have a laugh! For Sale:LCR Brakes - £400



  6. #5
    QUATTRO_REP's Avatar
    Diesel Power!

    Status
    Offline
    Join Date
    Oct 2006
    Location
    Manchester
    Posts
    228
    might be the grounding, i jus screwed it onto an exsisting bolt and didnt bother sanding away any paint.
    by the original loom i mean from the OE Sub, the pre-outs from the old sub is a simple plug conector that andymac gave us the pin out diagram. which was very usefull. i used the pre outs to drive the new amp.i used to drive my new amp.
    where can i get a ground loop isolator from?
    Audi A3 52 | 1.9TDI Quattro | Chipped 175 BHP | Hids |

  7. #6
    jojo's Avatar
    S3 Drift King!

    Status
    Offline
    Join Date
    Sep 2003
    Location
    Solihull, Midlands
    Posts
    25,566
    Quote Originally Posted by QUATTRO_REP
    where can i get a ground loop isolator from?
    I got mine from Halfords for around 12 quid, it goes onto the pre-out jacks on the amp side, any decent Audio store should stock this item.



    99' Audi S3(APY) - Brilliant Black Click>>>Going Sideways vid!
    You've got to have a laugh! For Sale:LCR Brakes - £400



  8. #7
    QUATTRO_REP's Avatar
    Diesel Power!

    Status
    Offline
    Join Date
    Oct 2006
    Location
    Manchester
    Posts
    228
    cheers mate, i'll have to go get one. just googled it and sounds like whats happening.
    Audi A3 52 | 1.9TDI Quattro | Chipped 175 BHP | Hids |

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO