JMB RetrofitsVolks Autos
Results 1 to 5 of 5
  1. #1
    adamgroves's Avatar
    Neutral

    Status
    Offline
    Join Date
    Jun 2004
    Location
    North Yorks - Northallerton
    Posts
    59

    Occasional Starting problems

    This has happened twice now in three days.

    When i go to start the car, it turns over fine but doesnt fire, i have to keep nudging the throttle to get it goin, and even then its a struggle, when i finally get it goin, it runs really rough for about 3 seconds then the revs jump up to around 2000 rpm and then it settles back down and the car is then fine.

    The car shouldn't be particularily cold when its happened on these occasions as i'd been out in it about an hour or so before both times?


    Can anybody help as its under warrenty and would like some amo to go to the dealer with.
    2001 Audi A3 1.8TQ Black

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    1st Gear

    Status
    Offline
    Join Date
    Oct 2005
    Location
    England
    Posts
    101
    Sometimes the fuel pumps get old and they leak the pressure from your fuel system, so when you come to start it fuel has be pumped back in to pressurize the system again. This had been quite commom try some searches on audi world including tt's (same motors as s3 a3)
    The symtoms of this would be....... The car would be a little hard to start after you leave it for an hour or so ... hot or cold.
    Hope this helps

  4. #3
    Neutral

    Status
    Offline
    Join Date
    Dec 2006
    Posts
    42
    yer think i will leave the re map for a while , it got them areo wipers seem to be good got awesome gti round the corner from me they fit you cruise control and a map quite cheap . it took me 2 and a half months to find this one well worth the travelling and the wait chears for that

  5. #4
    Moderator

    Status
    Offline
    Join Date
    Jun 2003
    Location
    World of my own
    Posts
    9,813
    Mine does this when fuel is low. I have to make sure it's got half a tank or more and it's fine. Fuel pump is probably struggling, so needs the additional weight of fuel. Keep meaning to change the fuel filter as well as there was a post on here about the fact they don't get changed on services, so mines probably the original.

  6. #5
    1st Gear

    Status
    Offline
    Join Date
    Jun 2006
    Posts
    298
    Oldish car??

    COOLANT TEMP SENSOR!!

    Change it now!! I had the exact same symptoms just when the cold started.
    Cheap part too. Make sure you get the green top one.

    HTH
    Andy

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO