Monster MotorsportChris Nott
Results 1 to 16 of 16
  1. #1
    Pete69zx
    Guest

    gearbox/engine mount bolt snapped!!!

    I think it was this morning when i happened to notice that the front passenger side of of the car was starting to make a few strange noises.
    This started as i pulled the car forwards off of the driveway & applied full left hand down lock. I could hear a bit of a gratting/scrapping noise (i also thought maybee it was just my hearing & what it actually was, was the forge DV making some noise as i used a bit of gas pedal.)
    I drove about 40 or so miles & returned home (unsure if i was hearing things or a problem starting/started to occur).
    I then drove about 10miles or so earlier this afternoon, then i thought of having the car in 4th gear about 30mph, & flooring the gas pedal. A loud clunk/bang was to be heard from the passenger side front of the cars engine bay area. I repeated this a few times over about 1 mile, to help try & assess what the problem could actually be. ie.. roll bar snapped/come loose, driveshaft CV joint starting to fail, etc.

    The way i was returing home was past a m8's garage (Audi specialist).
    So i dropped in to ask him what his thoughts on it were, as it was late & i didnt expect him to have much chance of having a look at it.

    He listend to the symptoms i gace him & said he thought it could be the gearbox/engine mount or bolts.

    He then asked me to put the car into 1st gear with the handbrake on, engine running & gently attempt to bring up the clutch. I also did this in reverse gear aswell as he instructed.

    A minute or so later & a small hand held torch, revealed a snapped mounting bolt (sheared of). Im unsure how long the bolt should actually be, but i would guess it has sheared a little less than half of its length down.

    He was unsure if it was actually the part of the mount that connects to the gearbox or the part of the mount that connects to the cars engine bar area.

    He did say that there would only be 1 more bolt holding the mount either onto the gearbox or the car! This could also possibly be loose somewhere!

    I do have to get the wife early hours of this moring from work & its about a 30mile round trip. I dont think its a really good diea to drive that car that kind of distance with the possibility of the engine dropping out of of car!

    Looks like im gonna have to get myself outside & take all the airbox assembly off so i can have a better look at things (lack of daylight & lack of accessible garage are also on my side! LoL)

    Does anyone have any suggestions here for me?

    My m8 from the garage has given me what he hopes is the right length replacement bolt, not the exact match, but... the snapped one has part of its length not threaded & the replacement one is fully threaded design.

    Anyone have any pix of what this rea looks like with the airfilter/assmebly removed from a '98 1.8T Sport please?

    Cheers!
    Last edited by Pete69zx; 15th December 2006 at 20:53. Reason: can't spell or punctuate!

  2. # ADS
    ADS
     
  3. #2
    jojo's Avatar
    S3 Drift King!

    Status
    Offline
    Join Date
    Sep 2003
    Location
    Solihull, Midlands
    Posts
    24,846
    Doesn't sound healthy, hope you get it sorted soon.


    99' Audi S3(APY) - Brilliant Black Click>>>Going Sideways vid!
    You've got to have a laugh!



  4. #3
    Pete69zx
    Guest
    Ok, so i have just been outside inspecting how things look.

    I have taken a few pix which i will upload in a few minutes once i have had a smoke & warmed up a little... LoL

  5. #4

  6. #5
    Pete69zx
    Guest
    As you can all see... looks like im gonna have to get the remains of the bolt removed from the gearbox housing :-(

  7. #6
    KEF A3 20V T's Avatar
    Turbo's Rule

    Status
    Offline
    Join Date
    Sep 2006
    Location
    Whitby
    Posts
    198
    Good luck with that 1 mate!! i would suggest getting hold of an anti clockwise drill bit and try to drill it out!

  8. #7
    Neutral

    Status
    Offline
    Join Date
    Sep 2006
    Location
    central scotland
    Posts
    37
    you,l have to get a drill in to the broken part of this bolt,5 or 6 mm approx, then get hold of a set of easy-outs, i think they are known as,this is a kind tap with reverse spiral on it.screw one of these into the pre-drilled hole keep turning and hopefully the broken bit will be removed.i had this job to do an my son,s pug 306, when all three of the main mounting studs sheared engine was siting on the drive shaft, hope this helps might be easy or could be a ***** 'D'
    DERICKCOS

  9. #8
    347
    347's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Sep 2006
    Posts
    223
    ouch
    looks like you will have to remove the whole mounting bracket to drill that out , and possibly time sert the damaged thread when its drilled out
    good luck

  10. #9
    Defratos's Avatar
    Youre Dethpicable!!

    Status
    Offline
    Join Date
    May 2004
    Location
    London....Relocated to the Mid East
    Posts
    2,230
    my bro hand a similar problem to yours, he's broken the gearbox mount and dog-bone mount. sorry don't have any pics to help good luck though
    2002 S3 BAM | Jabba Re-Map | Uprated Haldex | Koni adjustable coilovers | Neuspeed ARBs | Powerflex Bushes | ECS tie-bars | Dog bone | Eibach spacers | TTDA | T'Dynamics DV | Dieselgeek short shift | Toyos | MIJ Custom Exhaust | Sound system | Security Tints |

    Audi S3-BAM

  11. #10
    Pete69zx
    Guest
    Thanks guys for all your support :-)

    Think im gonna be best taking it to Mr Audi specialist tomorrow morning & hope he can work his magic, its too bloddy cold for me this time of year & sods law something wopnt be quite clear cut & i will need more tools than i actually have available, lol.

  12. #11
    Pete69zx
    Guest
    Everything all fixed now & all it cost was labour. No damadge to the gearbox mount, yay! :-)

  13. #12
    347
    347's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Sep 2006
    Posts
    223
    great news

  14. #13
    jojo's Avatar
    S3 Drift King!

    Status
    Offline
    Join Date
    Sep 2003
    Location
    Solihull, Midlands
    Posts
    24,846
    Excellent, no go have a happy xmas.


    99' Audi S3(APY) - Brilliant Black Click>>>Going Sideways vid!
    You've got to have a laugh!



  15. #14
    6th Gear

    Status
    Offline
    Join Date
    Feb 2004
    Posts
    2,036
    Very very common this on golf mk4s too.

    Mine I had to drill all the way through and fit a longer bolt with a nut on the end of it.

  16. #15
    Pete69zx
    Guest
    The guy how did the work for me said he had seem two mk4 platform cars in a few mon ths with a similar problem to mine, appart from the others cars not having snapped, just come loose.

    Out of interest, can an uprated gearbox mount be sourced for mk4 platform cars?

  17. #16
    Pete69zx
    Guest
    I have found a previous thread containing information about VF engineering mounts, see here...
    http://www.jbrperformance.co.uk/inde...arget=d38.html

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO