EM TuningSky Insurance
Results 1 to 6 of 6

Thread: Fuel Filter??

  1. #1
    Neutral

    Status
    Offline
    Join Date
    Jan 2006
    Location
    Glasgow
    Posts
    51

    Fuel Filter??

    Hi folks,this is a bit of an un-educated guess but ive been having a fair few problems with my A3 TDi over the past year or so.
    My main problem was with the car going into limp mode when doing anything over 50mph.Turned out the turbo was all clogged up so i decided just to get it changed.Ive also had the MAF replaced and some other boost pressure valve.
    Since the turbo has been fitted ive felt the car hasnt been right.I was told that using fuel cleaner should prevent the turbo from clogging up again so ive used it every time ive filled up.
    Now im still getting the limp mode but there seems so be a lot less boost as the days/weeks go on.When i start the engine aswell it sounds a lot louder than usual and i get a bit of juddering.
    I was wondering if now ive been using the fuel cleaner could it be dislodging stuff and clogging up the fuel filter or does anyone think its anything else from what i have said?
    Ive taken it back to the guy that done all the work and he says there are no fault codes coming up.
    Im really at my wits end with this problem so any info or advice would be really appreciated.

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    347
    347's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Sep 2006
    Posts
    253
    possible blocked / damaged cat

    does the engine make a loud hissing noise , mine was doing this with your symptoms , and it turned out the EGR valve diaphram was leaking so it was not creating a vacum thus no boost .

    the fuel cleaner shouldnt be blocking the fuel filter

  4. #3
    Neutral

    Status
    Offline
    Join Date
    Oct 2006
    Posts
    86
    Gary, was the turbo a new or re-con unit?

  5. #4
    Neutral

    Status
    Offline
    Join Date
    Jan 2006
    Location
    Glasgow
    Posts
    51
    The turbo was a new one from Audi mate.Tried the car again last night and this morning and it seems a bit better.Not getting any hissing noises that i can hear anyway.I thought it might just have been excess dirt through that fuel that was now clearing due to useing the fuel cleaner.But as i said,im kinda just stabbing in the dark.Just want my car to be healthy because its just been one things after another.Was told the turbo was my last problem but obviouly it wasnt.

  6. #5
    Secret Squirrel's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Sep 2006
    Location
    In the Westcountry
    Posts
    185
    I don't know much about diesels, but fuel clogging the turbo sounds like a BS diagnosis to me.
    Are you sure the guy doing the work knows how to read fault codes?
    Has the car been checked for boost leaks? Does it smoke a lot?

  7. #6
    Neutral

    Status
    Offline
    Join Date
    Jan 2006
    Location
    Glasgow
    Posts
    51
    Quote Originally Posted by Secret Squirrel
    I don't know much about diesels, but fuel clogging the turbo sounds like a BS diagnosis to me.
    Are you sure the guy doing the work knows how to read fault codes?
    Has the car been checked for boost leaks? Does it smoke a lot?
    It wasnt fuel clogging the turbo mate,it was carbon build up i think in the vains which needs to be reconned or replaced.I went for replace because it would have been quicker to do and just for a bit more piece of mind.I took it to 2 different guys before i got it changed and got the same diagnosis from both.Not sure if its been checked for boost leaks but i was told it wouldnt be that???Not getting alot of smoke that ive noticed either.
    My latest problem is the dash pod/cluster being totally fecked by the cold weather.Past 2 winters the arms on the dash dials dont move properly and the lights on the dash dont come on straight away.Kinda get better as the car heats up or as the day goes on.Was told that the dash unit cant be fixed and that it needs to be replaced by Audi so they can set your correct mileage to the new dash cluster.Anyone have any info on this at all?

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO