JMB RetrofitsBadger5
Results 1 to 4 of 4
  1. #1
    S3_Pricey's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Nov 2006
    Location
    Worcester/Leamington Spa
    Posts
    300

    Exclamation faulty temp gage

    hey all, i have a 2000 A3 1.8T and the temperature gage only works intermitantly. When it is working it isnt above normal operating temperature but then it just stops and registers cold. If anybody could shed any light on the problem it would be great? also is it something i should be worried about?
    S3, 2001 Facelift, 210bhp AMK,


  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    jesters3's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jan 2003
    Location
    The Shire's
    Posts
    1,516
    Could be a dodgy temp sensor. I have the same prob at the mo. Fluctuates from 70 to 90 but never goes above. Mate has got VAG.COM so will hook up to that to check. Only a £10.00 part and time to fix.
    Jester
    "On my second S3 and loving it. RS3 here I come!!!"

  4. #3
    S3_Pricey's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Nov 2006
    Location
    Worcester/Leamington Spa
    Posts
    300

    Thumbs up

    cheers, that puts my mind at rest abit, will get it checked out
    S3, 2001 Facelift, 210bhp AMK,


  5. #4
    dultanur's Avatar
    all promises, no action :)

    Status
    Offline
    Join Date
    Sep 2006
    Location
    Istanbul,Turkey
    Posts
    407
    checking air con. no:49 will tell you if its the sensor or the gauge.
    2000 Black S3 (Sold, then totalled) - 2008 A3 1.4T Sport

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO