EM TuningMonster Motorsport
Results 1 to 17 of 17
  1. #1
    Wicked666's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Feb 2005
    Location
    Leeds
    Posts
    582

    Haldex Problem (i think!)

    Hi guys

    A lot of the time i'm driving and putting my foot down, the car keeps jerking, almost like a bunnyhop.

    At first I though it was my turbo as it happens whenever i'm going over 80mph. But it sometimes happens at slower speeds.

    Could this by a problem with the car shifting power to the rear? If so can I check it with VAGCOM? It was serviced recently (however i'm nit sure if they serviced the haldex - this was definately serviced 18 months ago though)

    If the haldex does need replacing, anyone have any idea of costs?

    THanks

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    mintie's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Jun 2006
    Location
    Asford
    Posts
    154
    Not sure weither this will help,Had a simaler problem on my S2 turned out to be a split hose
    99 S3 / REVO / MILLTEK CAT BACK / BRAIDED HOSES / R32 BRAKES / MINTEX FAST ROAD PADS / KONI ALL ROUND / REIGER RS4 STYLED FRONT BUMPER/ DYNOED AT 252 QST FIGURES
    ---------sold-----------
    99 S3 / MRC REMAP / 3" STRAIGHT THROUGH EXHAUST / BREMBO BRAKES / 19" RS4 REPS / UNKNOWN POWER (awaiting dyno when funds can)

  4. #3
    Wicked666's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Feb 2005
    Location
    Leeds
    Posts
    582
    which hose was split?

  5. #4
    Wicked666's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Feb 2005
    Location
    Leeds
    Posts
    582
    anyone else got any ideas on info about haldex?

  6. #5
    Numptie of the highest order

    Status
    Offline
    Join Date
    Jun 2004
    Location
    Crowthorne, England
    Posts
    2,512
    If you want a new part it's bloody expensive, well into 4 figures from memory including fitting, however I think there are a fair few 2nd hand ones about. How many miles since the haldex oil was changed?

  7. #6
    Wicked666's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Feb 2005
    Location
    Leeds
    Posts
    582
    about £15k miles if the place i went to recently didn't service it. I might just go down there and ask him if he did. Would vag com help? also is it true that if i put handbrake up a little it disables the haldex? That way i can check.

  8. #7
    Numptie of the highest order

    Status
    Offline
    Join Date
    Jun 2004
    Location
    Crowthorne, England
    Posts
    2,512
    Depends, I think the handbrake trick will work if you've got ESP but I don't and it doesn't on my S3 (which doesn't have esp). Oil should be fine, it's every 20k. I'd check everything else first if I were you.

  9. #8
    buckas's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Sep 2006
    Location
    south west wales
    Posts
    750
    when the TCS kick in it feels like bunnyhopping, lol

  10. #9
    Mo-S3's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Jan 2003
    Location
    North West
    Posts
    706
    check the sensors on the wheels as they can cause problems too. Mine was rubbing on the tyre and wore through causing the same problems your experiencing.

  11. #10
    Wicked666's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Feb 2005
    Location
    Leeds
    Posts
    582
    cheers guys. i don't have esp. raasta, what sensors should I be checking? The abs ones?

    sorry for all he questions. when it comes to car audio i'm a whizz but haven't got a clue when it comes to engines and drivetrains!

  12. #11
    jojo's Avatar
    S3 Drift King!

    Status
    Offline
    Join Date
    Sep 2003
    Location
    Solihull, Midlands
    Posts
    25,411
    Does it happen at certain revs, like a hesitance in power during the rev-renage whilst on full throttle?, I keep thinking it's the MAF sensor playing up from your description of what happens ?!
    As for the power shifting to the back axle under acceleration, you can hardly feel it, you only know it's working, cos' you can't get the damn car to wheelspin when pulling off.
    Last edited by jojo; 4th November 2006 at 23:47.



    99' Audi S3(APY) - Brilliant Black Click>>>Going Sideways vid!
    You've got to have a laugh!



  13. #12
    Wicked666's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Feb 2005
    Location
    Leeds
    Posts
    582
    changed MAF a month ago thinking it was that too. Only happens constantly over 80mph when accelerating. Could the turbo need reconditioning?

  14. #13
    jojo's Avatar
    S3 Drift King!

    Status
    Offline
    Join Date
    Sep 2003
    Location
    Solihull, Midlands
    Posts
    25,411
    Quote Originally Posted by Wicked666
    changed MAF a month ago thinking it was that too. Only happens constantly over 80mph when accelerating. Could the turbo need reconditioning?
    I changed the MAF on my Passat TDI a month ago too, took it back for an exchange under warranty, after it buggered up the Plug which connects to it and killed itself in the process... so fragile these MAF sensors.



    99' Audi S3(APY) - Brilliant Black Click>>>Going Sideways vid!
    You've got to have a laugh!



  15. #14
    Mo-S3's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Jan 2003
    Location
    North West
    Posts
    706
    There are ABS sensors on each wheel. check the cable on them and also for any crud covering the sensor area where it reads the rotating disc.
    Have you plugged in a vag com?

  16. #15
    jesters3's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jan 2003
    Location
    The Shire's
    Posts
    1,516
    Long shot but; are you able to resverse in a complete circle? I had an issue where I could not reverse as it just 'locked up' and I had stuttering everynow and again. They ran a VAG.COM but came back with nothing as the Haldex has a different sensor, so the technician tried and had the problem. They took the car in and my Haldex was replaced under warranty this happed at @ 60K miles.
    Jester
    "On my second S3 and loving it. RS3 here I come!!!"

  17. #16
    Wicked666's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Feb 2005
    Location
    Leeds
    Posts
    582
    cheers, reversing seems fine although i've not done a complete circle.

    Not sure if this changes anything but looking at the rev counter, it's happens more often at 2300 revs - maybe a remap could solve the problem and it's not mechanical?

  18. #17
    AL_B's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jan 2003
    Location
    Warrington, Northwest England
    Posts
    1,564
    These hesitancy issues are so common on these 1.8T engines. I cannot believe VW/AUDI have never owned up to an overall design fault/glitch in some engine part or even the ECU programming.

    4.5 years on, my S3 still hesitates. Tried all sorts, it literally could be one of about 50 things. Its a nightmare. Good luck mate.

    AL
    '07 Phantom Black S3 - '07 to now - Bucket Seats, FBMFSW, BOSE, Symphony II+, Cruise Control, Elec Folding Mirrors, Front Centre Armrest, Rear Armrest & Through Load, Interior Light Pack, Luggage Pack, Reversible Boot Mat, Luggage net.
    '02 Silver S3 (225bhp) - '02 to '07
    '99 A3 1.8T - '99 to '02

    '11 Rising Blue Golf R - '12 to now - 19" Black Talladega's
    '52 Black Golf GTi MkIV Anniversary - '03 to '12

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO