JMB RetrofitsEM Tuning
Results 1 to 4 of 4
  1. #1
    batwad's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Jul 2006
    Location
    Beds
    Posts
    841

    Unhappy Car wouldn't start

    I just couldn't believe it when I went to go home from work last night - the damn car wouldn't start! Electrics seemed okay as all lights and suchlike worked but the car wouldn't turn over. Not even a hint, nada

    I've had the car two days!

    Fortunately it's Audi approved so I called them and they got an RAC man out to me in half an hour who gave me a jump-start. Seems the battery's knackered and the recent cold snap killed it off.

    Strangely though it started fine this morning, which I reckon was even colder than yesterday. Either way, it's booked in for a once-over with Audi. Boy am I glad I bought used approved now and have the backing of roadside assistance and a warranty!

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Rev-head's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Oct 2004
    Location
    Perthshire
    Posts
    2,955
    batteries can just go when the weather changes........ and if the car has been sitting for a while that would not help(forecourt)
    Last edited by Rev-head; 2nd November 2006 at 14:48.
    Urq RR
    S2 Coupe...RS2 +
    S2 Avant (slipper wagon spec)
    A4 AVANT TDI

  4. #3
    batwad's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Jul 2006
    Location
    Beds
    Posts
    841
    ...which is exactly what the car's been doing for the last two months.

    I must admit I panicked when it wouldn't start. All the usual thoughts went through my head (starter motor, immobiliser, electrical gremlins etc.) but it was so nice when it turned out to be the simplest of things

  5. #4
    jojo's Avatar
    S3 Drift King!

    Status
    Offline
    Join Date
    Sep 2003
    Location
    Solihull, Midlands
    Posts
    25,425
    I think it's just one of those things, my 99' S3 seems to be running it's original battery, I've had it not start when parked in my garage for 3 weeks, and it started fine after a good 6 weeks in the garage, so just one of those things imo.



    99' Audi S3(APY) - Brilliant Black Click>>>Going Sideways vid!
    You've got to have a laugh!



 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO