JMB RetrofitsAH Fabrications
Results 1 to 9 of 9
  1. #1
    3rd Gear

    Status
    Offline
    Join Date
    Jan 2003
    Location
    Chepstow, South Wales
    Posts
    620

    Ooo eck I\'ve got a problem!

    Driving home tonight in traffic I suddenly felt a 'thump' in the back of the car... "Oh crikey" I thought, "the car behind's just knocked me", but I was relieved to find it hadn't.

    What had actually happened was that the boot had opened itself!!

    So, I pulled over to the hard shoulder and went to the boot, but the soft touch buttons weren't working?! I had to use the remote to open the boot in order to slam it shut again, but by the time I'd got back to the drivers door it had popped open again.

    This lasted for about 5 minutes before I was quick enough to slam the boot again, get back into the car and lock the doors, although I don't know whether that helped at all.

    I then managed to drive home in a gingerly fashion, without the boot opening.

    Any ideas as to what it could be? I'm going to see if I can just take the fuse out as a temporary measure because the last thing I want is for the boot to open when I'm on the move...

    Any help would be great!!!

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    sidicks's Avatar
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2003
    Location
    Tunbridge Wells, UK
    Posts
    23

    Re: Ooo eck I\'ve got a problem!

    'fraid I can't help, other to confirm that it's not supposed to do that.

    cheers

    sidicks

  4. #3
    5th Gear

    Status
    Offline
    Join Date
    Jan 2003
    Location
    Bucks
    Posts
    1,038

    Re: Ooo eck I\'ve got a problem!

    Hmmmmmm.... mine is doing something similar - sometimes you just can't shut it... it keeps bouncing open, or else you drive down the road and it pops up.

    I wondered if the lock was frozen or something?

  5. #4
    Khufu's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jan 2003
    Location
    West coast of Scotland
    Posts
    5,693

    Re: Ooo eck I\'ve got a problem!

    Maybe I should be glad that I dont have the facelift model [img]/ubbthreads/images/graemlins/frown.gif[/img] I take it is must be a solanoid or actuator that releases it and since the car car is new, we can rule out a bad earth due to rust(it 'aint a Ford!!). That could leave a chaffed wire (unlikely) or sticky solanoid/acutator. Does it stay shut if you lock it when in closed position?

  6. #5
    3rd Gear

    Status
    Offline
    Join Date
    Jan 2003
    Location
    Chepstow, South Wales
    Posts
    620

    Re: Ooo eck I\'ve got a problem!

    [ QUOTE ]
    khufu said:
    Does it stay shut if you lock it when in closed position?

    [/ QUOTE ]

    Err.. I don't know! Because it's a 'soft-touch' mechanism, I don't know if there's a "lock" as such - certainly when you lock the doors you can't hear any noise from the boot like you can the doors & fuel flap...

    I'm going to look through the fuses - hopefully it's on a separate fuse to everything else - I guess I'll just have to get it booked in at a dealership and let them sort it [img]/ubbthreads/images/graemlins/wink.gif[/img]

    Alex.

  7. #6
    3rd Gear

    Status
    Offline
    Join Date
    Jan 2003
    Location
    Chepstow, South Wales
    Posts
    620

    Re: Ooo eck I\'ve got a problem!

    Bum - I can't find what fuse the boot release is on [img]/ubbthreads/images/graemlins/frown.gif[/img]

  8. #7
    3rd Gear

    Status
    Offline
    Join Date
    Jan 2003
    Location
    Chepstow, South Wales
    Posts
    620

    Re: Ooo eck I\'ve got a problem!

    [ QUOTE ]
    Gaunty said:
    Could it be your key fob thats gone a bit weird, that middle button is a pain in the arse at the best of times. Try using your spare key fob for a while.

    [/ QUOTE ]

    I hadn't thought of that - I'll get the spare key into action after I've gone home tonight! (Although I thought that you couldn't use the boot release button on the key when the ignition was on? - it's when I've been driving that the boot has opened).

    As it happens I've booked it in at an Audi garage to get it sorted - the earliest they could do was 6th Feb! Blimey - must be a busy time for Audis for some reason...

  9. #8
    5th Gear

    Status
    Offline
    Join Date
    Jan 2003
    Location
    Bucks
    Posts
    1,038

    Re: Ooo eck I\'ve got a problem!

    Did you figure out what the problem is 'cos it looks like mine is doing something similar (intermittently)!!

    Sometimes it just pops open, and other times (like today) I can't open it without using the key...... maybe the locking mechanism is up the spout or something - feels like osmetimes the central locking doesn't unlock the boot, and at other times it opens it!!!!

  10. #9
    5th Gear

    Status
    Offline
    Join Date
    Jan 2003
    Location
    Bucks
    Posts
    1,038

    Re: Ooo eck I\'ve got a problem!

    Yeah I have a middle button, but I've never pressed it by mistake before.... plus combined with it refusing to open / popping open while driving / refusing to close..... bit suspicious [img]/ubbthreads/images/graemlins/frown.gif[/img]

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO