EM TuningChris Nott
Results 1 to 7 of 7
  1. #1
    Neutral

    Status
    Offline
    Join Date
    Aug 2003
    Location
    Lincs, UK
    Posts
    57

    Has anyone removed a plug from the ECU ??

    I'm having a sneak preview of how to fit cruis control & I need to remove the plugs so I can add some extra wires.

    The problem is I can't remove these nuts, so I can remove the steel retaining cover which keeps the plug from coming loose.

    The nuts seem captive on the top & I can't get access to the screw head from underneath. It may even be that the underside nuts are spot welded to the steel frame.

    Can anyone help ???

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2003
    Posts
    11

    Re: Has anyone removed a plug from the ECU ??

    The steel retaining cover with the strange nuts, does not exist in 2001 S3-TT Models. I think these appeared on the 2002+ models...There should be some way around this problem. I will ask around & inform you if i find something important.

    Nikos.

  4. #3
    1st Gear

    Status
    Offline
    Join Date
    Jan 2003
    Location
    Glasgow
    Posts
    192

    Re: Has anyone removed a plug from the ECU ??

    Ahhhhaaa Audi security bolts!! These are easily removed but your dealer and warranty won't be too happy!!!

  5. #4
    Neutral

    Status
    Offline
    Join Date
    Aug 2003
    Location
    Lincs, UK
    Posts
    57

    Re: Has anyone removed a plug from the ECU ??

    Pesky Audi Security bolts !!!

    There must be an easy way to remove the ECU. How to AMD, Stealth, etc. do it when retro-fitting cruise. Surely the warranty isn't invalidated by doing this.

    My car was registered in May '02 - chassis no. 8L221016985.

    Has anyone unplugged the ECU of an '02 S3 ??

  6. #5
    Neutral

    Status
    Offline
    Join Date
    Feb 2003
    Location
    Kent
    Posts
    49

    Re: Has anyone removed a plug from the ECU ??

    i read somewhere that they need to be drilled off.... but sorry cant remem where i read it

  7. #6
    RichA3Turbo's Avatar
    ...Watching you!

    Status
    Offline
    Join Date
    Jan 2003
    Location
    Earlsfield, London
    Posts
    5,087

    Re: Has anyone removed a plug from the ECU ??

    Yep, pretty sure they will have to be drilled out!

    Rich

  8. #7
    Neutral

    Status
    Offline
    Join Date
    Aug 2003
    Location
    Lincs, UK
    Posts
    57

    Re: Has anyone removed a plug from the ECU ??

    finally got round to drilling them out tonight.

    - it's all a bit nerve racking. Made sure all the metal swarf was carefully controlled & removed. Will worry about the possible warranty problems later.

    - haven't fitted the cruise yet, still waiting for more info for the extra loom for the engine bay.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO