AH FabricationsBadger5
Results 1 to 3 of 3
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Sep 2006
    Posts
    4

    Minor Problems with my S3 - Please Help!

    Hi Guys Great forum, lots of knowledge.

    Wonder if you guys could advise possible problems with the below:

    Audi S3 2000 W Reg.

    1. Sometimes the indicators stay on. The warning lights flash fine, but for some reason the indicators will flash ok and then other times freeze. Possible flasher unit? If so how come warning indicators are ok?

    2. Screen Washer reservouir ran out the other day, but the driver information system said everything was ok when i started the car. No warning that it was low on screen wash!

    3. Slight creaking coming from front of car when driving slowly over speed bumps, not a knocking sound but a 'creaking sound'?

    4. Loud tapping coming from back top of engine when Carbon Filter cuts in. Filter taps as normal but loud tapping from back of engine somewhere. Can hear it inside the car its that loud. Is this normal?

    5. When accelerating hard and changing up from 1st to 2nd and 2nd to 3rd there is a rattle / vibration sound from the car when the clutch is pressed and slightly before shifting up into gear.

    Other than the above, performance of the car is great. No acceleration problems or the like

    Would appreciate your input.

    Kind Regards
    Geoff

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Moderator

    Status
    Offline
    Join Date
    Oct 2003
    Location
    South Wales
    Posts
    2,942
    Hi Geoff,

    Welcome to the Forum! Have a look in the FAQ at the top of this forum. Many of your questions are answered in there.

    Cheers
    Rich.
    Dolphin Grey Audi S3 8P

  4. #3
    Neutral

    Status
    Offline
    Join Date
    Feb 2005
    Location
    Glasgow
    Posts
    76
    Hi Geoff,

    A possible answer to question 5 could be the shield around your CAT. I have the same problem by the sounds of it and I had a look underneath. I have 2 bolts missing and when i rev hard in low gears it rattles.

    That might be it vut then again it might not.

    Cheers
    Alec

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO