Monster MotorsportSky Insurance
Results 1 to 19 of 19
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Sep 2006
    Posts
    1

    Angry Help - Xenon Headlight Failure

    Hi

    I've checked through some previous threads but been unable to find an answer to this one.

    I've got an X-Reg S3 with standard-fit xenons in. Last week after I started it up and switched on dipped beam, after about 4 seconds, the dash pod lit up with the bulb-fail icon.

    I've taken it to a dealer who've checked the bulb and said it's not that. It goes back tomorrow for them to check the wiring / circuitry but they've warned me it's likely to be the ignitor - a new one of these is apparently 470 !!!

    Does anyone know if I can source a replacement ignitor for less thatn 470 quid? I had a quick look on e-bay but got no joy.

    Any experience or sugggestions would be gratefully received.

    Thanks

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    PaulS3's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Jan 2003
    Location
    UK
    Posts
    988
    they are charging you for a complete headlight. Thats where the 470 quid is comming from.

    its quite likkely its the ballast/ignighter, i dont know if they are available from Audi seperatly.

    im also not sure how the cable gets from the ballast into the housing, and if its replaceable.

    bear in mind work on these when they are turned off and dead.

    the ballast can create 22,000 volts on start up to establish the arc.
    Audi S3 Quattro Black Edition.

  4. #3
    JohnS3's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Oct 2004
    Posts
    3,021
    I had my car in bits this weekend to change the headlamp washer pump. The ignitors live under each headlamp, like a large pack of fags, it's a bumper off job to get to it. There are two wires that connect to the headlamp but I didn't try to undo them. Maybe a call to the parts department is in order to see if they are available seperately.

    Good luck!


  5. #4
    4th Gear

    Status
    Offline
    Join Date
    Jun 2006
    Posts
    712
    my left hand headlamp went on my pre-facelift S3, it ended up being both the bulb and the ignitor. for some reason where the bulb holder plugs into the lead from the ballast pack, it had melted. so i needed both the bulb and the ballast pack.

    i phoned up audi and they dont sell the ballast packs seperately, so i needed a new headlamp assembly. i managed to get one very cheap so i was lucky as the headlamp is 600 and the bulb 100. i took the old headlmap apart, and its quite east to see whay you cant buy the ballast seperatly because you cant get the lead from the ballast out from inside the headlamp unit

  6. #5
    Audi_Alex's Avatar
    Neutral

    Status
    Offline
    Join Date
    Apr 2008
    Location
    Milton Keynes
    Posts
    57
    Quote Originally Posted by jonS3 View Post
    i phoned up audi and they dont sell the ballast packs seperately, so i needed a new headlamp assembly. i managed to get one very cheap so i was lucky as the headlamp is 600 and the bulb 100. i took the old headlmap apart, and its quite east to see whay you cant buy the ballast seperatly because you cant get the lead from the ballast out from inside the headlamp unit
    I've been playing about with my ballast unit and one lead is for the xenon bulb and the other is for the sidelight and main beam. It is possible to get the xenon lead out the headlamp unit but it's a ***** of a job! You're right in saying why they don't sell ballasts separately as the labour cost to fit them would probably be more than supplying the headlamp itself!

    I also found that the bumper didn't need to be taken completely off, just prise enough away to get access to a bolt parallel to the axles and under the indicator... Hope that helps people in the future!!
    2000 Audi S3

  7. #6
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Online
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    26,730
    Ok 1st is it now a permanent issue meaning has the headlight stopped working since or is it on/off, cause if its dead then yes could very well be the ballast, if its working when you turn lights of then on then it could also be the headlight switch as someone noted recently, what you can do is swap the headlights round to see if the fault follows to the other side, of course this is a temp test for fault analysis & also make sure you dont have the headlights on without starting car given the huge startup & continued battery drain, trust me they take alot given the ballasts use AC current so converts to AC from DC, be very careful aswell cause it can give you a jolt so make sure when playing with lights things are of when they should be

    If the fault follows the headlight then try swapping the ballasts over of the headlights which then proves if its the ballast aswell or the headlight itself, you can do this yourself if patient & audi charge 100 an hour to do these things so its really just your time

    If the fault stays on the same side but with a different headlight then its car internally meaning wiring to the headlight or just the switch, so replacing switch is an idea to

    Now if its the ballast then Ian@hids4u.co.uk does replacement ballasts, yes you can get the lights of by removing the corner fixings of the bumper but need to watch for splitting the bumper, the cables go in via a plastic retaining plate can be taken apart with time & patience so dont worry, audi will always go with most expensive option & usually its something much less costly & easier to resolve, but thats audi for you

    So if you wanna save some money try all the above, I had my S3 for 7 years & did alot of work on the headlights so know fair few things about them I can say
    Last edited by NHN; 11th January 2009 at 18:56.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  8. #7
    S3 Paul's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Oct 2006
    Posts
    2,759
    I had a head light fail on me . I rang Audi to ask for a bulb... which they said dont go... never do he said.
    So i decided to take the bulbs out and swap them across. This showed the bulb to be the problem. ( thank god)
    Noggy Blue 2001 S3

    I ask questions because i change my mind so much. If i ask questions you have already covered... just leave it be?

  9. #8
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Online
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    26,730
    I have 2 x 8L xenon bulbs spare here if anyone's interested & worked last time I tested on my S3 before sold & havnt been bashed about since.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  10. #9
    Audi_Alex's Avatar
    Neutral

    Status
    Offline
    Join Date
    Apr 2008
    Location
    Milton Keynes
    Posts
    57
    I bought a ballast unit from eBay after reading similar problems on this forum, that is, the light had a pink tinge and now it doesn't switch on at all. After replacing the ballast unit the headlight still doesn't work

    The next thing to do is to change the bulb I think, see if the problem occurs if I swap bulbs... Why does it have to get dark so early!! No chance of doing anything till next weekend!
    2000 Audi S3

  11. #10
    Mo-S3's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Jan 2003
    Location
    North West
    Posts
    703
    I have a pair of genuine ballasts and bulbs for sale if your interested. pm me if you are

  12. #11
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Online
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    26,730
    Quote Originally Posted by Audi_Alex View Post
    I bought a ballast unit from eBay after reading similar problems on this forum, that is, the light had a pink tinge and now it doesn't switch on at all. After replacing the ballast unit the headlight still doesn't work

    The next thing to do is to change the bulb I think, see if the problem occurs if I swap bulbs... Why does it have to get dark so early!! No chance of doing anything till next weekend!
    Did you switch the ballast from other headlight to test 1st before buying anything?

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  13. #12
    snowed under

    Status
    Offline
    Join Date
    Jul 2007
    Posts
    162
    Mate don't spend 470 on a new headlight they come up on e-bay every now a again, if your really stuck i have a spare you can have for a lot less than that.

  14. #13
    Nilz's Avatar
    Defo worth the wait :)

    Status
    Offline
    Join Date
    Apr 2006
    Posts
    9,640
    Dude, have a word or PM Ibzzzz he should be able to help you out as he deals with Xenons and fitting of ballasts etc.

  15. #14
    Audi_Alex's Avatar
    Neutral

    Status
    Offline
    Join Date
    Apr 2008
    Location
    Milton Keynes
    Posts
    57
    I didn't switch the ballasts over as after reading on here, the likely problem was the ballast, that meant if i bought the replacement, i'd only have to take the front of my car apart once...

    ...so much for that happening!!

    to stop the hassle, i think i might just buy some used headlamp units and plug them in... can't be arsed with changing ballasts etc
    2000 Audi S3

  16. #15
    Jimmeh's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Mar 2006
    Location
    East Midlands
    Posts
    1,426

    My Social Networking

    Add Jimmeh on Facebook
    Alex did you ever come to a conclusion with this?

    I had the bulb warning symbol on the DIS, the light was off.. then it reappears and now, a day later, I just had a pink tinge to the drivers side headlight. Great. Initial thought was bulb replacement, but after reading a bit, it seems it could be a whole lot more?
    Audi A4 Avant 1.9TDi 130 Quattro Sport.
    WhiteDetails.co.uk - Facebook? Follow me!

  17. #16
    S3 Paul's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Oct 2006
    Posts
    2,759
    Jim...
    mine did that, turned out to be a bulb.
    Audi said bulbs never go... so i tried swaping one bulb with the other... the fault followed the dodgy buld... i can get bulbs cheapish too.
    May strike a deal with you lol
    My car is very dirty again !
    Noggy Blue 2001 S3

    I ask questions because i change my mind so much. If i ask questions you have already covered... just leave it be?

  18. #17
    Jimmeh's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Mar 2006
    Location
    East Midlands
    Posts
    1,426

    My Social Networking

    Add Jimmeh on Facebook
    Hi Paul,

    Thanks for that.. I was hoping it was just a bulb!! I'm hoping to try swapping them around at somepoint this weekend and fingers crossed...

    Sorry I missed you on Saturday, I had a job on. Thanks for the thought! I'd still like to meet you again at somepoint, let me know when you're around.

    How much for the bulb!?
    Audi A4 Avant 1.9TDi 130 Quattro Sport.
    WhiteDetails.co.uk - Facebook? Follow me!

  19. #18
    S£'s Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Mar 2008
    Location
    Suffolk
    Posts
    668
    Sorry to jump in here but my lights don't level up every time, probably about 3 in 10 times, so I'm stuck with them pointing about 3 meters in front of the car, is there an easy fix for this? whats causing it? Thanks!

  20. #19
    S3 Paul's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Oct 2006
    Posts
    2,759
    there are level sensors fitted to the passenger side front shocker set up ( hard to explain realy) and on the rear tie bar ( the lower one) also on the passenger side. the readings from these set the angle of the lights. Check both these are working and intact. Then move your attention to the head light its self... can you hear the motor move when you turn them on? the adjuster has been known to fail.

    Vag com would tell you if any are working or faulty
    Noggy Blue 2001 S3

    I ask questions because i change my mind so much. If i ask questions you have already covered... just leave it be?

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO