Badger5AH Fabrications
Results 1 to 11 of 11
  1. #1
    S3 YEA's Avatar
    Neutral

    Status
    Offline
    Join Date
    Sep 2006
    Posts
    34

    Yaw sensor fault / alarm backup battery

    does anyone know how to get to these two components?

    I've seen an explosion diagram from ETKA and I now know the vacinity, but honestly, I can't tell exactly where they are or how to get to them!

    Thanks very much!

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    6th Gear

    Status
    Offline
    Join Date
    Jul 2005
    Posts
    2,488
    The alarm backup battery is not seviceable. The whole siren unit has to be replaced if taking it to a dealer.

    Saying that, theres no reason why you couldn't take your old one apart and have a look and see if the battery is replaceable...


  4. #3
    S3 YEA's Avatar
    Neutral

    Status
    Offline
    Join Date
    Sep 2006
    Posts
    34
    Quote Originally Posted by madvw
    The alarm backup battery is not seviceable. The whole siren unit has to be replaced if taking it to a dealer.

    Saying that, theres no reason why you couldn't take your old one apart and have a look and see if the battery is replaceable...
    I'll probably do that... So the battery is a part of the siren then? My explosion diagram shows that as being under the bonnet, probably by the looks behind that grille thing where the tubes that carry the water to the washers run...

    ...does that tie in with your knowledge of the situation?

    Thanks a lot!!

  5. #4
    ANDYTQ's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Oct 2003
    Location
    Caerdydd, Cardiff, United Kingdom, United Kingdom
    Posts
    951
    I am also looking to find yaw acceleration sensor,i thought of trying behind centre console first as it should be inside the car ,probably needs to be low and it bolts to something solid,how much are they to buy in the dealer?I just picked one up for 63 brand new from ebay,so i hope they are more than that from stealer.Happy hunting,we shall see who finds it first,lol.Cheers Andy
    06 A4 AVANT QUATTRO 2.0T S-LINE SE,GARNET RED, RS4 REAR ARB,SPACERS ALLROUND,H & R SPRINGS,B5 PERCHES,A6 V8 RIMS.PORSCHE CAYENNE TURBO S SIX POTS .REVO ST2 MAP ,MILLTEK CATBACK EXHAUST,PANEL FILTER,034 INTAKE PIPE.

  6. #5
    Stewart's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Feb 2005
    Location
    Blackpool, UK
    Posts
    696
    The lateral acceleration sensor is attached to the left hand side of the steering column, you will need to take off the lower cowling.

    Do a search for 'lateral acceleration sensor' and you should find my thread with pictures...
    Rarrrr! I'm not Lesdyxic!

    There are three kinds of people in the world, those who can count, and those who can't.

    Clicky Here!

  7. #6
    S3 YEA's Avatar
    Neutral

    Status
    Offline
    Join Date
    Sep 2006
    Posts
    34
    Quote Originally Posted by ANDYTQ
    I am also looking to find yaw acceleration sensor,i thought of trying behind centre console first as it should be inside the car ,probably needs to be low and it bolts to something solid,how much are they to buy in the dealer?I just picked one up for 63 brand new from ebay,so i hope they are more than that from stealer.Happy hunting,we shall see who finds it first,lol.Cheers Andy
    AH HA!! It was YOU!!! I was bidding against you in the closing minutes!! HA! How about that?!
    Dealers want over 300 for one... Anyways, I let you go on that and hooked one myself days later for 45! In your face!! :biggrin:

    Alls I know is its near the driver side front wheel arch... Haven't laid eyes on it yet though... Now I know you're wanting to sort it too, I will let you know when I've done it where it goes...

  8. #7
    S3 YEA's Avatar
    Neutral

    Status
    Offline
    Join Date
    Sep 2006
    Posts
    34
    Quote Originally Posted by Stewart
    The lateral acceleration sensor is attached to the left hand side of the steering column, you will need to take off the lower cowling.

    Do a search for 'lateral acceleration sensor' and you should find my thread with pictures...
    Ah, sweet dude, that's really useful thanks!!

    I'll have a crack at it tomorrow night... Will try and post some pics (assuming I'm successful) for others who need to sort it...

  9. #8
    Stewart's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Feb 2005
    Location
    Blackpool, UK
    Posts
    696
    Quote Originally Posted by S3 YEA
    Ah, sweet dude, that's really useful thanks!!

    I'll have a crack at it tomorrow night... Will try and post some pics (assuming I'm successful) for others who need to sort it...
    I've already posted pics as i mentioned earlier...

    Guys, there are TWO sensors, they are located on the same bracket. Apparently these were replaced in later years with a combi sensor for lateral acceleration and yaw.

    Pic here :-

    http://www.oreton.com/images/cars/lateral_sens1.jpg

    The smaller one is the lateral acceleration sensor code G200 I think it was.

    You need to double check in VAG-COM for the correct error code.

    The smaller sensor was around 60 and the larger one is very close to 200.

    Previous threads on the issue with part numbers here :-

    Traction Control Light coming on intermittently...
    Last edited by Stewart; 11th September 2006 at 19:03.
    Rarrrr! I'm not Lesdyxic!

    There are three kinds of people in the world, those who can count, and those who can't.

    Clicky Here!

  10. #9
    S3 YEA's Avatar
    Neutral

    Status
    Offline
    Join Date
    Sep 2006
    Posts
    34
    Quote Originally Posted by Stewart
    I've already posted pics as i mentioned earlier...

    Guys, there are TWO sensors, they are located on the same bracket. Apparently these were replaced in later years with a combi sensor for lateral acceleration and yaw.

    Pic here :-

    http://www.oreton.com/images/cars/lateral_sens1.jpg

    The smaller one is the lateral acceleration sensor code G200 I think it was.

    You need to double check in VAG-COM for the correct error code.

    The smaller sensor was around 60 and the larger one is very close to 200.

    Previous threads on the issue with part numbers here :-

    Traction Control Light coming on intermittently...
    The part I have is the combo one... I know about the two sensors. They're both daughters of a single part number. Together, my local Audi dealership wants almost 500 Incl VAT... Mental!

    Anyway, can anyone help me with my alarm quandry? That's kinda more difficult and more important!

    Thanks a lot all!!

  11. #10
    1st Gear

    Status
    Offline
    Join Date
    Jan 2003
    Location
    Middlesex
    Posts
    142
    I thought the battery backup was part of the siren however this was in the rear of the car under the central locking pump. If that is the case then it really is a pain to get to, youll need to remove rear seat bottom, door trim, rear boot trim, rear boot sill trim, sub, cd changer, central locking pump all before you get access to it. Dont think you can get to it without removing all that trim.
    I had my alarm battery come up as faulty a few years ago, used to do the 4 beeps on startup, shortly after this my main battery died. Replaced the main battery and it seemed to sort out the alarm battery as well.

  12. #11
    ANDYTQ's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Oct 2003
    Location
    Caerdydd, Cardiff, United Kingdom, United Kingdom
    Posts
    951
    I sorted out my abs light today,i took the lower dash panel off the drivers side err no sensor to be found,checked behind glove box panel and there it was ,i presume my earlier car ie no traction control is different.I only have the one sensor on my car so i took the new sensor off the new bracket and swapped them over,no light now and abs all ok.I still have a new yaw sensor left which is no good to me,any offers ?Cheers Andy
    06 A4 AVANT QUATTRO 2.0T S-LINE SE,GARNET RED, RS4 REAR ARB,SPACERS ALLROUND,H & R SPRINGS,B5 PERCHES,A6 V8 RIMS.PORSCHE CAYENNE TURBO S SIX POTS .REVO ST2 MAP ,MILLTEK CATBACK EXHAUST,PANEL FILTER,034 INTAKE PIPE.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO