Badger5Monster Motorsport
Results 1 to 2 of 2
  1. #1
    jpda3's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Nov 2004
    Location
    Teesside
    Posts
    117

    i got a stutter.......

    well the car has at least ..........
    and i do sometimes when....... but thats for another forum

    ever since the car has been serviced ...60k plugs and filters changed
    it has developed some kind of stutter

    the revs dont drop off the acceleration is still there, it must be less than
    a second
    cant say what speed it happens at mostly above 40mph
    or conditions cold engine hot engine its just there occassionally

    the cars a 2001 1.6
    had a look on the bosch ecat online....http://www.bosch-automotive.com/ecat-online/
    that was posted a while back for the 1.6 cant find a MAF listed

    does mine have one, there is some kind of electrical connection going
    to the pipe off the air box

    thinking maybe fuel filter, faulty plug lead or maf

    any ideas

    if it is any of these im assuming they are all D.I.Y able

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    jojo's Avatar
    S3 Drift King!

    Status
    Online
    Join Date
    Sep 2003
    Location
    Solihull, Midlands
    Posts
    25,526
    Most if not all VAG cars have a MAF sensor of some kind, it sits right after the airbox and has a wire connected onto it. Try disconnecting it and go for a drive, it will be down on power, but if it drives smoothly, then it's the MAF for sure.



    99' Audi S3(APY) - Brilliant Black Click>>>Going Sideways vid!
    You've got to have a laugh! For Sale:LCR Brakes - £400



 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO