Chris NottSky Insurance
Results 1 to 6 of 6
  1. #1
    fasteddie's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Jul 2005
    Location
    Ashford, Kent
    Posts
    204

    Unhappy Problems with S3, suspect coolant leak & Turbo dump/recirc Valve noise??

    Hi
    I have two issues I want to ask people about. The first is clear, I am losing coolant, I have a greenish liquid running down the bulkhead - not loads but some, has anybody experienced this or does anybody know what the likely culprit is?
    The second issue is a little less clear as I mostly drive with the radio/CD on. However I am confident the standard dump valve or recirc valve is making more noise than it used to. My wife who occasionally drives the car has also noticed this and she never has the radio on. It is operating, sometimes the noise is a whooshing noise, however sometimes it is consists more of a vibrating noise, performance doesn't seem to be affected, however I rarely really push the car on the public road. Is this normal?

    Cheers

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    6th Gear

    Status
    Offline
    Join Date
    Jul 2005
    Posts
    2,488
    greenish liquid? The S3 coolant is red/orange.... or at least should be.


  4. #3
    AL_B's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jan 2003
    Location
    Warrington, Northwest England
    Posts
    1,564
    Have to agree with madvw. It should really be a red liquid - if its coolant. You sure its not your washer fluid leaking?

    How is your coolant level? Are you having to top it up? Water pumps and coolant temp sensors are known to go. Is the temperature gauge jumping to above 90deg quickly? That would be a sign that you are loosing coolant, or pump is gone, or coolant temp sensor faulty.

    On a normal S3, you can faintly hear the turbo whistle, when on boost. Also you can faintly hear the recirc DV, when you let off the throttle. You certainly can on mine (I'm back to running the OEM valve).

    If the wooshing sound you are hearing is definitely louder than normal, you could have a boost leak somewhere. Check all the clamps to the hoses around the DV, and induction and intercooler hoses are tight. Also check if the hoses have been over tightened, sometimes the clamps themselves can cut into the hose and create a split.

    If you have a mate with VAG-COM, check for fault codes and log requested and actual boost.

    AL
    '07 Phantom Black S3 - '07 to now - Bucket Seats, FBMFSW, BOSE, Symphony II+, Cruise Control, Elec Folding Mirrors, Front Centre Armrest, Rear Armrest & Through Load, Interior Light Pack, Luggage Pack, Reversible Boot Mat, Luggage net.
    '02 Silver S3 (225bhp) - '02 to '07
    '99 A3 1.8T - '99 to '02

    '11 Rising Blue Golf R - '12 to now - 19" Black Talladega's
    '52 Black Golf GTi MkIV Anniversary - '03 to '12

  5. #4
    cjhill's Avatar
    hmmmmm interesting.

    Status
    Offline
    Join Date
    Aug 2005
    Location
    UK, South
    Posts
    335
    the only other thing i can think of that is green is the air con coolant. It has a green coloured dye in it to help spot leaks.

    Just a thought? - Presumably it still works ok and your getting nice cold air out? (When set to its lowest setting the air comming out should be between 0 to -10 degrees.

    Hope it helps.
    Call of Duty Zombie Slasher.

  6. #5
    dummi's Avatar
    smoking a6

    Status
    Offline
    Join Date
    Mar 2004
    Location
    brumingham
    Posts
    1,188
    sounds like coolant pump get it checked asap if it is it will be chewing up your timing belt each mile.
    just a little a6

  7. #6
    fasteddie's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Jul 2005
    Location
    Ashford, Kent
    Posts
    204
    aircon coolant, so could this be running down the bulkhead? the temp of the engine is a constant 90 so no problems there. In fact I had not noticed the leak until a mech pointed it out. If the coolant is red then it isn't that. As for the aircon yes it does work, but for how much longer??
    Unlikely anything to do with the water pump this was changed with the timing belt some 15,000 miles ago.

    As for the Turbo noise I can hear the DV when lifting off, however the other noise is just as the turbo engages but not when the throttle is hard down if that makes sense

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO