Chris NottVolks Autos
Results 1 to 4 of 4
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Jul 2006
    Posts
    9

    my brake ligths have stop working

    hi i have checked the fuse 13 in car which i a 7.5 and thats fine miro smicth i think is working it their anther fuse ? oh and yes checked the blubs ha ha please let me know thanks

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    fingermouse's Avatar
    thats me

    Status
    Offline
    Join Date
    Sep 2004
    Location
    west yorkshire
    Posts
    3,755
    switch under the pedal ????
    red to red black to black blue to bits

  4. #3
    5th Gear

    Status
    Offline
    Join Date
    Nov 2004
    Location
    Tonbridge, Kent
    Posts
    912
    I agree with fingermouse. I guess that is the microswitch you said you thought was working? How can you be sure it is ok if the lights dont work at the moment?
    I had a previous car with faulty brakes and it was the microwsitch under the pedal. (car was a crappy 206 and it had that many other things wrong with it that the brake lights not working paled into insignificance!)
    Try vagparts.com for the part as they are cheaper than a dealer. Give them a bell.
    Rob

  5. #4
    Reverse Gear

    Status
    Offline
    Join Date
    Jul 2006
    Posts
    9
    ok took bottom of dash off and yes i think it the miroswicth to now thanks for your help going to get a new one in morning
    so thanks for your help

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO