AH FabricationsJMB Retrofits
Results 1 to 17 of 17
  1. #1
    5th Gear

    Status
    Offline
    Join Date
    Jan 2003
    Location
    Bucks
    Posts
    1,038

    More running probs with Kitty

    Idle is just shocking; been into 2 dealers but both reset whatever they reset and made no difference.

    It's stalled itself twice now while idling, and although the idle only fluctuates about 2-300 rev's constantly while idling, it is just lumpy and you can feel it being lumpy thorugh the driver's seat.

    Then yesterday got in it, reversed out of a parking space, big puff of blue smoke.....

    Any ideas !?

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    2nd Gear

    Status
    Offline
    Join Date
    Jul 2003
    Location
    Essex
    Posts
    358

    Re: More running probs with Kitty

    You havnt had the car long have you?

    Well if you ask me any sort of blue puff and smoke it a turbo problem, just thinking back to the days of my 5 turbo.


  4. #3
    Neutral

    Status
    Offline
    Join Date
    Jul 2003
    Location
    Midlands
    Posts
    90

    Re: More running probs with Kitty

    compressor on climate control can cause fluctuations in engine speed at idle as it cuts in and out, this is usually about 200-300 rpm. My old car's owners handbook actually mentioned this.
    Try turning climate control off and see if that nmakes any difference.

  5. #4
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2003
    Posts
    26

    Re: More running probs with Kitty

    My idle was very lumpy to the point where you could see the steering wheel wobbling. I know it sounds simple audi girl but have you checked the spark plugs?

    That fixed the problem on mine so it is worth checking before worrying about worse problems.

  6. #5
    5th Gear

    Status
    Offline
    Join Date
    Jan 2003
    Location
    Bucks
    Posts
    1,038

    Re: More running probs with Kitty

    Yeah I've tried that Rob, and it doesn't help.

    Spark plugs? Mebbe, except it's a company car so all I can is suggest it to the dealer (although like I said it's been in twice). But will mention that [img]/ubbthreads/images/graemlins/smile.gif[/img]

  7. #6
    Khufu's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jan 2003
    Location
    West coast of Scotland
    Posts
    5,693

    Re: More running probs with Kitty

    I'd give all the intake/vaccum hose connections a once over, just incase one has come loose and your sucking air in. Even if a dip stick isn't in correctly it can cause problems on closed loop systems nowadays. Didn't I read about somebodies DV hose was loose and it caused surging problems? I feel sorry for you Jo, if it wasn't for your bad luck you'd have no luck at all. I bought my 1998 R-reg 1.8 sport non-turbo with 75K last November for 6800 and repair costs to date are nil. It has just sailed through its MOT today. It did receive some cosmetic damage on last April's Scottish run in the form of stonechips (more like a sandstorm) which I haven't totally fixed yet but I suppose that was self inflicted.

  8. #7
    4th Gear

    Status
    Offline
    Join Date
    Feb 2003
    Location
    Lincolnshire/Bournemouth
    Posts
    739

    Re: More running probs with Kitty

    Blue smoke? Hmm sounds ominous... even a turbo knackered to the point of smoking won't affect the idle. If you can be bothered whip plugs 1 & 4 or 3 & 2 out and see if the tips are black.

  9. #8
    5th Gear

    Status
    Offline
    Join Date
    Jan 2003
    Location
    Bucks
    Posts
    1,038

    Re: More running probs with Kitty

    The blue somke is only every so often, maybe it's normal?

    I will ask John to check the plugs at the w/e as I have to be honest, I wouldn't know where they are !!!

  10. #9
    4th Gear

    Status
    Offline
    Join Date
    Feb 2003
    Location
    Lincolnshire/Bournemouth
    Posts
    739

    Re: More running probs with Kitty

    BMW, Seat - girl the smoke has gone to your head [img]/ubbthreads/images/graemlins/ooo.gif[/img]

    Well if the car is a company car it's not quite as worrying, I thought it was yours. Still could be a number of things, so if you're going to change it there's no point going into detail. Would still be worth checkign the plugs at the weekend to see what's going on in the cylinders.

    could you really run a Seat after an Audi? [img]/ubbthreads/images/graemlins/shocked.gif[/img]

  11. #10
    5th Gear

    Status
    Offline
    Join Date
    Jan 2003
    Location
    Bucks
    Posts
    1,038

    Re: More running probs with Kitty

    Well yeah I would run the Seat - it's more sporty looking than the S3, nicer wheels, better brakes ! And a bit rarer.

    Thing is, I just did the sums and I can't afford a new one [img]/ubbthreads/images/graemlins/frown.gif[/img] If anybody's got a Cupra R for sale for about 15k, let me know !!!!!

  12. #11
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2003
    Posts
    26

    Re: More running probs with Kitty

    I can't believe Cupramax hasn't jumped in to defend the Cupra R yet! [img]/ubbthreads/images/graemlins/laugh.gif[/img]

  13. #12
    5th Gear

    Status
    Offline
    Join Date
    Jan 2003
    Location
    Bucks
    Posts
    1,038

    Re: More running probs with Kitty

    I can't be arsed, the car is a pile of poo and so are the dealers !

    Plus it's a company car, and if I can pick up a Cupra R for 15k, it will cost the same in the first year to run (insurance, tyres, brakes, servies, loan payment) as mine does in tax !

    2WD isn't so bad, might improve my driving having a car that doesn't just cope with whatever you throw at it. Plus makes it lighter [img]/ubbthreads/images/graemlins/laugh.gif[/img]

    Plus if it's mine I can mod it a bit (i.e. change the stupid DV for one that works etc.) and take it to a decent garage!

    I have tried throwin toys of pram - it earned me 250 quids worth of Audi goods from the catalogue, and 300 quid cash compensation, but still doesn't make my car work !!!!!

    I've nothing against s3's in general, in fact if mine was working i'd keep it happily, but the whole experience has put me off. I stand no chance of getting her running properly due to the dealer's just shrugging their shoulders at me, and would half of them recognise a fault anyway unless it registered a fault code !?

  14. #13
    3rd Gear

    Status
    Offline
    Join Date
    Jan 2003
    Location
    Chepstow, South Wales
    Posts
    620

    Re: More running probs with Kitty

    I know that you've pretty much decided to jack-in the S3, but why not try one more garage? You may just have tried 2 bad ones..

    I can thoroughly recommend Swindon Audi - I know it's a bit of a trek from where you are, but it may be worth it...?

  15. #14
    1st Gear

    Status
    Offline
    Join Date
    Apr 2003
    Location
    Berkshire
    Posts
    106

    Re: More running probs with Kitty

    Jo, I was telling a VW technician about Kitty's latest ailment tonight.
    He said if you only get bluey smoke on start up then it sounds like a valve stem problem as oil will leak past the valves while the engine isn't running, then when you start up you burn it. This will also cause idling problems amongst other things.
    If you are getting it all the time then he said it sounds like piston rings or turbo seals. Apparently the turbo seals can be a common problem on the golfs.

  16. #15
    5th Gear

    Status
    Offline
    Join Date
    Jan 2003
    Location
    Bucks
    Posts
    1,038

    Re: More running probs with Kitty

    Ok a couple more "features" to add, wonder if they are linked?

    There's a weird rattly noise coming from behind the near side front wheel (from the engine somewhere)

    Also a rattling noise coming from the exhaust...

    Any clues !?

  17. #16
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2003
    Posts
    26

    Re: More running probs with Kitty

    It's because the engine mis-firing is causeing the cogs in the gear box to rattle together because they are stopping and starting - I think.

  18. #17
    5th Gear

    Status
    Offline
    Join Date
    Jan 2003
    Location
    Bucks
    Posts
    1,038

    Re: More running probs with Kitty

    Thanks Veracocha - I popped into AmD last night and they pretty much confirmed what you said; had a listen to the rattly noise and said it's probably the gear cogs rattling with the lumpy idle, and it is probably the spark plugs. Car's done 40k now and never had a new set; looked in the service book and she's now due a longlife service plus a set of sparks and a haldex oil filter; interesting that the DIS hasn't told me any of this though !!!!!!!

    Fingers crossed for a new car after a set of sparks!

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO