Volks AutosChris Nott
Results 1 to 3 of 3
  1. #1
    Warmonger

    Status
    Offline
    Join Date
    Sep 2004
    Location
    Greenhithe, KENT
    Posts
    342

    AVS 60k service indicator reset

    I know similar has been posted but......

    i took mine to AMD for a 3rd AVS service 3 months ago at 56k - service indicator was asking for it and the service indicator only went upto 12300 after another 1500 miles post service and is now on its way back down

    i dont drive the arse out of it and generally do runs of upto 20miles which i know is not great for the car but dont use the car for work as i get train so its a weekend car

    any ideas ?? its now gone down to 10300 and when i first got it after its 2nd AVS it was showing 18k til next service

    AMD told me it would increase after driving but its not gone upto the level i reasonably would expect

    I specifically asked for AVS and they confirmed this was what they did.




    any suggestions greatly appreciated

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    6th Gear

    Status
    Offline
    Join Date
    Jul 2005
    Posts
    2,488

    Re: AVS 60k service indicator reset

    lol 12k? luxury!

    Mine came back with 9300, then after 500 miles, it went down to 7100 miles....

    Mind you saying that, I must have done another 500 miles since then, and it hasn't moved.

  4. #3
    Warmonger

    Status
    Offline
    Join Date
    Sep 2004
    Location
    Greenhithe, KENT
    Posts
    342

    Re: AVS 60k service indicator reset

    yes mine was 9300 straight from AMD and i aws told it would go upto circa 18k as it had done after the previous main dealer 2nd AVS

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO