Badger5Sky Insurance
Results 1 to 19 of 19
  1. #1
    Neutral

    Status
    Offline
    Join Date
    May 2014
    Location
    peterlee
    Posts
    41

    revs driving me crazy!!

    Hi.can anyone explain why when my car is warm the revs bounce between 1 and 2k?if i switch off and start back up the revs go to normal.the engine is a 1.6.any ideas would be great!thanks.

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Neutral

    Status
    Offline
    Join Date
    May 2014
    Location
    peterlee
    Posts
    41
    Anybody. I've had 40 views but no one got any ideas?someone with vast experience may know?please any suggestions would be grateful.

  4. #3
    Nilz's Avatar
    Defo worth the wait :)

    Status
    Offline
    Join Date
    Apr 2006
    Posts
    10,087
    OK, a bit more info would help, when does this happen, when the car is idling, all the time, when you are driving?

    Has the car had any mods done to it, have you had the car scanned for any fault codes, if not, see if you can get that done first, as that could identify the issue straightaway for you.

  5. #4
    5th Gear

    Status
    Offline
    Join Date
    Nov 2013
    Location
    Heath Hayes
    Posts
    951
    That sounds like a throttle body issue to me.
    Karls 312bhp A4 3.0 TDI build thread http://www.audi-sport.net/vb/audi-s4...ld-thread.html

  6. #5
    Neutral

    Status
    Offline
    Join Date
    May 2014
    Location
    peterlee
    Posts
    41
    Hi desert storm.if i took it off and cleaned it would i have to get it reset?if so is that correct in saying disconnectingy battery resets it?cheers

  7. #6
    bez101's Avatar
    Yorkshire & Humber Rep.

    Status
    Offline
    Join Date
    Jul 2008
    Posts
    8,491
    TB or maf

  8. #7
    Neutral

    Status
    Offline
    Join Date
    May 2014
    Location
    peterlee
    Posts
    41
    How do you re align the throttle body?

  9. #8
    bez101's Avatar
    Yorkshire & Humber Rep.

    Status
    Offline
    Join Date
    Jul 2008
    Posts
    8,491
    Vcds

  10. #9
    Neutral

    Status
    Offline
    Join Date
    May 2014
    Location
    peterlee
    Posts
    41
    Does taking the battery off for 30 mins not reset it?

  11. #10
    bez101's Avatar
    Yorkshire & Humber Rep.

    Status
    Offline
    Join Date
    Jul 2008
    Posts
    8,491
    there is a way without vcds
    someone with a 8L will tell you how.

  12. #11
    razza1's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Dec 2008
    Location
    Reading - Berkshire
    Posts
    1,244
    Sounds like it could be carbon build up on the throttle body, I had this on my old A4, do the revs increase when you're in gear and then release the clutch to change gear? If I recall it was about a £100 job to fix
    07 2.0T SLine SE V2 Quattro, Full Milltek with hi-flow sports cat, APR Stage 2+ 280BHP/325lb/ft, APR HPFP, K&N panel, S4 alloys, Spacers, Black Optics, Eibachs, RS4 grill and fogs, Fog tints, RS4 ARB, RS4 Gearstick, LCR splitter, Black Calipers, Drilled discs, Debadged, Colour DIS, Bose, Adaptive Xenons/DRL, Black/Silver Audi Exclusive leather, Audi Carbon inlays, carbon difuser/B pillars, RNS-E+/Bluetooth, Cruise, Int/ext light packs, Rain/light sensors, mudflaps, LED plate/side/boot/interior

  13. #12
    1st Gear

    Status
    Offline
    Join Date
    Apr 2014
    Location
    Portsmouth
    Posts
    138
    Take the throttle body off and get to work with a can of carb cleaner and a cloth and get it as clean as you can make sure you open the butterfly to get it all clean and then refit it
    There is no real need to realign with VAGCOM as it will realign itself after 30mins or so of driving
    Also check for vacuum leaks and such as these can cause rev bounce

  14. #13
    Neutral

    Status
    Offline
    Join Date
    May 2014
    Location
    peterlee
    Posts
    41
    Hi guys.cleaned tb with card cleaner its clean as now.however............the dreaded bouncy revs are still there.checked all pipes etc no leaks.so what am i looking at a new maf or maybe egr valve clean or can anyone suggest????thanks lads in advance....

  15. #14
    bez101's Avatar
    Yorkshire & Humber Rep.

    Status
    Offline
    Join Date
    Jul 2008
    Posts
    8,491
    pull maf plug.
    see if the revs are back to normal if they are its the maf if not keep on looking.

  16. #15
    Neutral

    Status
    Offline
    Join Date
    May 2014
    Location
    peterlee
    Posts
    41
    Ahhhhhh thanks mate.never thought of that.cheers.will keep updated.

  17. #16
    Neutral

    Status
    Offline
    Join Date
    May 2014
    Location
    peterlee
    Posts
    41
    Hi Bez mate.the rev thing did i thang today so unplugged maf and the revs did the same.they did not die off.its proper doing my head in now mate.what else could it be.?would plugging a fault code reader in show up anything?

  18. #17
    bez101's Avatar
    Yorkshire & Humber Rep.

    Status
    Offline
    Join Date
    Jul 2008
    Posts
    8,491
    it could do

  19. #18
    1st Gear

    Status
    Offline
    Join Date
    Apr 2014
    Location
    Portsmouth
    Posts
    138
    Get it plugged in is by far the best thing to do next

  20. #19
    Neutral

    Status
    Offline
    Join Date
    May 2014
    Location
    peterlee
    Posts
    41
    Ok.will have to buy one off ebay 1st.cheers

 

 

Similar Threads

  1. s3 8l facelift driving me crazy! ABS and ESP lights
    By baconsworld in forum A3/S3 Forum (8L Chassis)
    Replies: 18
    Last Post: 30th April 2013, 07:49
  2. im new, im a girl and my Audi is driving me crazy.
    By bone89 in forum A3/S3 Forum (8L Chassis)
    Replies: 23
    Last Post: 8th January 2013, 12:49
  3. A3 2.0TDI low poor sh*t MPG.. driving me crazy some 1help!!
    By AntonTDI in forum A3/S3/Sportback (8P Chassis)
    Replies: 92
    Last Post: 11th May 2012, 19:27
  4. Squeaks drive me crazy!
    By alecblack in forum A3/S3 Forum (8L Chassis)
    Replies: 1
    Last Post: 18th September 2006, 18:42
  5. HELP!! Alarm driving me crazy!!!
    By mikeA2B in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 4
    Last Post: 5th December 2004, 19:14

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO