EM TuningSky Insurance
Results 1 to 11 of 11
Like Tree1Likes
  • 1 Post By Joshstan

Thread: Boost leak?

  1. #1
    1st Gear

    Status
    Offline
    Join Date
    Apr 2014
    Location
    Portsmouth
    Posts
    138

    Boost leak?

    Hi all I have pretty much stripped and rebuilt my APY s3 this weekend gone but now I have a couple of issues I hope someone can help with
    Firstly when I get to 3k it starts almost kangarooing
    I have checked for codes and get maf reading too high
    Secondary air circuit solenoid short to plus

    I have done some maf readings and it's around 5g/a at idle and 12g/s at 3k when stationary am I right in thinking this points to a boost/vac leak

    the maf was brand new a week ago and genuine Bosch one

    Any help greatly appreciated

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    kwistof's Avatar
    South East Events Moderator

    Status
    Offline
    Join Date
    Jun 2010
    Location
    SE Kent
    Posts
    2,283

    My Social Networking

    Follow kwistof On Twitter Visit kwistof's Youtube Channel Visit kwistof's Instagram Channel
    Hi,

    Another APY owner here an tbh the symptoms you have explained is exactly why my vehicle is currently off the road at present.

    First off check and double check every hose - especially the TIP, PCV system and especially the pipe under the inlet manifold.
    Second of all unplug the MAF and see if you have exactly the same problem on a short drive (will be a bit down on power but the Kangaroo jump may still be present and can determine if it's MAF related)
    Thirdly take the front bumper off and check all the intercooler hosing- the metal pipe in the middle that connects the two SMICs is prone to corrosion and leaks.

    I have checked all of the above and I still have the issue so my motor will be trailered to my mechanic for things to get double checked over- to take some logs and maybe also check the actuator out and N75 valve..... both of which I have no experience in logging or diagnosing which is why I fully trust he can get to the bottom of it for me (fingers crossed it's not a huge repair bill)

    Chris
    2000 S3 APY

    18" BBS RSII with Michelin PS3s, 20mm H&R adapters, Relentless 3" DP and Sports cat, B5 V1 induction kit, cone filter+heat shield, Forge 007P, Awesome GTI SMF, AP coilovers, Facelift rear lights, Full Powerflex poly bush kit, R32 Rear ARB, SAI delete, N249 by-pass, Upgraded Engine mounts with Polytek, Stage 1 CC at Badger 5.

  4. #3
    1st Gear

    Status
    Offline
    Join Date
    Apr 2014
    Location
    Portsmouth
    Posts
    138
    Thanks a lot buddy I'm gonna go over those things tonight I have less to check as I have no pcv,sai,or n249 I remember the front intercooler pipe being quite rusty so hoping that will be the problem on another note have you checked your brake booster pipe as that seems a common culprit

  5. #4
    kwistof's Avatar
    South East Events Moderator

    Status
    Offline
    Join Date
    Jun 2010
    Location
    SE Kent
    Posts
    2,283

    My Social Networking

    Follow kwistof On Twitter Visit kwistof's Youtube Channel Visit kwistof's Instagram Channel
    No worries,

    It would have to be quiet a large split or leak in the intercooler system for it to be that btw- very small pin holes wouldn't cause it from what I've been reading.

    Funny (okay not that funny) you should mention the brake booster pipe, as this morning I did notice a bit of a small puddle of oily residue coming from the rearish of the motor. I was on my way to work when I checked it so just had a quick smell to make sure some youth hadn't tried pulling my fuel filter of to steal some V power! lol.....wasn't V power and was definitely oil though.

    May have a butchers later tonight before it's sent of to the mechanic and a bit of a dig on here for this issue. I don't expect you have any more info on the brake booster pipe? Like replacing or fixing it? I have a FMIC to go on mine as well- so will still send it over to the mechanic for that to be fitted and for a proper check over with some logs as I know I have some holes and leaks on my OEM set up.
    2000 S3 APY

    18" BBS RSII with Michelin PS3s, 20mm H&R adapters, Relentless 3" DP and Sports cat, B5 V1 induction kit, cone filter+heat shield, Forge 007P, Awesome GTI SMF, AP coilovers, Facelift rear lights, Full Powerflex poly bush kit, R32 Rear ARB, SAI delete, N249 by-pass, Upgraded Engine mounts with Polytek, Stage 1 CC at Badger 5.

  6. #5
    1st Gear

    Status
    Offline
    Join Date
    Apr 2014
    Location
    Portsmouth
    Posts
    138
    Sorry I mean the brake booster vac lines under the bonnet it comes off the end of the inlet manifold and ends up at the firewall they are very prone to splits

  7. #6
    kwistof's Avatar
    South East Events Moderator

    Status
    Offline
    Join Date
    Jun 2010
    Location
    SE Kent
    Posts
    2,283

    My Social Networking

    Follow kwistof On Twitter Visit kwistof's Youtube Channel Visit kwistof's Instagram Channel
    Ohhhh I get you...

    Great - something else that may need looking at/replacing on my motor

    Good luck in getting to the end of your problem- will keep an eye on this thread
    2000 S3 APY

    18" BBS RSII with Michelin PS3s, 20mm H&R adapters, Relentless 3" DP and Sports cat, B5 V1 induction kit, cone filter+heat shield, Forge 007P, Awesome GTI SMF, AP coilovers, Facelift rear lights, Full Powerflex poly bush kit, R32 Rear ARB, SAI delete, N249 by-pass, Upgraded Engine mounts with Polytek, Stage 1 CC at Badger 5.

  8. #7
    1st Gear

    Status
    Offline
    Join Date
    Apr 2014
    Location
    Portsmouth
    Posts
    138
    If I find my issue I'll definitely post up the result I'm gonna go over it tonight
    kwistof likes this.

  9. #8
    1st Gear

    Status
    Offline
    Join Date
    Apr 2014
    Location
    Portsmouth
    Posts
    138
    I have been over and over for possible boost leaks and can find nothing I have deleted the n249 the pcv system is gone the sai is gone so basically I have the vac pipe for the brake booster and 2 vac lines under the inlet manifold one to the for and one to the dv and all of those are brand new
    Next port of call is plugs and coil packs do the coils have to be from an apy (bolt downs) or will ones from AUM or any other code work?

  10. #9
    kwistof's Avatar
    South East Events Moderator

    Status
    Offline
    Join Date
    Jun 2010
    Location
    SE Kent
    Posts
    2,283

    My Social Networking

    Follow kwistof On Twitter Visit kwistof's Youtube Channel Visit kwistof's Instagram Channel
    My boost outlet pipe turned out to me the vein of my problem.

    I stupidly didn't take the pipe off in full, so the split was not seen or found with a simple reach around #giggity

    Got another one coming to fix the issue now and get me back on the road.

    When I replaced my coil packs on my APY I opted for some of the TFSI ones from Awesome GTI tbh and got some plastic adapters from TPS for about £8 for the set
    2000 S3 APY

    18" BBS RSII with Michelin PS3s, 20mm H&R adapters, Relentless 3" DP and Sports cat, B5 V1 induction kit, cone filter+heat shield, Forge 007P, Awesome GTI SMF, AP coilovers, Facelift rear lights, Full Powerflex poly bush kit, R32 Rear ARB, SAI delete, N249 by-pass, Upgraded Engine mounts with Polytek, Stage 1 CC at Badger 5.

  11. #10
    1st Gear

    Status
    Offline
    Join Date
    Apr 2014
    Location
    Portsmouth
    Posts
    138
    I have a coilpack on the way but it's a donate misfire under load so going to see if that sorts it then may go for tfsi coils I have been looking into those for a little while now

  12. #11
    1st Gear

    Status
    Offline
    Join Date
    Apr 2014
    Location
    Portsmouth
    Posts
    138
    I have sorted my issue and it was in fact the coilpack

 

 

Similar Threads

  1. Boost Leak
    By welshdragon in forum A4/S4 forum(B5 Chassis)
    Replies: 11
    Last Post: 29th June 2005, 15:17
  2. Oil/Boost Leak
    By chimmo in forum A3/S3 Forum (8L Chassis)
    Replies: 20
    Last Post: 5th January 2005, 10:48
  3. more boost leak possibilities....
    By darko in forum A3/S3 Forum (8L Chassis)
    Replies: 5
    Last Post: 4th January 2005, 14:23
  4. Follow up from Boost Leak
    By StevieBogan in forum A3/S3 Forum (8L Chassis)
    Replies: 1
    Last Post: 19th December 2004, 13:43
  5. Boost Leak
    By StevieBogan in forum A3/S3 Forum (8L Chassis)
    Replies: 0
    Last Post: 8th December 2004, 20:47

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO