EM TuningChris Nott
Results 1 to 8 of 8

Thread: Problem :/

  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2014
    Location
    Belgrade
    Posts
    4

    Problem :/

    Hi. I have a problem with a3 1,9 tdi 130 hp . In driving, car turn off, light (on pic) turns on and on board a get oil sign. After that car won't start until (after 15-30 min. ) light (on pic) turns off . Oil level i ok, I changed it 400 miles ago. Please help .

    Picture https://www.dropbox.com/s/nfx0wezmtv...CAM00289-1.jpg
    Attached Images Attached Images

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Reverse Gear

    Status
    Offline
    Join Date
    Sep 2013
    Location
    south wales
    Posts
    9
    that light is for the traction control mine is on all the time because of a faulty steering angle sensor i dont think that would cause a starting problem

  4. #3
    <tuffty/>'s Avatar
    Badger 5 Edition

    Status
    Offline
    Join Date
    Sep 2008
    Location
    Gloucestershire
    Posts
    15,025
    Have you scanned for fault codes?

    The traction light staying on means its been turned off for some reason... most of the times I have seen this its due to a faulty MAF sensor

    <tuffty/>
    Silver 2001 AMK S3. Silver alcantara interior... now with added powarrrrrrrr, torques. VAGCOM + KII-USB. >> My build thread...

  5. #4
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2014
    Location
    Belgrade
    Posts
    4
    Well, my mechanic is out of town for a while, and before going to someone else i wanted to ask here, because I don't trust other mechanics. Thanks

  6. #5
    <tuffty/>'s Avatar
    Badger 5 Edition

    Status
    Offline
    Join Date
    Sep 2008
    Location
    Gloucestershire
    Posts
    15,025
    So no then

    You need to get the car scanned for fault code as is the light is on all the time a fault code will be recorded in one of the modules... you can get the software and cable cheaply and do it yourself...

    Have a read of this thread from the FAQ's in the stickies..

    IMPORTANT! - When posting asking for help... - PLEASE READ BEFORE POSTING (UPDATED)

    <tuffty/>
    Silver 2001 AMK S3. Silver alcantara interior... now with added powarrrrrrrr, torques. VAGCOM + KII-USB. >> My build thread...

  7. #6
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2014
    Location
    Belgrade
    Posts
    4
    Update:

    Ok, i tried to scan for fault code but there is no response from car ecu. (see pics) https://www.dropbox.com/s/f587hbisn6...7-16-49-55.png
    https://www.dropbox.com/s/igx01tnopb...7-16-51-11.png Is there anything else i can do to get response. Torque is connected to adapter, and it worked before on this car, but now won't ?

    After trying to start engine (didn't start), i got this on bord https://www.dropbox.com/s/z2ch8v8tmq8b9ag/CAM00296.jpg. OIL level i fine ( changed it 400 miles ) . So what do you think, is this some big problem and i should wait for my mechanic to get back from trip (15-20 days :/ ), or i should go to some other mechanic ?

  8. #7
    kwistof's Avatar
    South East Events Moderator

    Status
    Offline
    Join Date
    Jun 2010
    Location
    SE Kent
    Posts
    2,115

    My Social Networking

    Follow kwistof On Twitter Visit kwistof's Youtube Channel Visit kwistof's Instagram Channel
    What's your location?
    2000 S3 APY

    18" BBS RSII with Michelin PS3s, 20mm H&R adapters, Relentless 3" DP and Sports cat, B5 V1 induction kit, cone filter+heat shield, Forge 007P, Awesome GTI SMF, AP coilovers, Facelift rear lights, Full Powerflex poly bush kit, R32 Rear ARB, SAI delete, N249 by-pass, Upgraded Engine mounts with Polytek, Stage 1 CC at Badger 5.

  9. #8
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2014
    Location
    Belgrade
    Posts
    4
    Belgrade.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO