Badger5JMB Retrofits
Results 1 to 6 of 6
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2013
    Posts
    17

    Instrument Cluster keeps resetting

    Hi All,

    Something really strange has started happening on my A3 8L 110 SE. At the moment its quite cold where I live and in the morning when I start the car after its been sitting all night the millage, clock and date keep resetting on the instrument cluster. Its only ever when the car has been sitting overnight. The problem started very recently and has happened every morning since.

    Has anyone had this problem before? Could it be a blown fuse or something more serious with the Custer itself?

    Thanks.

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    <tuffty/>'s Avatar
    Badger 5 Edition

    Status
    Offline
    Join Date
    Sep 2008
    Location
    Gloucestershire
    Posts
    15,583
    Scan the car for fault codes if you can... something like this may well produce a fault code... in VCDS the instruments is module 17

    <tuffty/>
    Silver 2001 AMK S3. Silver alcantara interior... now with added powarrrrrrrr, torques. VAGCOM + KII-USB. >> My build thread...

  4. #3
    Vex182's Avatar
    Guess what I drive...

    Status
    Offline
    Join Date
    Apr 2012
    Location
    Hinckley
    Posts
    883

    My Social Networking

    Add Vex182 on Facebook
    Any problems with the car starting? I have seen this on other cars when the battery takes so much of a battering to start the car that the cars forget their radio codes and clear their trip milage. Just a thought!
    Silver 2002 Audi S3 225 (BAM) since March 2011.

    Mods: Badger5 2.2 TIP, Jetex filter, PCV delete, 710 DV, Standard N249 in use, R-Tech Stage 1 TiV Remap, Audi TT Pedals, Red Dogbone, Polybushed tie arms. All silicone boost pipes, Michelin PS3s, Red V6 coil packs, MK4 flat blade conversion, retrofited cruise control.
    Currently: 254bhp - 276lb/ft (174bhp/ton) as of 11/02/2013 On V-Power

  5. #4
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2013
    Posts
    17
    Hi Guys,

    Ran vcds lite and got the following from a module 17 scan:

    Module 17 stated: 00688 supply voltage terminal 30
    53-10 supply voltage to low intermitent.

    also gt the following from a full scan:

    VCDS-Lite Version: Release 1.0
    Tuesday, 04 March 2014, 12:58:54:0


    Chassis Type: 8L - Audi A3/S3
    Scan: 01,02,03,08,15,16,17,22,35,37,45,55,56,57,75,76

    -------------------------------------------------------------------------------
    Address 01: Engine Labels: 038-906-012-AGR.LBL
    Controller: 038 906 012 BB
    Component: 1,9l R4 EDC 0000SG 2809
    Coding: 00002
    Shop #: WSC 06435
    1 Fault Found:
    18058 - Powertrain Data Bus: Missing Message from Instrument Cluster
    P1650 - 35-00 - -
    Readiness: N/A

    -------------------------------------------------------------------------------
    Address 03: ABS Brakes Labels: Redir Fail!
    Controller: 1C0 907 379 E
    Component: ESP FRONT MK60 0104
    Coding: 0019458
    Shop #: WSC 06435
    2 Faults Found:
    00668 - Supply Voltage Terminal 30
    008 - Implausible Signal - Intermittent
    00778 - Shareware Version. To Decode all DTCs
    004 - Please Register/Activate - Intermittent

    Im guessing there is a voltage issue as "supply voltage terminal 30 was thrown up a few times.

    also got the following codes that it would give a description for:

    01369
    01368
    00955
    00956
    01134
    01367
    01371
    01374
    01370

    Vex182 - yes it does struggle to start from cold, even with a few turns on the igntion to warm the coils up.

    hope you guys can help?

  6. #5
    6th Gear

    Status
    Offline
    Join Date
    May 2012
    Location
    RETFORD, NOTTS
    Posts
    1,753
    Does the radio lose its code? Could be a power supply fault in the cluster. New second hand unit or send it off the BBA reman for repair maybe.

    Where are you based i could maybe supply a clock for testing?
    '02 TDi 130 Sport: Mods to date: BXP 160 conversion, EGR delete, Decat, Helix SMF fast road clutch, 312mm front rotors, full DIS , CC, Xenons.
    VCDS fully registered and happy to help.
    *Need a Spare Key or Remote? SKC retrieval? Clock/ECU swap or milage correction? I am fully insured to work on your vehicle! Offering a good deal and quality service to ASN members Nationwide!*

  7. #6
    JudderMan's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Nov 2012
    Location
    Newcastle Upon Tyne
    Posts
    751
    Mine does this sometimes and it's down to a weak battery I think.
    2000 Audi A3 1.8T Sport AUM K03S|Second owner|Forge 007p|CM TIP|Yellow Dogbone|Pipercross panel|Stage1Map
    WANTED: Audi A4 B7 or MK5 5Dr Golf GTi (manual)(Want to Buy December 2014 so Keep Me in Mind)

 

 

Similar Threads

  1. INSTRUMENT CLUSTER
    By JohnBoy in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 1
    Last Post: 17th November 2006, 11:40
  2. S3 Instrument Cluster Problem - PLEASE HELP !
    By imported_G123 in forum A3/S3 Forum (8L Chassis)
    Replies: 6
    Last Post: 30th November 2004, 08:03
  3. Changing the instrument cluster on an S3
    By jgrand in forum General Technical / How To
    Replies: 2
    Last Post: 17th June 2004, 13:38
  4. A4 instrument cluster problems........ common?
    By dachtor in forum A4/S4 forum(B5 Chassis)
    Replies: 1
    Last Post: 4th October 2003, 01:34
  5. Sony Head units and the instrument cluster display
    By Ram in forum In-Car Entertainment
    Replies: 2
    Last Post: 14th April 2003, 23:30

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO