Volks AutosChris Nott
Results 1 to 16 of 16
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Feb 2014
    Posts
    7

    2001 a3 fluctuating idling

    Hello guys,

    I've got a 2001 a3 1.8T and suddenly I've been having fluctuated idling like it's trying to stop the car from stalling , also the car stalled twice in 3rd doing roughly 30mph for no reason but the weird thing being one day the car will drive absolutely fine with no problem but then the car can feel sluggish in 2nd/3rd on another day ?

    Anyone had similar problems or any one know what it might be ?

    Not the most technical with cars but any advice would be great.

    details on the car is 1.8T
    2001
    56000 miles

    cheers ,

    Jamie

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Sandra's Avatar
    MODERATOR

    Status
    Offline
    Join Date
    Sep 2010
    Location
    Scotland
    Posts
    14,289
    Hi Jamie, welcome to audi-sport.net. Have a read through the faqs thread at top of this section. Enjoy the forum. x
    Smaller (Local) Events
    Audi-Sport.net online magazine.
    Audi-sport.net Lanyards & Stickers
    To find Audi-Sport-Net members with VCDS check out the MAP.





  4. #3
    <tuffty/>'s Avatar
    Badger 5 Edition

    Status
    Online
    Join Date
    Sep 2008
    Location
    Gloucestershire
    Posts
    15,018
    Sounds like an air leak... check for split pipes etc around the inlet manifold...

    Ideally get the car scanned for fault codes using VCDS...

    Have a read of this for info on VCDS and fault code scanning...
    IMPORTANT! - When posting asking for help... - PLEASE READ BEFORE POSTING (UPDATED)

    You can also look in the VCDS section of ASN to see if there is anyone local to you who will scan the car
    VCDS (formerly VAG-COM) forum

    <tuffty/>
    Silver 2001 AMK S3. Silver alcantara interior... now with added powarrrrrrrr, torques. VAGCOM + KII-USB. >> My build thread...

  5. #4
    Reverse Gear

    Status
    Offline
    Join Date
    Feb 2014
    Posts
    7
    Cheers for the reply!

    Is there a easy way of checking for leaks ? Or is it just best to get it plugged in ?

  6. #5
    <tuffty/>'s Avatar
    Badger 5 Edition

    Status
    Online
    Join Date
    Sep 2008
    Location
    Gloucestershire
    Posts
    15,018
    Smoke test is the best way although not many garages seem to have the kit to do it... visual checks for splits etc... oily areas are usually a sign as oil is supposed to be on the inside of the engine not the outside...

    If it looks 'wet' then its most likely got there from a leaky pipe

    <tuffty/>
    Silver 2001 AMK S3. Silver alcantara interior... now with added powarrrrrrrr, torques. VAGCOM + KII-USB. >> My build thread...

  7. #6
    Reverse Gear

    Status
    Offline
    Join Date
    Feb 2014
    Posts
    7
    Got my car checked out and had a servo hose with splits all in it , that's been replaced but still having the same problem
    When I put my foot down...
    Car through up a few codes

    My mechanic have me the following codes

    P1297
    P1137 - intake leak / d.v valve

    Any ideas why these codes are being thrown up or where the intake is common for leaking ?

    Any help would be great !

  8. #7
    willh92's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Jul 2013
    Location
    Portsmouth/Rushden
    Posts
    136
    the dv is a cheap and easy replacement. just done mine - £36 from Audi and ten mins to swap it over.

    have you checked all the vac lines under the inlet manifold? there is one that runs from a nipple at the bottom of the inlet to the left hand side. Check all the pipes that come off the TIP also, as these can be prone to leak/split.
    S3 - APY silver

  9. #8
    Reverse Gear

    Status
    Offline
    Join Date
    Feb 2014
    Posts
    7
    Quote Originally Posted by willh92 View Post
    the dv is a cheap and easy replacement. just done mine - £36 from Audi and ten mins to swap it over.

    have you checked all the vac lines under the inlet manifold? there is one that runs from a nipple at the bottom of the inlet to the left hand side. Check all the pipes that come off the TIP also, as these can be prone to leak/split.
    Thanks for the reply and i popped the hood earlier and I could hear a little hiss by the manifold so I think that May be the problem , also do you think it could be the MAF Sensor ? I'm not the most technical with engines so it's going back to a garage in the next few days , also is it safe to drive or will I do further damage ?

  10. #9
    epox's Avatar
    2nd Gear

    Status
    Online
    Join Date
    Oct 2012
    Location
    Glasgow
    Posts
    480
    unplug the maf and see if it runs better ot the same
    mark
    S3 2003........REVO..........Stage 1...........218G/S.......÷..........°8..........=..........272bhp ......368Nm.....271 ft lbs

  11. #10
    Reverse Gear

    Status
    Offline
    Join Date
    Feb 2014
    Posts
    7
    Quote Originally Posted by epox View Post
    unplug the maf and see if it runs better ot the same
    mark
    Cheers for the reply ! And if it was a faulty sensor would taking the electrical connection off make it run properly on idle ?

  12. #11
    JudderMan's Avatar
    4th Gear

    Status
    Online
    Join Date
    Nov 2012
    Location
    Newcastle Upon Tyne
    Posts
    729
    Guide - How to fit a catch can and simplify the PCV system

    As Tufty said, my betting is the PCV pipes especially if you're hearing a hissing sound.
    2000 Audi A3 1.8T Sport AUM K03S|Second owner|Forge 007p|CM TIP|Yellow Dogbone|Pipercross panel
    To Fit - Decat then Mapping WANTED: Audi A4 B7 or MK5 Golf GTi (manual)(Want to Buy December 2014 so Keep Me in Mind)

  13. #12
    epox's Avatar
    2nd Gear

    Status
    Online
    Join Date
    Oct 2012
    Location
    Glasgow
    Posts
    480
    I believe the car defaults to preset maps, worth a try, mine went and idle was crap. Nothing to loose by giving it a try. Does sound like a split hose though
    S3 2003........REVO..........Stage 1...........218G/S.......÷..........°8..........=..........272bhp ......368Nm.....271 ft lbs

  14. #13
    Reverse Gear

    Status
    Offline
    Join Date
    Feb 2014
    Posts
    7
    Hello guys ,

    had a thorough look on the vac pipes and joints and could not find a thing , so after my drive home from work today I decided to unplug the MAF sensor whilst the car was still running and the idle didn't change one bit.

    is the idle supposed to change or the engine cut out ? Is the sensor not working ?

    Any advice or help would be appreciated !

  15. #14
    matt blowen's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Jul 2013
    Location
    staffordshire
    Posts
    111

    My Social Networking

    Add matt blowen on Facebook
    If i unplug my maf while the car is running it cuts out?

  16. #15
    Marshall878's Avatar
    1st Gear

    Status
    Online
    Join Date
    Jan 2014
    Location
    March, Cambs
    Posts
    128
    If you unplugged the MAF and there was no change in the idle, it suggests the MAF is shot.

  17. #16
    Reverse Gear

    Status
    Offline
    Join Date
    Feb 2014
    Posts
    7
    Quote Originally Posted by Marshall878 View Post
    If you unplugged the MAF and there was no change in the idle, it suggests the MAF is shot.

    New maf sensor it is then, anyone got the part code to hand ?

    cheers all

 

 

Similar Threads

  1. Not idling properly/fluctuating idle
    By JudderMan in forum A3/S3 Forum (8L Chassis)
    Replies: 25
    Last Post: 25th February 2013, 15:25
  2. Rev/Idle hunting, boost fluctuation on WOT inc fix
    By solaris in forum Audi S4/A4/A4 Cab (B7 Chassis)
    Replies: 10
    Last Post: 21st January 2013, 13:18
  3. slight fluctuation at idle, is this normal?
    By jackpilk in forum A3/S3 Forum (8L Chassis)
    Replies: 4
    Last Post: 3rd April 2012, 15:51
  4. A4 1.8T -Idle speed fluctuating and Camshaft Position Sensor fault!
    By AudiStew in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 15
    Last Post: 12th September 2010, 19:30
  5. Rough Idle
    By melman in forum A3/S3 Forum (8L Chassis)
    Replies: 18
    Last Post: 11th April 2007, 19:29

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO