Monster MotorsportEM Tuning
Results 1 to 3 of 3
  1. #1
    Neutral

    Status
    Offline
    Join Date
    Dec 2013
    Location
    Letchworth Garden city
    Posts
    51

    Operating temperatures

    Couldn't find any definitive answer to this question so far
    What temp should my car read on oil temp gauge and how long should it take to get to normal operational temp?
    As when i start my car i get the obvious low oil temp warning light but soon goes after a few seconds, it then takes a good 15- 20 minute drive to get to just over 60 degrees to 70. after that it will hit 70 and stay there for the duration of the journey, is this normal, as i thought it would be a slightly higher operational temperature, especially reading the fuel stuttering post saying around 90 degree's.
    any help would be appreciated

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    vrbob's Avatar
    Thats no Moon, Thats a space station!

    Status
    Offline
    Join Date
    Jun 2007
    Location
    Southampton
    Posts
    2,363
    Temp gauge on the dash is for coolant not oil.

    Basically I would say any of these cars should of reached 90degrees in 10-15mins and then it should stay at 90 no matter what.

    If it struggles to get to 90 my guess would be that you need to change the thermostat but you can also try replacing the coolant temp sensor too.
    Audi S3 8L BAM 225 2002 - Ming Blue : Silver Heated Leather, Armrest, RNS-E - Bose, Alloy Mirrors, 18" RSTT`s, Sunroof, Cruise, AutoDim Mirror & Usual S3 Extras.
    Mods : Badger 5 Stg 2 Custom Map, FMIC, 3" DP & 200 Cell Cat, 007P, Jetex Filter & 80mm TIP & Heatshield, Complete LED Kit, Gen VW Aero Wipers, Full Powerflex Kit, R32 RARB, AP Shocks & Springs, 15mm Front & 20mm Rear Spacers, BB Uprated Actuator,
    N249 Delete & Catch Can, AP TVR 4Pot Brakes & DS2500`s, Sachs Carbon/Kevlar Clutch

  4. #3
    Neutral

    Status
    Offline
    Join Date
    Dec 2013
    Location
    Letchworth Garden city
    Posts
    51
    sorry yeah meant coolant gauge, silly moment there, ok will have to look into that as you did say that may be a cause for the low fuel stuttering, however you did also say about the battery as well which did go flat on my car the other day when i was at work but strangely it had regained a charge when i got back from the end of my shift.

 

 

Similar Threads

  1. time to reach operating temperature 1.9tdi awx?
    By mrnice in forum A6/S6/Allroad forum (C5 Chassis)
    Replies: 0
    Last Post: 3rd November 2012, 21:24
  2. Temperature gauge on an Audi80 2.0e 1994
    By yorky068 in forum Classic Audi Forum
    Replies: 2
    Last Post: 14th July 2006, 00:47
  3. Temperature Display Accuracy
    By jonathanA4 in forum A4/S4 forum(B5 Chassis)
    Replies: 5
    Last Post: 9th June 2004, 20:21
  4. Replies: 1
    Last Post: 16th May 2004, 11:04
  5. Temperature control flap linkage
    By Phil100 in forum A4/S4 forum(B5 Chassis)
    Replies: 0
    Last Post: 19th February 2004, 09:26

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO