EM TuningJMB Retrofits
Results 1 to 18 of 18
  1. #1
    3rd Gear

    Status
    Offline
    Join Date
    Apr 2011
    Location
    Dublin, Ireland
    Posts
    621

    Car sounds like a tracktor on cold start.

    As per the title, does anyone know what is causing this. Car is BAM S3. There are no exhaust leaks and the car quietens down once warm. Sounds awful, the car also runs like crap when cold.
    B5 v1 Tip, B5 Exhaust Manifold, Beach Buggy Hybrid, Pipewerx D.P and cat bypass, Miltek resonated cat back, AH Fabs v2 Intercooler, S2000 Filter, 83mm 9.5:1 CP Pistons, Brute Rods, Bosch 550cc Injectors, Oil Catch can, N249 delete, B5 Phenolic Gasket, Devils Own Water Meth Kit, Forge baffled sump.
    H&R Springs, Koni FSD Shocks, s3dave's rear tie bars, R32 ARB's, LCR Brembo's, 18" ttrs alloys, replaced all suspension bushes, 15/20mm spacers front/rear, Vibratechnics Engine Mounts.

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    willh92's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Jul 2013
    Location
    Portsmouth/Rushden
    Posts
    156
    Could be blocked oil pick up, see the stickies section 'How To's'. Sump removal - very comprehensive guide, easy to do and includes changing the pickup over. If i'm right in saying, i'm sure someone will correct me if i'm wrong, the guide includes part numbers.

    What is the mileage?
    S3 - APY silver

  4. #3
    3rd Gear

    Status
    Offline
    Join Date
    Apr 2011
    Location
    Dublin, Ireland
    Posts
    621
    Only recently re built the engine. New pickup pipe etc. The car has always run poorly when cold but only in the last week or 2 has sounded like a tractor on cold start up.
    B5 v1 Tip, B5 Exhaust Manifold, Beach Buggy Hybrid, Pipewerx D.P and cat bypass, Miltek resonated cat back, AH Fabs v2 Intercooler, S2000 Filter, 83mm 9.5:1 CP Pistons, Brute Rods, Bosch 550cc Injectors, Oil Catch can, N249 delete, B5 Phenolic Gasket, Devils Own Water Meth Kit, Forge baffled sump.
    H&R Springs, Koni FSD Shocks, s3dave's rear tie bars, R32 ARB's, LCR Brembo's, 18" ttrs alloys, replaced all suspension bushes, 15/20mm spacers front/rear, Vibratechnics Engine Mounts.

  5. #4
    s3dave's Avatar
    TFSI Hybrid

    Status
    Offline
    Join Date
    Nov 2009
    Location
    west yorks
    Posts
    10,121
    Sump sealant from new build, excessive and dropped off inside causing a blockage?

  6. #5
    <tuffty/>'s Avatar
    Badger 5 Edition

    Status
    Online
    Join Date
    Sep 2008
    Location
    Gloucestershire
    Posts
    15,594
    What plugs are you running and is the earth for the coil packs on the cam cover ok?

    <tuffty/>
    Silver 2001 AMK S3. Silver alcantara interior... now with added powarrrrrrrr, torques. VAGCOM + KII-USB. >> My build thread...

  7. #6
    1st Gear

    Status
    Offline
    Join Date
    Jan 2014
    Location
    Worcester
    Posts
    185
    Maybe a faulty egr system leaking? You say like a tractor is that exhaust noise or rattles like an engine with no oil?

  8. #7
    finesse's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Aug 2006
    Location
    London / Anglia
    Posts
    2,814
    Ibiza Cupra TDI

    Gone:

    Audi C5 RS 6 - Stage 2
    Audi 8L S3 - Revo'd

  9. #8
    3rd Gear

    Status
    Offline
    Join Date
    Apr 2011
    Location
    Dublin, Ireland
    Posts
    621
    Will check the above ideas tomorrow.
    Thanks.
    B5 v1 Tip, B5 Exhaust Manifold, Beach Buggy Hybrid, Pipewerx D.P and cat bypass, Miltek resonated cat back, AH Fabs v2 Intercooler, S2000 Filter, 83mm 9.5:1 CP Pistons, Brute Rods, Bosch 550cc Injectors, Oil Catch can, N249 delete, B5 Phenolic Gasket, Devils Own Water Meth Kit, Forge baffled sump.
    H&R Springs, Koni FSD Shocks, s3dave's rear tie bars, R32 ARB's, LCR Brembo's, 18" ttrs alloys, replaced all suspension bushes, 15/20mm spacers front/rear, Vibratechnics Engine Mounts.

  10. #9
    3rd Gear

    Status
    Offline
    Join Date
    Apr 2011
    Location
    Dublin, Ireland
    Posts
    621
    Ok oil pick up unblocked. Earth strap on cam cover good. Using those copper plugs that were advised, sorry just cant remember the make etc.
    Sounds more like exhaust than engine rattle, but have checked again and there are no leaks anywhere.
    B5 v1 Tip, B5 Exhaust Manifold, Beach Buggy Hybrid, Pipewerx D.P and cat bypass, Miltek resonated cat back, AH Fabs v2 Intercooler, S2000 Filter, 83mm 9.5:1 CP Pistons, Brute Rods, Bosch 550cc Injectors, Oil Catch can, N249 delete, B5 Phenolic Gasket, Devils Own Water Meth Kit, Forge baffled sump.
    H&R Springs, Koni FSD Shocks, s3dave's rear tie bars, R32 ARB's, LCR Brembo's, 18" ttrs alloys, replaced all suspension bushes, 15/20mm spacers front/rear, Vibratechnics Engine Mounts.

  11. #10
    Spatula's Avatar
    !.8T AGU

    Status
    Offline
    Join Date
    Jan 2013
    Location
    North West
    Posts
    191
    I think I also have this problem. Over the last few weeks it sounds like when I start the car the exhaust is loose or something? I get random rattles that sounds like metal bouncing off metal, then when it warms up it seems to be Ok.?

    Getting the car on some ramps at the weekend so hopefully I'll be able to have a better look...

  12. #11
    1st Gear

    Status
    Offline
    Join Date
    Jul 2013
    Posts
    159
    Cat heat shield maybe?

  13. #12
    Spatula's Avatar
    !.8T AGU

    Status
    Offline
    Join Date
    Jan 2013
    Location
    North West
    Posts
    191
    I also just figured mine does it at cold idle. If I rev a little the vibration goes away. I guess this is kinda good news and I can figure out what ever is clattering about....

    Sorry to hi-jack the thread, OP. Back to you..

  14. #13
    1st Gear

    Status
    Offline
    Join Date
    Oct 2010
    Location
    Hampshire
    Posts
    294
    Spatula yours definitely sounds like the heat shield on the cat. 5 short stainless bolts and nuts sorts it out.

  15. #14
    Spatula's Avatar
    !.8T AGU

    Status
    Offline
    Join Date
    Jan 2013
    Location
    North West
    Posts
    191
    Awesome. I just started up and the sound is coming from sort of just below my feet I think? Wasn't stood outside for long because it's P'ing it down here! I'll give it a whirl though :D

  16. #15
    2nd Gear

    Status
    Offline
    Join Date
    Nov 2009
    Location
    Midlands
    Posts
    314
    Think mine fell off !
    Dave
    2001 S3 | 210/256/270 switchable APR software | Absolute Red |

  17. #16
    3rd Gear

    Status
    Offline
    Join Date
    Apr 2011
    Location
    Dublin, Ireland
    Posts
    621
    Deffo not a heatshield. Will try and post a vid tomorrow weather permitting.
    B5 v1 Tip, B5 Exhaust Manifold, Beach Buggy Hybrid, Pipewerx D.P and cat bypass, Miltek resonated cat back, AH Fabs v2 Intercooler, S2000 Filter, 83mm 9.5:1 CP Pistons, Brute Rods, Bosch 550cc Injectors, Oil Catch can, N249 delete, B5 Phenolic Gasket, Devils Own Water Meth Kit, Forge baffled sump.
    H&R Springs, Koni FSD Shocks, s3dave's rear tie bars, R32 ARB's, LCR Brembo's, 18" ttrs alloys, replaced all suspension bushes, 15/20mm spacers front/rear, Vibratechnics Engine Mounts.

  18. #17
    Neutral

    Status
    Offline
    Join Date
    Jan 2014
    Posts
    53
    Cold it be the secondary heater, as if it gets water in. it will cause the car to rev lower than normal. as if it wants to cut out on start up but only if it is lower than 6 degrees out side. If that's the case just give the car a little rev and should be ok. Or could it be the heat shield for the cat is lose

  19. #18
    Sixty 9 GP's Avatar
    Neutral

    Status
    Offline
    Join Date
    Dec 2012
    Location
    South Africa
    Posts
    44
    Check the Manifold to Turbo Gasket (make sure that the bolts are also tightened) as well as the Downpipe gasket
    <img src=http://i616.photobucket.com/albums/tt241/Sixtysa3/IMG-20121018-00252_zpsf231ff02.jpg border=0 alt= />

 

 

Similar Threads

  1. The car sounds like it's bowing raspberries?!
    By Dane in forum A3/S3 Forum (8L Chassis)
    Replies: 23
    Last Post: 25th October 2010, 20:39
  2. A3 Quattro (petrol) sounds like a diesel on start up......
    By ayreaudi in forum A3/S3 Forum (8L Chassis)
    Replies: 9
    Last Post: 20th May 2010, 19:04
  3. S3 sounds like a jet engine on first start up
    By viper6 in forum A3/S3 Forum (8L Chassis)
    Replies: 9
    Last Post: 4th August 2009, 22:32
  4. 1.8t sounds like a tdi when i start it
    By mango in forum A3/S3 Forum (8L Chassis)
    Replies: 4
    Last Post: 2nd July 2007, 09:44
  5. 1.8 T sounds like exhaust is blowing then starts up?
    By Cossie_boy in forum A3/S3 Forum (8L Chassis)
    Replies: 6
    Last Post: 14th May 2007, 08:59

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO