AH FabricationsBadger5
Results 1 to 9 of 9

Thread: Random plugs?

  1. #1
    Neutral

    Status
    Offline
    Join Date
    Jan 2014
    Location
    south wales
    Posts
    92

    Random plugs?

    Found these random plugs sitting under my inlet?
    Attached Images Attached Images

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Neutral

    Status
    Offline
    Join Date
    Aug 2012
    Posts
    47
    Hi, the first image to me looks like a knock sensor connector.
    The second looks like the secondary electric water pump.

  4. #3
    Neutral

    Status
    Offline
    Join Date
    Jan 2014
    Location
    south wales
    Posts
    92
    any advice where to re connect them? been looking around but cant see much
    thanks

  5. #4
    Neutral

    Status
    Offline
    Join Date
    Aug 2012
    Posts
    47
    Well for the first pic look at the engine block, it should have either one or two sensors.
    For the second one its should be just above the top left corner of the fan.

  6. #5
    Neutral

    Status
    Offline
    Join Date
    Jan 2014
    Location
    south wales
    Posts
    92
    ok thanks had a good look around and cant see nothing lol

  7. #6
    Neutral

    Status
    Offline
    Join Date
    Aug 2012
    Posts
    47
    Just have the first one connected, don't worry much about the second one.
    Its just under the throttle just under the aluminum manifold.
    U need to remove the throttle using a flat screw driver & an allen key 5.

  8. #7
    Neutral

    Status
    Offline
    Join Date
    Jan 2014
    Location
    south wales
    Posts
    92
    ok thanks maybe my car will run better lol

  9. #8
    Neutral

    Status
    Offline
    Join Date
    Aug 2012
    Posts
    47
    They don't really change much, according to me.

  10. #9
    Neutral

    Status
    Offline
    Join Date
    Jan 2014
    Location
    south wales
    Posts
    92
    maybe its just 150 bhp aint good enough lol need a remap asap

 

 

Similar Threads

  1. 1996 A6 2.5TDi Quattro Estate Glow Plug Problem
    By mmarks in forum A6/S6/Allroad forum (C5 Chassis)
    Replies: 2
    Last Post: 20th May 2007, 20:13
  2. 2.5Tdi glow plug problem
    By mmarks in forum Diesel forum
    Replies: 0
    Last Post: 29th February 2004, 20:45
  3. Random, Off the wall Question
    By cbass in forum A4/S4 forum(B5 Chassis)
    Replies: 0
    Last Post: 26th February 2004, 22:16
  4. 1996 A6 2.5 Tdi Quattro Estate Glow plug problem
    By mmarks in forum Diesel forum
    Replies: 0
    Last Post: 4th December 2003, 19:54
  5. Has anyone removed a plug from the ECU ??
    By batty in forum A3/S3 Forum (8L Chassis)
    Replies: 6
    Last Post: 16th October 2003, 21:51

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO