Sky InsuranceAH Fabrications
Results 1 to 7 of 7
  1. #1
    Reverse Gear

    Status
    Online
    Join Date
    Jul 2013
    Posts
    19

    Squealing noise when starting up

    When I start my car in the morning there's a squealing noise coming from the engine. It only last about 2-3 seconds and then I don't hear it again. It happens within the first 10 seconds of starting my car up. But if the engine is warm it doesn't seem to do it.

    Anyone know what this could be? Could it be a belt?

    Thanks

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Phil-1's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Sep 2013
    Location
    Harrogate
    Posts
    894
    Sounds like a belt to me. If you rev it does it happen again?
    Audi A3 8P Sport Back 170BHP (And I Love it)

    web page: philseagus.co.uk
    E-Mail:info@philseagust.co.uk

  4. #3
    Reverse Gear

    Status
    Online
    Join Date
    Jul 2013
    Posts
    19
    Nope. It only seems to squeal for about 3 seconds. Then its perfect.

  5. #4
    <tuffty/>'s Avatar
    Badger 5 Edition

    Status
    Online
    Join Date
    Sep 2008
    Location
    Gloucestershire
    Posts
    15,027
    Fan... one of the fans make this noise... if you hear it again quickly hit the econ (climate control) button... if it goes away then its a fan making that noise... mines been doing the same for ages... sounds more like a screech than a squeal (to me at least)

    <tuffty/>
    Silver 2001 AMK S3. Silver alcantara interior... now with added powarrrrrrrr, torques. VAGCOM + KII-USB. >> My build thread...

  6. #5
    CMcKenzie's Avatar
    It's supposed to do that..

    Status
    Online
    Join Date
    Apr 2012
    Location
    East Yorkshire
    Posts
    260

    My Social Networking

    Add CMcKenzie on Facebook Visit CMcKenzie's Youtube Channel Visit CMcKenzie's Instagram Channel
    Ahhh, this might have shed some light on my problem. Mine does the same if I start the car with the air-con on with the 'Snowflake' selected it does this death screech. Have had a few funny looks of people before when I've started the car...
    2000 APY S3

  7. #6
    Reverse Gear

    Status
    Online
    Join Date
    Jul 2013
    Posts
    19
    Yeah that's it. I will try pushing the econ button tomorrow morning. Thanks.

  8. #7
    1st Gear

    Status
    Offline
    Join Date
    Jan 2011
    Location
    Glasgow
    Posts
    226
    My S3 does this! High pitched noise when pressing climate control button. Is this a belt? Also when idle and I have the climate control on and I go outside the car I hear a loud ticking/clicking noise what is that?

 

 

Similar Threads

  1. A3 WIERD NOISE WHEN STARTING
    By audi-a3 in forum A3/S3 Forum (8L Chassis)
    Replies: 15
    Last Post: 12th March 2008, 16:06
  2. Weird noise when starting engine???
    By Defratos in forum A3/S3 Forum (8L Chassis)
    Replies: 4
    Last Post: 14th January 2005, 11:09
  3. High pitched noise when starting from cold
    By ajek in forum A6/S6/Allroad forum (C5 Chassis)
    Replies: 2
    Last Post: 13th November 2004, 15:00
  4. noise when starting
    By JamesA3 in forum A3/S3 Forum (8L Chassis)
    Replies: 7
    Last Post: 16th May 2004, 08:02
  5. Re: Noise when starting
    By JamesA3 in forum A3/S3 Forum (8L Chassis)
    Replies: 1
    Last Post: 15th May 2004, 23:18

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO