Sky InsuranceChris Nott
Results 1 to 14 of 14
Like Tree19Likes
  • 1 Post By <tuffty/>
  • 4 Post By Alex C
  • 2 Post By Tim_Attard
  • 6 Post By CMcKenzie
  • 1 Post By <tuffty/>
  • 1 Post By badger5
  • 3 Post By S3ben
  • 1 Post By AVLO

Thread: 22psi with no mods?

  1. #1
    Neutral

    Status
    Offline
    Join Date
    Jul 2013
    Location
    Sussex
    Posts
    41

    Question 22psi with no mods?

    I fitted a boost gauge on Saturday and it's saying 22psi the car had no mods apart from a pcv and n249 delete. I'm thinking that it may be mapped not sure if it's stage one or two. Is there anyway to lower the boost?

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    <tuffty/>'s Avatar
    Badger 5 Edition

    Status
    Offline
    Join Date
    Sep 2008
    Location
    Gloucestershire
    Posts
    15,595
    22psi is quite a bit for stage 1...

    Have you scanned for any fault codes? it may have been mapped for this... one check you could try is unplugging the N75 electrically and it should sit around 7ish psi...

    Ideally you need to log boost request and see whats being asked... you will be able to tell if its mapped or broken from that... block 115 in VCDS will give you requested boost vs actual boost

    Normally though if there is a big deviation in boost the ECU will protect itself dumping boost (which it can't do anymore as you have done the N249 delete) and closing the throttle plate to reduce load... this should be obvious as its typically like hitting a brick wall when it comes in..

    <tuffty/>
    S3ben likes this.
    Silver 2001 AMK S3. Silver alcantara interior... now with added powarrrrrrrr, torques. VAGCOM + KII-USB. >> My build thread...

  4. #3
    Neutral

    Status
    Offline
    Join Date
    Jul 2013
    Location
    Sussex
    Posts
    41
    Quote Originally Posted by <tuffty/> View Post
    22psi is quite a bit for stage 1...

    Have you scanned for any fault codes? it may have been mapped for this... one check you could try is unplugging the N75 electrically and it should sit around 7ish psi...

    Ideally you need to log boost request and see whats being asked... you will be able to tell if its mapped or broken from that... block 115 in VCDS will give you requested boost vs actual boost

    Normally though if there is a big deviation in boost the ECU will protect itself dumping boost (which it can't do anymore as you have done the N249 delete) and closing the throttle plate to reduce load... this should be obvious as its typically like hitting a brick wall when it comes in..

    <tuffty/>
    Thanks tuffty ill un plug the n75 before work and see what happens. I've scanned with vcds and no fault codes. I shall do some logs and post them this week thanks again

  5. #4
    Alex C's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jan 2010
    Location
    Lizard, Cornwall
    Posts
    2,603
    maybe someone fitted a Forge Split-R valve?
    Nilz, superkarl, StaceyS3 and 1 others like this.
    Alex S3 AMK
    Bilstein B8s, H&R Springs, Neuspeed ARBs, Genuine 18" BBS LMs & LCR Brembos

  6. #5
    Neutral

    Status
    Offline
    Join Date
    Jul 2013
    Location
    Sussex
    Posts
    41
    Quote Originally Posted by Alex C View Post
    maybe someone fitted a Forge Split-R valve?

    Hi hi yes it has got one there fitted by previous owner I've got it on 18 clicks. Can these cause boost problems?

  7. #6
    2nd Gear

    Status
    Offline
    Join Date
    Nov 2012
    Location
    Kent
    Posts
    459

    My Social Networking

    Add Tim_Attard on Facebook
    Quote Originally Posted by S3ben View Post
    Hi hi yes it has got one there fitted by previous owner I've got it on 18 clicks. Can these cause boost problems?
    Amazing
    Lavis89 and CMcKenzie like this.

    http://www.audi-sport.net/vb/a3-s3-forum-8l-chassis/187166-tims-max-power-a3.html


    Quote Originally Posted by 16Klappe View Post
    Don't listen to him Tim, You're my hero, I'm proud of you.

  8. #7
    CMcKenzie's Avatar
    It's supposed to do that..

    Status
    Online
    Join Date
    Apr 2012
    Location
    East Yorkshire
    Posts
    282

    My Social Networking

    Add CMcKenzie on Facebook Visit CMcKenzie's Youtube Channel Visit CMcKenzie's Instagram Channel
    Westy, kwistof, StaceyS3 and 3 others like this.
    2000 APY S3
    Quote Originally Posted by <tuffty/> View Post
    If you fit a split-r I will ban you from ASN

  9. #8
    4th Gear

    Status
    Offline
    Join Date
    Aug 2011
    Location
    Plymouth
    Posts
    756

    My Social Networking

    Add Lavis89 on Facebook
    HAHAHAHAHAHAHAHAHA. here we go again :D

    Have a quick read through the dumpvalve section on the stickies mate, the forge split-r is only good for scrap metal or maybe a pen holder
    2001 1.8T Quattro Sport 89k covered ARY engine.
    Remapped at Badger 5, 213bhp - 235lb/ft torque.
    HS2K cone, FMDV008, Silicon TIP, 18" RS4 (reps), AP coilovers, Catch can, n249 bypass, Vent pod boost gauge, Toyosport 3" Downpipe/Decat, S3 Front brakes, Polyflexed Dogbone, S3dave (RIP) adjustable tie bars, FMIC

    Soon to be done: SAI delete, 3" Catback, Stage 2 remap

  10. #9
    <tuffty/>'s Avatar
    Badger 5 Edition

    Status
    Offline
    Join Date
    Sep 2008
    Location
    Gloucestershire
    Posts
    15,595
    Quote Originally Posted by S3ben View Post
    Hi hi yes it has got one there fitted by previous owner I've got it on 18 clicks. Can these cause boost problems?
    As you might have gathered from the responses the split-r is not a particularly popular valve...

    I would suggest you replace this with a new OE valve or if you want a bit of bling a 007 or 008 but make sure its the latest revision with the new non leaking piston

    Here is some reading for you...
    The not so great Forge Splitter question

    <tuffty/>
    S3ben likes this.
    Silver 2001 AMK S3. Silver alcantara interior... now with added powarrrrrrrr, torques. VAGCOM + KII-USB. >> My build thread...

  11. #10
    RIP S3dave

    Status
    Online
    Join Date
    May 2004
    Location
    nr Glos
    Posts
    7,185
    more click more boost... thats how it works is'nt it?




    22psi according to a guage of VCDS?
    cammage08 likes this.
    **http://www.facebook.com/Badger5Ltd**

    NEW NEW NEW eShop now LIVE>
    www.badger5.biz

    Badger 5 Ltd, Queen Annes Gate, Oldends Lane, Stonehouse, Glos, GL10 2DG


    http://www.badger5.co.uk, Tel:01453822880
    bill@badger5.co.uk
    **NEW** Badger5 Section CLICK here>> http://www.audi-sport.net/vb/213-badger-5/

  12. #11
    Neutral

    Status
    Offline
    Join Date
    Jul 2013
    Location
    Sussex
    Posts
    41
    Hi I'd just like to say thanks to everyone on this one. Didn't think about the DV or so called dv lol. I'm going to get a oem one I think and take this over priced piece of crap off. so glad I didn't pay the £166 for it. I'll wait to do logging until I've put the oem DV on as these cause so many problems its not worth doing.
    Once again you guys have come up trumps thank you all.

  13. #12
    sssline's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Apr 2012
    Location
    Essex/London
    Posts
    135
    Lmao at this topic again...where's our Aussie friend? He knows where to get the ones that work properly lol you must have the faulty uk one

  14. #13
    AVLO's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Mar 2012
    Location
    Doncaster
    Posts
    278
    I had a similar issue pal in the sense as I bought what I thought was a completely standard car. After having a look over it, all I had noticed is that it had a shady decat, other than that it was completely standard hardware even the airfilter and box. After having fitted my boost gauge I realised the car was boosting to 23-24psi although it was progressive anyway the modding continued and when I finally got round to having all the stage 2 hardware fitted I took the old girl for a custom map. On the run before the mapping took place it made 267hp and 305lbft which was worrying to say the same map was running on a completely standard car other than a decat.

    Just shows that some folk out there dont have the first clue about mapping
    S3ben likes this.
    BRING ON THE WET WEATHER ​QUATTRO FTW

  15. #14
    Neutral

    Status
    Offline
    Join Date
    Jul 2013
    Location
    Sussex
    Posts
    41
    Quote Originally Posted by AVLO View Post
    I had a similar issue pal in the sense as I bought what I thought was a completely standard car. After having a look over it, all I had noticed is that it had a shady decat, other than that it was completely standard hardware even the airfilter and box. After having fitted my boost gauge I realised the car was boosting to 23-24psi although it was progressive anyway the modding continued and when I finally got round to having all the stage 2 hardware fitted I took the old girl for a custom map. On the run before the mapping took place it made 267hp and 305lbft which was worrying to say the same map was running on a completely standard car other than a decat.

    Just shows that some folk out there dont have the first clue about mapping
    that's not good hope I'm not in the same boat. Your right dose make you wounder about some people.
    I've wound the useless dv back to 1 click and boost is a lot more progressive than before. Hopefully getting a oem one tomorrow or Friday.
    I haven't even taken it over 2700 rpm since Saturday to worried about rods ect. Hopeing to be at stage 2 mods soon fmic and 3" dp and sports cat badger 5 tip to get then fit it all.

 

 

Similar Threads

  1. My Mk4 1.8T GTI with some mods.
    By xs2man in forum Volkswagen and other VAG
    Replies: 9
    Last Post: 10th April 2010, 09:57
  2. New RS4 with decent mods. Whats it going to push?
    By sportbilly in forum RS4 Forum (B5 and B7 Chassis)
    Replies: 7
    Last Post: 17th November 2009, 14:39
  3. What Power With These Mod's?
    By antony_1986 in forum Tuning
    Replies: 2
    Last Post: 3rd April 2009, 07:15
  4. pic of b5 with interesting mods.
    By imported_Yaseen in forum A4/S4 forum(B5 Chassis)
    Replies: 4
    Last Post: 12th October 2005, 19:51
  5. help needed with a mod!!
    By imported_Tariq in forum A3/S3 Forum (8L Chassis)
    Replies: 3
    Last Post: 16th August 2004, 17:48

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO