EM TuningChris Nott
Results 1 to 6 of 6
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Aug 2013
    Posts
    2

    2001 AMK s3 temp problem

    Hi all,

    currently have problems with temperature
    car warms up to midway then drops right off down to starting temperature.
    The car never over heats.
    I have bought a new thermostat ( could do with someone posting a thread for fitting it)
    anyone know of anything else that could be causing the problem?

    regards
    Tom

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    1st Gear

    Status
    Offline
    Join Date
    May 2013
    Location
    Birmingham
    Posts
    211
    It could be Thermostat or CTS I didn't have too much trouble with the stat but you want some probably about 1ft extension and a wobble attachment for the socket as it is awkward to get to. A bit of info on here: Thermostat change.

    The CTS is easy only takes 5 minutes take the main engine cover off then look down the right of the engine under some pipes you can see a plug into the engine. Remove the plug and there is a clip at the base holding the sensor in make sure you get the old I ring out with it then replace.

  4. #3
    Neutral

    Status
    Offline
    Join Date
    Sep 2004
    Posts
    48
    I had the exact same problem a few weeks ago. I bought a bew thermostat and had that changed whilst car was I garage for other work and its worked perfectly since.

  5. #4
    epox's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Oct 2012
    Location
    Glasgow
    Posts
    561
    Do a search mate, I posted a whole load of pictures and explanation of what needs done, its on here some where

    Mark
    S3 2003........REVO..........Stage 1...........218G/S.......÷..........°8..........=..........272bhp ......368Nm.....271 ft lbs

  6. #5
    Neutral

    Status
    Offline
    Join Date
    May 2013
    Location
    Channel Islands, Jersey
    Posts
    82
    +1 to all these guys, i had the exact same problem on my AMK S3. It too ages to get upto 90. It then would drop off too 70/80 if heaters put on or if in traffic etc.

    Change the thermostat! I just did mine yesterday, and now back to normal
    Audi S3 AMK, Badger 5 Tip with Cone and Heat Shield, Forge 007P (green spring), de-cat pipe

  7. #6
    1st Gear

    Status
    Offline
    Join Date
    Oct 2011
    Location
    greater mcr
    Posts
    114
    me too, changed the stat and all fine now
    2002 bam s3, 3" custom turbo back/decat, unicorn MD custom map with pops n bangs ;-), b5 tip, s2k filter, forge 008, uprated intercooler, more to come :-)

 

 

Similar Threads

  1. Audi S3 cylinder head problems!! 2001 AMK
    By stoneys3 in forum A3/S3 Forum (8L Chassis)
    Replies: 57
    Last Post: 3rd February 2012, 18:06
  2. Coolant and temp problem
    By low610 in forum A4/S4 forum(B5 Chassis)
    Replies: 2
    Last Post: 17th February 2010, 20:12
  3. tt temp problem!
    By H-M3 in forum TT/TT-S/TT-RS Forum
    Replies: 5
    Last Post: 18th February 2008, 10:21
  4. 2000/2001 A3 TDI (ENGINE PROBLEM)!!!
    By mr964porsche in forum Diesel forum
    Replies: 6
    Last Post: 26th June 2006, 23:32
  5. Water Temp Problem
    By m_o_w_g_l_i in forum A4/S4 forum(B5 Chassis)
    Replies: 12
    Last Post: 14th December 2005, 23:16

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO