Monster MotorsportSky Insurance
Results 1 to 2 of 2
  1. #1
    eightfour7two's Avatar
    Neutral

    Status
    Offline
    Join Date
    Sep 2013
    Location
    Swansea
    Posts
    36

    Squeal/squeak at high RPM in neutral

    Hey all!So just a few weeks after I got my PAS pump and turbo gaskets replaced, I'm faced with another problem!

    This video shows it all really.
    Sometimes, but not every time, there's a horrendous squeal when you rev the engine in neutral.
    I did some 30-70 runs in 3rd to see if I could reproduce the noise in-gear with no luck so far (Figured it'd go through max boost that way).

    Anyone have any ideas? The current forum maintenance means I can't search too effectively
    Last edited by eightfour7two; 18th December 2013 at 21:58.

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    eightfour7two's Avatar
    Neutral

    Status
    Offline
    Join Date
    Sep 2013
    Location
    Swansea
    Posts
    36
    Bump?

    It sometimes happens in-gear now when I put my foot down. Can't figure out how to reproduce it systematically. Since it doesn't build with revs, I'm assuming it isn't one of the aux belt accessories :/

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO