AH FabricationsSky Insurance
Results 1 to 7 of 7
Like Tree1Likes
  • 1 Post By RGL

Thread: knocking noise when engine cold on start up.

  1. #1
    SteveBAM's Avatar
    Black '03 S3

    Status
    Offline
    Join Date
    Sep 2009
    Location
    A, A
    Posts
    180

    knocking noise when engine cold on start up.

    found this Audi 8L S3 - Startup noise when engine cold. - YouTube for a while mine has been doing the same when starting up cold then goes away when the engine warms up. Runs fine apart from that.Any ideas what it could be?Thanks

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    SteveBAM's Avatar
    Black '03 S3

    Status
    Offline
    Join Date
    Sep 2009
    Location
    A, A
    Posts
    180
    it sounds like it is coming from inside cylinder 1 (LHS)..

  4. #3
    RGL
    RGL's Avatar
    Free breather

    Status
    Offline
    Join Date
    May 2013
    Location
    Way up north
    Posts
    40
    Cam chain tensioner rattle in the video right? Mine does it as well. If you google it you'll find a lot of information on it. The tensioner itself is hydraulic so the oil pressure doesn't build up fast enough during the first start, meaning it doesn't tension the chain as fast. That produces the rattle, once the oil pressure builds up the rattle goes. It is a tricky subject. Some replace the tensioner and the problem remains. Issue could be in the oil pump or pipes also, so replacing a tensioner might not help. But it could. Mine does it only on cold startups on colder days. If it does however do it when revving and become more constant I'd get the tensioner replaced ASAP. It isn't the cheapest thing to replace and you should avoid cheap ones and knock offs like the plague.

    Google "1.8T" and "cam chain tensioner rattle", and you'll see a lot come up. Even from audi-sport.net 8L section.


    EDIT: I believe Audi themselves have released a statement about the rattle and how replacing the tensioner won't help and there is nothing to do about it and is common and normal (on cold startups and only for 1-3 seconds). Yet the problem is you never know how much noise Audi engineers find normal in this case and what not. So the statement isn't really anything solid but could give you a little peace of mind.
    Last edited by RGL; 15th December 2013 at 11:03.
    SteveBAM likes this.

  5. #4
    SteveBAM's Avatar
    Black '03 S3

    Status
    Offline
    Join Date
    Sep 2009
    Location
    A, A
    Posts
    180
    As you might notice in the video, it does not only do it for 1-3 seconds on start up but continues to go on. On my engine it keeps on knocking till the engine warms up and then stops.When i rev up the engine a little while cold the knocking goes faster following the revs. I noticed this summer it did not do it when the weather was warm so im thinking it might have something to do with the valves.

  6. #5
    SteveBAM's Avatar
    Black '03 S3

    Status
    Offline
    Join Date
    Sep 2009
    Location
    A, A
    Posts
    180
    also, the cam chain is on the right hand side of the engine whereas the noise is coming from the side of the cam belt, that's the left hand side...

  7. #6
    RGL
    RGL's Avatar
    Free breather

    Status
    Offline
    Join Date
    May 2013
    Location
    Way up north
    Posts
    40
    Sorry, my bad. Didn't read your description carefully enough, I just listened to the youtube video and put a blindfold on.

  8. #7
    Broken Byzan's Avatar
    Photographic Moderator

    Status
    Online
    Join Date
    Apr 2004
    Location
    Cardiff, United Kingdom
    Posts
    12,521

    My Social Networking

    Follow Broken Byzan On Twitter Add Broken Byzan on Facebook Add Broken Byzan on Google+ Visit Broken Byzan's Youtube Channel
    oil pressure id have thought, get it checked asap

 

 

Similar Threads

  1. Clunking/knocking noise when full lock...
    By Jonesy in forum A3/S3 Forum (8L Chassis)
    Replies: 3
    Last Post: 11th February 2012, 08:01
  2. Strange knocking noise when braking
    By leighlo in forum A3/S3 Forum (8L Chassis)
    Replies: 5
    Last Post: 21st January 2011, 08:14
  3. MAIN FAN KEEPS COMiING ON WHEN ENGINE COLD AND SWITCHED OFF.
    By KJN in forum A6/S6/Allroad forum (C5 Chassis)
    Replies: 3
    Last Post: 14th April 2010, 19:14
  4. Horrid noise when Engine returns to idle
    By Turbo Lag FTW in forum A4/S4 forum(B5 Chassis)
    Replies: 4
    Last Post: 19th December 2007, 14:33
  5. A6 1.9tdi turbo runs ok when engine cold.
    By barney in forum The Welcome Section
    Replies: 2
    Last Post: 4th August 2006, 09:58

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO