Sky InsuranceMonster Motorsport
Results 1 to 6 of 6
  1. #1
    RichA3Turbo's Avatar
    ...Watching you!

    Status
    Offline
    Join Date
    Jan 2003
    Location
    Earlsfield, London
    Posts
    5,087

    URGENT HELP NEEDED... WHAT WOULD CAUSE....

    .... My A3 to feel slow? I dont think its just my perception, but it just feels like its lost power but i cant figure out why/where...

    Any suggestions???

    Rich

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    RichA3Turbo's Avatar
    ...Watching you!

    Status
    Offline
    Join Date
    Jan 2003
    Location
    Earlsfield, London
    Posts
    5,087

    Re: What could cause....

    Ok.. i cleaned MAF with IPA, and reset the ECU (disconnected battery for about 20 mins) and then put everything back to normal... Went down to petrol station to get petrol (obviously) and it was not idling correctly!?! What the hells going on? It just feels slow, but the turbo is working and its drives ok apart from idle (intermittent) and lack of power.

    all ideas welcome.. santa pods 3 weeks away and need it back to its normal self!!!!

    RIch

  4. #3
    1st Gear

    Status
    Offline
    Join Date
    Jan 2003
    Location
    Northern monkey
    Posts
    168

    Re: What could cause....

    if yours has a throttle cable not dbw, try removing the throttle body and cleaning out around the butterfly flap thingy, mine had same simptoms as yours- all i did was clean the hole throttle body inside the black plastic box as well, this sorted it out ?? i belive somtimes the stepper motor in the throttle body gets stuck or dirty...

  5. #4
    RichA3Turbo's Avatar
    ...Watching you!

    Status
    Offline
    Join Date
    Jan 2003
    Location
    Earlsfield, London
    Posts
    5,087

    Re: What could cause....

    [ QUOTE ]
    matt said:
    if yours has a throttle cable not dbw, try removing the throttle body and cleaning out around the butterfly flap thingy, mine had same simptoms as yours- all i did was clean the hole throttle body inside the black plastic box as well, this sorted it out ?? i belive somtimes the stepper motor in the throttle body gets stuck or dirty...


    [/ QUOTE ]

    Ok cheers.. will give it a go... Its idling ok now.. and have been driving really easy today... But will give it some on the way home and see its its better.

    Thanks

    Rich [img]/ubbthreads/images/graemlins/beerchug.gif[/img]

  6. #5
    AL_B's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jan 2003
    Location
    Warrington, Northwest England
    Posts
    1,564

    Re: What could cause....

    Rich,

    Thats a good suggestion by matt, re: throttle body, that was done on my non-dbw A3 1.8T at one point. But I think that was before they realised the true ****-ness of the coil-packs. If its not idling correctly, my first guess always would be coil pack.

    AL

  7. #6
    5th Gear

    Status
    Offline
    Join Date
    Jan 2003
    Posts
    1,361

    Re: What could cause....

    Uneven idling and loss of power can be caused by so many things....just another one for you is the main thermal sensor on the engine, as this can casue the ECU to believe the engine is running hotter or colder than it actually is....BUT I think you should look at the easy items first such as the throttle body, fuel filter, MAF etc. etc.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO