AH FabricationsBadger5
Results 1 to 28 of 28
  1. #1
    1st Gear

    Status
    Offline
    Join Date
    Jun 2012
    Posts
    138

    S3 turning over but not firing

    Finally got my s3 running Saturday,took it for a run round the block to clean the brakes up as it had been stood a while,while I was out it popped a boost pipe off,I managed to limp it home an it kept cutting out under strain cause of the pipe being off,I got home and turned the car off and left it till Monday night,I put the hose back on and then the battery was flat so tried jump starting it but nothing,tried again today with a charged battery and still nothing,I plugged the works diagnostic machine in and a few faults showed up so cleared them and still nothing,tried a live data test and it wasn't showing any rpm signal while turning over,I swapped the crank sensor for one that came out of a running car and still nothing,tried yet another sensor which again came out of an engine that I knew was running an still no joy,Ive checked all the fuses and there was only 1 fuse gone in number 7 which is for the reverse lights,I've checked the plugs on the coil packs and got a live and earths to those aswell,checked the engine control relay and that's still working,I'm stumped tbh as can't be the coil packs as they were brand new ones and only got put on the car Saturday,anybody got any other ideas atall please as really getting fed up now

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Broken Byzan's Avatar
    Photographic Moderator

    Status
    Offline
    Join Date
    Apr 2004
    Location
    Cardiff, United Kingdom
    Posts
    12,520

    My Social Networking

    Follow Broken Byzan On Twitter Add Broken Byzan on Facebook Add Broken Byzan on Google+ Visit Broken Byzan's Youtube Channel
    fuel?

  4. #3
    1st Gear

    Status
    Offline
    Join Date
    Jun 2012
    Posts
    138
    Sorry forgot to say it's getting fuel as had the plugs out a couple times and they were wet

  5. #4
    1st Gear

    Status
    Offline
    Join Date
    Oct 2012
    Location
    birmingham
    Posts
    245
    immoberlized

  6. #5
    1st Gear

    Status
    Offline
    Join Date
    Oct 2012
    Location
    birmingham
    Posts
    245
    were are you based?

  7. #6
    1st Gear

    Status
    Offline
    Join Date
    Jun 2012
    Posts
    138
    The ecu I've got has had the immobiliser defeated though,I'm in Luton

  8. #7
    s3dave's Avatar
    TFSI Hybrid

    Status
    Offline
    Join Date
    Nov 2009
    Location
    west yorks
    Posts
    10,121
    Try bumping it? or get someone to tow you, it might be flooded with fuel

  9. #8
    <tuffty/>'s Avatar
    Badger 5 Edition

    Status
    Online
    Join Date
    Sep 2008
    Location
    Gloucestershire
    Posts
    15,569
    You say there were a few fault codes but not posted them... they may have been relevant?

    <tuffty/>
    Silver 2001 AMK S3. Silver alcantara interior... now with added powarrrrrrrr, torques. VAGCOM + KII-USB. >> My build thread...

  10. #9
    1st Gear

    Status
    Offline
    Join Date
    Jun 2012
    Posts
    138
    I had the spark plugs out and cleaned them up,one code was for 1 of the knock sensors,one was a crash sensor which is always there for some reason,the other 2 were low voltage which I presumed were from the battery going flat

  11. #10
    1st Gear

    Status
    Offline
    Join Date
    Jun 2012
    Posts
    138
    Is there a relay for the injectors anywhere atall

  12. #11
    1st Gear

    Status
    Offline
    Join Date
    Jun 2012
    Posts
    138
    Got spark and there's fuel getting to the fuel rail but only when the car is turning over,doesn't seem to have much pressure behind it either,is there any way to check the injectors are pulsing atall

  13. #12
    s3dave's Avatar
    TFSI Hybrid

    Status
    Offline
    Join Date
    Nov 2009
    Location
    west yorks
    Posts
    10,121
    Check the voltage while somebody turns it over.. i wonder if the pump is tired?

  14. #13
    16Klappe's Avatar
    Princess Slayer
    Crazy Closet Champion, Curveball Champion, Ping Champion, Snakeman Steve Champion, UFO Shoot Out Champion, Typing Test Champion, Smack the Rabbit Champion, Rabbit Hunter Champion, Mosquito Kill Champion, Mini KickUps Champion, KickUps Champion, Disc Dash Champion

    Status
    Online
    Join Date
    Sep 2008
    Location
    Basingstoke
    Posts
    5,066

    My Social Networking

    Visit 16Klappe's Instagram Channel
    Crank sensor.
    I quite often say I'm going to do things.

    Then never do them.

  15. #14
    s3dave's Avatar
    TFSI Hybrid

    Status
    Offline
    Join Date
    Nov 2009
    Location
    west yorks
    Posts
    10,121
    Usually throws the code Jardo...

  16. #15
    1st Gear

    Status
    Offline
    Join Date
    Jun 2012
    Posts
    138
    Quote Originally Posted by 16Klappe View Post
    Crank sensor.
    I've got spark there so surely if the crank sensor was at fault I wouldn't have spark,will check the pump later when I get home

  17. #16
    s3dave's Avatar
    TFSI Hybrid

    Status
    Offline
    Join Date
    Nov 2009
    Location
    west yorks
    Posts
    10,121
    ^^ Correct^^

  18. #17
    16Klappe's Avatar
    Princess Slayer
    Crazy Closet Champion, Curveball Champion, Ping Champion, Snakeman Steve Champion, UFO Shoot Out Champion, Typing Test Champion, Smack the Rabbit Champion, Rabbit Hunter Champion, Mosquito Kill Champion, Mini KickUps Champion, KickUps Champion, Disc Dash Champion

    Status
    Online
    Join Date
    Sep 2008
    Location
    Basingstoke
    Posts
    5,066

    My Social Networking

    Visit 16Klappe's Instagram Channel
    If you unlock the car and open the door can you hear the fuel pump prime.
    I quite often say I'm going to do things.

    Then never do them.

  19. #18
    1st Gear

    Status
    Offline
    Join Date
    Jun 2012
    Posts
    138
    Do they normally prime when the door is opened then,have never really hear it before so will check when I get home

  20. #19
    16Klappe's Avatar
    Princess Slayer
    Crazy Closet Champion, Curveball Champion, Ping Champion, Snakeman Steve Champion, UFO Shoot Out Champion, Typing Test Champion, Smack the Rabbit Champion, Rabbit Hunter Champion, Mosquito Kill Champion, Mini KickUps Champion, KickUps Champion, Disc Dash Champion

    Status
    Online
    Join Date
    Sep 2008
    Location
    Basingstoke
    Posts
    5,066

    My Social Networking

    Visit 16Klappe's Instagram Channel
    Yep.

    If it doesn't prime, check the relay.

    The relays are behind the knee pad, to the right of the steering column. It is the lower right hand relay, marked 409.
    I quite often say I'm going to do things.

    Then never do them.

  21. #20
    1st Gear

    Status
    Offline
    Join Date
    Jun 2012
    Posts
    138
    Quote Originally Posted by 16Klappe View Post
    Yep. If it doesn't prime, check the relay. The relays are behind the knee pad, to the right of the steering column. It is the lower right hand relay, marked 409.
    Ok cool cheers that was going to be my next question where the relay is lol

  22. #21
    1st Gear

    Status
    Offline
    Join Date
    Jun 2012
    Posts
    138
    These are the relays behind the trim but none marked up 409 :-/

  23. #22
    1st Gear

    Status
    Offline
    Join Date
    Jun 2012
    Posts
    138
    The car is a T plate apy car so not sure if anything will be different

  24. #23
    s3dave's Avatar
    TFSI Hybrid

    Status
    Offline
    Join Date
    Nov 2009
    Location
    west yorks
    Posts
    10,121
    The 167 on your pic should be the fuel relay, not sure if its the wrong relay or not, but it obv has been running...

  25. #24
    1st Gear

    Status
    Offline
    Join Date
    Jul 2011
    Location
    wiltshire
    Posts
    137
    I had a fault with my immobiliser kicking in so stopping the engine from starting, chucked it on vagcom and basically turnt out to be a flat battery in the key, not sure if this is the same problem as yours but worked for me,

  26. #25
    1st Gear

    Status
    Offline
    Join Date
    Jun 2012
    Posts
    138
    Quote Originally Posted by s3dave View Post
    The 167 on your pic should be the fuel relay, not sure if its the wrong relay or not, but it obv has been running...
    I've got power to the pump when cranking it over it's showing about 9.5 volts

  27. #26
    1st Gear

    Status
    Offline
    Join Date
    Jun 2012
    Posts
    138
    When cranking should the injectors pulse or have a constant live,also should both sides get power through them as I would have thought one wire should stay as an earth :-/

  28. #27
    1st Gear

    Status
    Offline
    Join Date
    Jun 2012
    Posts
    138
    Well it seems like the pump is knackered,undone the inlet manifold and cranked it over and the 1st spray from the injectors seemed good but each spray after got less and less till no fuel came out so think pump or blocked filter so just going to do both

  29. #28
    Neutral

    Status
    Offline
    Join Date
    Nov 2013
    Posts
    90
    What was the problem in the end

 

 

Similar Threads

  1. 1.8T Turn over but not firing
    By Jboy in forum A3/S3 Forum (8L Chassis)
    Replies: 9
    Last Post: 11th March 2013, 11:41
  2. car turns over but will not start?!
    By marra_123 in forum Audi S4/A4/A4 Cab (B7 Chassis)
    Replies: 11
    Last Post: 23rd January 2013, 12:04
  3. A3 1.8t AGU engine ... car turns over but will not start. HELP
    By S3 Paul in forum A3/S3 Forum (8L Chassis)
    Replies: 2
    Last Post: 22nd October 2010, 14:53
  4. S4 turns over but no spark :(
    By johawt in forum A4/S4 forum(B5 Chassis)
    Replies: 17
    Last Post: 1st December 2009, 08:11
  5. Audi turning over but not starting.
    By K7ERG in forum Diesel forum
    Replies: 13
    Last Post: 26th January 2007, 09:02

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO