Monster MotorsportEM Tuning
Results 1 to 5 of 5
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2010
    Posts
    10

    A number of silly, but infuriating niggles - and some questions. 1999 A3 AGU

    Hello, firstly I apologise if some/all of these have been covered - I have been through the search function and had no joy although I confess that there is a LOT to go through!

    As the title says, I am suffering some silly niggles with my '99 A3...I picked it up as a cheap runabout in need of a little work although it has had money spent by previous owners (poly bushed practically through out, poly'd dogleg, remapped, mild lowering on good springs, judging by ride quality). Only oddities are the induction setup and the use of a 4 bar FPR but as it's running ok I will rectify the FPR when I get around to it - MPG isn't suffering.

    1. The revs rise and are slow to fall when pushing the clutch in for gear changes. I am running a lightened and balanced HotGolf ABF flywheel and VR6 clutch so revs rise quicker than with the dual mass. I have investigated my own driving style and drawn out the gear shifting process and the issue is still there. I'm wondering if there is a known vacuum line issue or something else that can cause this.

    2. The ABS light comes on as and when it feels like it - and when it does come on, it seems that the engine loses a couple of PSI boost....? The ABS still functions as it should (tested) and the illumination of the light is without rhyme or reason.

    3. The red coolant warning on the display comes on sometimes when starting from cold. I have done the obvious checks - coolant level, keeping an eye on temperature, checking for contamination of coolant/oil, ensuring heaters blow hot, etc. so am wondering if this is a level sensor issue akin to that which affected older VAG cars (mk2 Golf being one from memory).

    4. Speedo is under-reading by 8-12 mph (deviation increases with speed). Again, is there a known issue?

    Now for the questions...

    1. Can cupholders be retrofitted anywhere into the dash and if so, what model(s) should I be looking for to get the parts?

    Thanks in advance

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    jay1601's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Jun 2010
    Location
    kingsclere
    Posts
    1,247
    ABS shouldn't effect engine perfomance.

    have you got standard wheels ? running after market can effect real speed. i found by running lower profile tyres put mine out by 8 ish MPH. fitting correct tyres corrected mine.

    coolant light mines does the same in the winter but is fine in the summer (AGU engine aswell)
    Audi A3 8L 1.8T breaking.
    front bumper, impact bar, slam panel, full engine and loom sold.
    everything else for sale.

  4. #3
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2010
    Posts
    10
    I wonder what it is that causes the AGU coolant warning issue on cold starts?

    The car has TT 6 spokes with 225 45 17 - same overall diameter as 205 55 16 (which I believe would have been OEM on the 1.8t sport) so that shouldn't be the culprit. Also the speedo is under - reading (i.e. speedo showing 60 when doing 70, 100 when real speed is 112 etc.), not over-reading as would be the case i.e. when running 195 45 instead of 205 55.

    I did think it odd that the ABS and slight drop in boost may be related but hey, who knows lol.

    The clutch/revs issue is what's doing my head in the most! I replaced the DMF because it was on its way out and performed a single mass conversion on a previous 1.8t (AUQ engine) and the snappiness in the rise and fall of the revs was perfect.

  5. #4
    Prawn's Avatar
    My other car is a MINI!!!!

    Status
    Offline
    Join Date
    Dec 2006
    Location
    Basingstoke
    Posts
    9,377
    hmmmmmmmmmmmm, some strange Gremlins in there for sure!

    ABS is a failsafe system, in theory, when the light comes on, it's totally deactivated and will no longer function. I had similar issues to you, and changed wheel speed sensors and all sorts, before eventually finding it was down to the wiring to the plug on one of the fronts, it had been previously snagged and poorly repaired.

    AGU's are super stupid, I don't believe the ABS is linked into the engine ECU in performance terms at all, my ABS light was on for months and I didn't notice, and the ABS light always triggers on the dyno and it doesn't reduce power to my knowledge, so that's another weird one!

    As for the speedo, my 98 AGU car with those same wheels was deadly accurate against the GPS, more so than on stock wheels as the slightly larger RR brought the speedo closer to true in fact!

    Revs hanging - not sure about that one, I'd say clutch switch on a newer car, but I'm sure AGU stuff doesn't even have a clutch switch. I've certainly never changed mine :S
    -------------------------------------------------------------------------------------------------

    Prawns TFSI Turbo'd 1.8T Track Car

    But I know nothing so ignore me.

  6. #5
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2010
    Posts
    10
    Oddly, the ABS light hasn't been on in days and even when it is, ABS still operates. I will leave it alone as no codes are being thrown (not sure whether or not any should be, given the relatively early management).

    I've got a spare gearbox so I will switch the sensors over and see if that does anything.

    There is indeed a clutch switch (at least there is a switch on the clutch with 4 or so wires coming from it IIRC when I had the lower dash panel off) - what is the point of such a thing?

    Next oddities........

    A 'clunk' when throttling on and off. All suspension components are good, engine mounts are new/recently fitted vibratechnics/powerflex items. New O/S driveshaft today. There is no rogue movement underneath and no movement from the engine at all.

    A 'whirring type sound' when putting the engine under load only - not present when coming off the revs and sounds more pronounced the harder the accelerator pedal is pushed, so discounts wheel bearings (which have been checked by running the car in gear and under load on the ramp, just to eliminate). I have put a stethoscope to the auxillery driven pulleys and can find no bearing roughness, but listening through the sump I have found the oil pump to be a little noisy for my liking although I have no basis for comparison.

    Any ideas will be investigated...

 

 

Similar Threads

  1. Problem number 1 of ownership! Grinding noise and knocking noise help!!!!
    By gaznogaro2003 in forum A3/S3 Forum (8L Chassis)
    Replies: 11
    Last Post: 10th July 2010, 09:17
  2. Call me silly but will A3 alloys fit on a a4?
    By Jason-Con in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 6
    Last Post: 24th June 2010, 16:37
  3. Hello - New S3 and some questions
    By Avalyn in forum A3/S3/Sportback (8P Chassis)
    Replies: 24
    Last Post: 21st July 2009, 17:36
  4. Silly but I like it.
    By I'mRonBurgundy? in forum A3/S3/Sportback (8P Chassis)
    Replies: 5
    Last Post: 29th September 2008, 21:56
  5. Sounds silly BUT is high beam brighter than dipped beam......
    By A3-frankie in forum A3/S3 Forum (8L Chassis)
    Replies: 6
    Last Post: 12th January 2007, 18:15

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO