Chris NottEM Tuning
Results 1 to 15 of 15
Like Tree3Likes
  • 1 Post By S3quatt
  • 1 Post By epox
  • 1 Post By SteveBAM

Thread: Thermostat on an S3?

  1. #1
    1st Gear

    Status
    Offline
    Join Date
    May 2013
    Location
    Birmingham
    Posts
    212

    Thermostat on an S3?

    Been having issues with the temp gauge sometimes it works upto temp but generally stays at the bottom I'd assumed it was cts. Had the same problem on a bora which it solved so I changed it and it's still the same. All the thermostat issues I'd read about seemed to be false readings? Heater works fine I think I'll swap it anyway just curious as to whether anyone else had the same problem?
    I recently got vagcom can I use it to gain any more info before I carry on?

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Neutral

    Status
    Offline
    Join Date
    Nov 2011
    Posts
    37
    I had the same problem with mine. Changed the thermostat, problem solved. As the temp gauge doesn't start to register till water temp reaches 60* , it can take a while ,especially in freezing outside temperatures.

  4. #3
    G60DAN's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Feb 2010
    Location
    Cornwall
    Posts
    321
    If you change the thermostat be careful about getting water on the alternator

  5. #4
    S3quatt's Avatar
    Flat Oot like a ducks Foot

    Status
    Offline
    Join Date
    Jan 2007
    Location
    Sunny Scotland
    Posts
    595
    One way you will know if its the stat sticking open is fuel consumption will go through the roof.
    Happened on mine & it sat around the 60 mark.
    Gt3Ian likes this.
    ...... Now this one's MUCH better!...

  6. #5
    1st Gear

    Status
    Offline
    Join Date
    May 2013
    Location
    Birmingham
    Posts
    212
    To be honest I have only been driving the car on the odd occasion stuck in a van most my life and my girlfriends in the S3 but not sure if she would notice the fuel or not. With any luck I'll get it sorted this weekend!

  7. #6
    ManuGD's Avatar
    Reverse Gear

    Status
    Offline
    Join Date
    Mar 2012
    Location
    Barcelona, Spain
    Posts
    24
    My thermostat also failed last year.
    During the summer I could barely notice it, but in the winter the temp never went over 60ºC.

    I tried to replace it without removing the alternator, but there was a bolt that was a pita to remove.
    With the alternator out is way easier but it takes more time because you need to remove the poly-V belt.

    Good luck with it!

  8. #7
    SteveBAM's Avatar
    Black '03 S3

    Status
    Offline
    Join Date
    Sep 2009
    Location
    A, A
    Posts
    180
    I bought a new thermostat today,now that winter has come and the temperature has dropped the engine temp struggles to go above 60. Had a bit of a look on how to change it and its seems that there is a bolt behind the alternator that is F@k!.g impossible to get out without removing the alternator.Any tips on how that lower bolt can come out without taking out the alternator?thanks

  9. #8
    epox's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Oct 2012
    Location
    Glasgow
    Posts
    600
    A3 8l 1.8t thermostat location
    have a look here
    mark
    SteveBAM likes this.
    S3 2003........REVO..........Stage 1...........218G/S.......÷..........°8..........=..........272bhp ......368Nm.....271 ft lbs

  10. #9
    Scullies's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Feb 2012
    Location
    Dubai
    Posts
    1,260
    I think its much easier to remove the alternator to get the job done, but I do have a large intake manifold so I don't really have an option.

  11. #10
    SteveBAM's Avatar
    Black '03 S3

    Status
    Offline
    Join Date
    Sep 2009
    Location
    A, A
    Posts
    180
    ok thanks for your help, i just finished changing the thermostat without taking the alternator out.There is enough room to get that bottom bolt out,all you need is patients and a little bit of tool working skills.
    mark_S3 likes this.

  12. #11
    1st Gear

    Status
    Offline
    Join Date
    May 2013
    Location
    Birmingham
    Posts
    212
    Finally got around to doing it today and temp was sitting at 90 nicely. That bottom bolt is a pig but managed to leave alternator in place. I drained the coolant and made a shield to keep the alternator dry too which seemed to work. Hopefully I won't need to mess with it again!
    Has any one else had a faulty thermostat throw an engine light up? Happened the other day scanned with vagcom and it had a code and said cts or thermostat didn't realise it would cause a light.

  13. #12
    CazzaVR's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Sep 2013
    Location
    Gloucestershire
    Posts
    174
    I had light and same error message with mine. All ok now with new stat and sensor

  14. #13
    1st Gear

    Status
    Offline
    Join Date
    May 2013
    Location
    Birmingham
    Posts
    212
    Yeah mine is working as normal again now! Just hadn't seen mentioned anywhere about a fault code everyone just reported strange temp readings.

  15. #14
    gabin's Avatar
    Neutral

    Status
    Offline
    Join Date
    Sep 2013
    Location
    Bucharest
    Posts
    37
    Guys do we have also a thermostat and a sensor? Or just a thermostat?

  16. #15
    1st Gear

    Status
    Offline
    Join Date
    May 2013
    Location
    Birmingham
    Posts
    212
    We have a sensor also only takes a about 5 mins to change it! Remove the main engine cover and it's on the down on the right new parts green not sure on the older one?

 

 

Similar Threads

  1. Thermostats and Water temperature
    By Wak in forum A4/S4 forum(B5 Chassis)
    Replies: 15
    Last Post: 21st February 2007, 17:07
  2. Thermostat change problems
    By Broken Byzan in forum A4/S4 forum(B5 Chassis)
    Replies: 1
    Last Post: 23rd January 2006, 07:34
  3. External Temp thermostat
    By imported_Smudge973 in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 4
    Last Post: 15th December 2005, 20:03
  4. Thermostat?
    By AudiVW in forum A3/S3 Forum (8L Chassis)
    Replies: 5
    Last Post: 31st January 2005, 16:58
  5. THERMOSTAT
    By LULU in forum A3/S3 Forum (8L Chassis)
    Replies: 0
    Last Post: 21st May 2004, 05:11

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO