Volks AutosMonster Motorsport
Results 1 to 5 of 5
  1. #1
    got an S3 8L: living the dream

    Status
    Offline
    Join Date
    Mar 2010
    Location
    Kent
    Posts
    173

    Question diagnosis help please

    Hello all,

    So took the s3 out today and after turning out of the driveway got the red coolant level warning on the DIS. So I turned right back and we took the OH's car out instead.

    - Just checked the fault codes......none.

    - Checked the coolant level......it is indeed running quite low.....but there is still coolant in the system.

    - Checked for signs of leakage and find a single hose with salmon pink (whitish G12++ colour) scum around the ends, but not soaking wet. (see pic below)

    - Checked dipstick, coolant resevoir and oil filler cap - no mayo present.

    So do people have any suggestions? Do you think this is just a leak or something more serious?

    I should add i have been getting smoke on start up that disappears after about a mile......nothing on full boost so i had assumed this to be valve stem guides/seals that i was going to start looking into getting sorted.

    Any input would be much appreciated.......pic below:

    20131123_163744.jpg
    2002 S3 8L AMK

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    <tuffty/>'s Avatar
    Badger 5 Edition

    Status
    Online
    Join Date
    Sep 2008
    Location
    Gloucestershire
    Posts
    15,558
    These cars rarely pop a head gasket but its not unheard of for the heads to crack... maybe worth having a hydrocarbons and pressure test on the coolant system to be sure all is good...

    G12 is quite searching and will find the smallest crack to leak from... the plastics (like you have pictured) do split and leak... I have replaced the housing on the head, the one you have pictured and the one a little further along from that one too due to them falling apart... not expensive, around a tenner each IIRC..

    <tuffty/>
    Silver 2001 AMK S3. Silver alcantara interior... now with added powarrrrrrrr, torques. VAGCOM + KII-USB. >> My build thread...

  4. #3
    epox's Avatar
    3rd Gear

    Status
    Online
    Join Date
    Oct 2012
    Location
    Glasgow
    Posts
    584
    would replace the clip, topup and see how it goes
    mark
    S3 2003........REVO..........Stage 1...........218G/S.......÷..........°8..........=..........272bhp ......368Nm.....271 ft lbs

  5. #4
    got an S3 8L: living the dream

    Status
    Offline
    Join Date
    Mar 2010
    Location
    Kent
    Posts
    173
    Tuffty: ah ok so you think it may be that it is the plastic that has cracked and is leaking rather than just a general leak from the hose. A possibility I guess.

    Mark: I was certainly going to top up but do you know if these clips have a history of relaxing?......it think the plastics & hose are worth an inspection so may as well do the clip anyway.

    As for the colour of the scum......can we deduce anything from this? There it is a sort of creamy pink......is this just the way G12 goes when it leaks or do you think this would indicate presence of oil.........as noted there was no mayo found anywhere.

    Where is the best place to get hydrocarbons checks does Tuffty? Would any vag specialist do that sort of thing or is it available only at certain places?

    Thanks for your thoughts...
    2002 S3 8L AMK

  6. #5
    epox's Avatar
    3rd Gear

    Status
    Online
    Join Date
    Oct 2012
    Location
    Glasgow
    Posts
    584
    looks like you have leaks at both sides of the hose so not sure about cracks.
    mark
    S3 2003........REVO..........Stage 1...........218G/S.......÷..........°8..........=..........272bhp ......368Nm.....271 ft lbs

 

 

Similar Threads

  1. Window fault diagnosis help, please!
    By mjsewell in forum Audi S4/A4/A4 Cab (B7 Chassis)
    Replies: 2
    Last Post: 16th January 2012, 11:01
  2. help please!!!! audi 5000 problems needing hep
    By grantk in forum Classic Audi Forum
    Replies: 2
    Last Post: 5th May 2004, 01:32
  3. URGENT Help Please
    By [Dave B] in forum A3/S3 Forum (8L Chassis)
    Replies: 5
    Last Post: 5th November 2003, 17:06
  4. Help please.
    By c_coffell64 in forum Classic Audi Forum
    Replies: 0
    Last Post: 18th June 2003, 00:50
  5. I.T. help please!
    By MisterD in forum General Chat
    Replies: 8
    Last Post: 20th January 2003, 21:19

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO