Badger5Volks Autos
Results 1 to 5 of 5
  1. #1
    GarryX's Avatar
    Neutral

    Status
    Offline
    Join Date
    Jan 2005
    Location
    Glasgow
    Posts
    41

    Delay on Brake Lights

    My brake switch went a couple of weeks ago guys,no brake lights were working at all.It was also causing my Traction warning light and my Glow Plug light to come on.
    Ive now got the switch replaced but my brake lights dont come on unless i really press down on the brake peddle.I took it back to the Audi specialist that done the work and he said he has adjusted it.
    It is now no different and when i have been pressing the brake to see when the lights do come on,then the Traction warning light comes on.

    Anyone any ideas as to what this is?Is it a faulty switch or has the guy not adjusted it right?Also he said when he plugged in the diagnostics it wouldnt talk to the ABS system.Is this related you think??

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    marshalld's Avatar
    aka dazzler

    Status
    Offline
    Join Date
    Jun 2003
    Location
    London, UK
    Posts
    91

    Re: Delay on Brake Lights

    When my brake light switch went I got no warning lights at all.

    Just had no brake lights!! Scary driving around central London without them.

    Good old Audi roadside to the rescue again.

  4. #3
    GarryX's Avatar
    Neutral

    Status
    Offline
    Join Date
    Jan 2005
    Location
    Glasgow
    Posts
    41

    Re: Delay on Brake Lights

    [ QUOTE ]
    When my brake light switch went I got no warning lights at all.

    Just had no brake lights!! Scary driving around central London without them.

    Good old Audi roadside to the rescue again.

    [/ QUOTE ]

    This is why im thinking it may be something other than the switch that has a problem mate.
    Anyone know why the diagnostics wont check the ABS?Is this related to the brake light problem??

  5. #4
    Khufu's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jan 2003
    Location
    West coast of Scotland
    Posts
    5,693

    Re: Delay on Brake Lights

    I'd have thought it should have talked to the interface regardless of what was wrong with the ABS unit unless the 'grey K-wire' had physically snapped and therefore didn't detect it's presence!!!

    I would be surprised if it had anything to do with the brake switch - it is just an off/on rather than sending a measurable voltage/resistance. Do you have cruise control on the car?

  6. #5
    GarryX's Avatar
    Neutral

    Status
    Offline
    Join Date
    Jan 2005
    Location
    Glasgow
    Posts
    41

    Re: Delay on Brake Lights

    I dont mate.
    Id love to just have my car with everthing working properly again.Over the past 6 months its just been one thing after another.Really [img]/ubbthreads/images/graemlins/swear.gif[/img] me off.Had to get 4 new tyres today aswell.
    Is there no end to the money munching motor?? lol

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO