Volks AutosSky Insurance
Results 1 to 8 of 8
  1. #1
    Neutral

    Status
    Offline
    Join Date
    Apr 2013
    Location
    Dumfries and Galloway
    Posts
    39

    Car wouldn,t go into first gear

    Hey guys, i was sitting at some traffic lights today with the car in neutral. The lights went green and when i tried to put it in first it just wouldn,t go in. I had to pull it back into second, then go forward in one stroke for it to go in. Does anyone know what could be causing this?

    It is a 1.8t sport 2001 AUM. 108k

    Cheers
    Dave

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Neutral

    Status
    Offline
    Join Date
    Apr 2013
    Location
    Dumfries and Galloway
    Posts
    39
    anyone?

  4. #3
    cecilthesausage's Avatar
    ...It's Never Finished...

    Status
    Offline
    Join Date
    Jul 2010
    Location
    Teesside
    Posts
    933
    Could be the gear selector.... Take it to a gear box specialist... I've had the same problem before... Cost me about 40 quid to get it fixed... That was on a A3 1.8.... Long time ago though... Don't know how much it would cost now...

  5. #4
    2nd Gear

    Status
    Offline
    Join Date
    Nov 2012
    Location
    Kent
    Posts
    451

    My Social Networking

    Add Tim_Attard on Facebook
    have a look at the hear linkeage bit (sorry dont know the name) its between the engine block and air box and see if anything is obstructing it etc, i had this because i fitted my catch can too low and was hitting the bottom of it when it tried to go into 1st. unlikley to be your problem but worth a check.

    http://www.audi-sport.net/vb/a3-s3-forum-8l-chassis/187166-tims-max-power-a3.html


    Quote Originally Posted by 16Klappe View Post
    Don't listen to him Tim, You're my hero, I'm proud of you.

  6. #5
    Neutral

    Status
    Offline
    Join Date
    Apr 2013
    Location
    Dumfries and Galloway
    Posts
    39
    Cheers guys, i,ll check that out, it did it again twice at some traffic lights, goes straight in if i throw it from 2nd straight into 1st

  7. #6
    hoffmanvp3's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Sep 2013
    Location
    Oldmeldrum
    Posts
    265
    Clutch drag? Slave not fully lifting clutch off flywheel? but would assume it'll do that in all gears ??

  8. #7
    Neutral

    Status
    Offline
    Join Date
    Apr 2013
    Location
    Dumfries and Galloway
    Posts
    39
    I have thought that too, all other gears seem fine tho. Struggled to get it into reverse the other day actually, thats only happened once.

  9. #8
    hoffmanvp3's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Sep 2013
    Location
    Oldmeldrum
    Posts
    265
    I'd check your gearbox oil level. Might explain why 1st is so hard to get into as that'll b quite worn, synchro won't appreciate low oil

 

 

Similar Threads

  1. Bearing noise when setting off in first gear is it my turbo?
    By Dj Vegas in forum A3/S3 Forum (8L Chassis)
    Replies: 18
    Last Post: 16th November 2011, 11:58
  2. Car judders and difficult to put in first gear (not all the time)
    By danonline in forum A3/S3/Sportback (8P Chassis)
    Replies: 1
    Last Post: 14th March 2011, 21:30
  3. Car wouldn't start
    By batwad in forum A3/S3 Forum (8L Chassis)
    Replies: 3
    Last Post: 2nd November 2006, 21:27
  4. Lumpy in First gear??
    By Blakeypj in forum A3/S3 Forum (8L Chassis)
    Replies: 2
    Last Post: 9th September 2006, 22:16
  5. Crunch going into third gear?
    By S3K in forum A3/S3 Forum (8L Chassis)
    Replies: 4
    Last Post: 25th April 2005, 17:36

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO