Volks AutosChris Nott
Results 1 to 7 of 7
  1. #1
    puggsy21's Avatar
    Neutral

    Status
    Offline
    Join Date
    Oct 2013
    Location
    Kent
    Posts
    82

    need urgent help please !!!!!!

    hello audi mems,

    1. ok so everytime i start my car i always hear a loud vacuum noise (like a hoover) and i can only guess its a combi valve or something to do with the secondary air injection system i could be wrong but its annoying, has anyone else had this problem before or at the moment i have a 1.8 turbo a3 AUM 2001.

    2. so i have just bought a honda s2000 air filter but didnt buy a reducer can anyone tell me what size reducer i need im pretty sure the air filter is 80mm diameter not sure about maf (air filter slips over the maf and is very loose) also what do i do about the SIA that connects to the OEM air box

    thanks Aaron


  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    <tuffty/>'s Avatar
    Badger 5 Edition

    Status
    Offline
    Join Date
    Sep 2008
    Location
    Gloucestershire
    Posts
    15,557
    Hover noise is the secondary air injection pump... A3 MAF is 70mm... the reducer is fully documented in the S2000 filter thread

    <tuffty/>
    Silver 2001 AMK S3. Silver alcantara interior... now with added powarrrrrrrr, torques. VAGCOM + KII-USB. >> My build thread...

  4. #3
    puggsy21's Avatar
    Neutral

    Status
    Offline
    Join Date
    Oct 2013
    Location
    Kent
    Posts
    82
    thanks tuffty, for the secondary air injection pump making a loud noise do you think it needs replacing, is it on its way out.

    did look in the FAQ post about the reducer but couldnt find it

  5. #4
    puggsy21's Avatar
    Neutral

    Status
    Offline
    Join Date
    Oct 2013
    Location
    Kent
    Posts
    82
    i have found a great solution to the whine/hoover noise that i have got and others may have/get the same its the 6 rivets that hold the fan housing together on the secondary air injection pump dont replace pump unless totally dead.

    i found this solution here just in case anyone wanted to read it and so that you can thank the original person that wrote it, i done some searching using GOOGLE "its your friend" and came up with this so am going to try it on my next day off which fingers crossed i hope will be at least one day at the weekend so fingers crossed , i will def get some pics up while im going it just because the link i found that didnt provide any pics or if someone gets it done before me please link me to it

  6. #5
    puggsy21's Avatar
    Neutral

    Status
    Offline
    Join Date
    Oct 2013
    Location
    Kent
    Posts
    82
    ok so here is 2 pictures of my secondary air injection pump, i forgot to take a picture with the rivets in but as you can see if i have removed all the rivets and started to replace them with a nut and bolt. This will stop the whining/hoover noise you hear on startup.

    Hope this is of some use to people and i know it works as i pushed the casing together the other day while it was running and it did go silent

    IMG_0392.jpg

    IMG_0393.jpg

  7. #6
    <tuffty/>'s Avatar
    Badger 5 Edition

    Status
    Offline
    Join Date
    Sep 2008
    Location
    Gloucestershire
    Posts
    15,557
    I assume it still pumps air? because if you have just clamped them together enough to stop the pump working you may have got rid of the noise but just created something that could catch fire from overloading instead...

    <tuffty/>
    Silver 2001 AMK S3. Silver alcantara interior... now with added powarrrrrrrr, torques. VAGCOM + KII-USB. >> My build thread...

  8. #7
    puggsy21's Avatar
    Neutral

    Status
    Offline
    Join Date
    Oct 2013
    Location
    Kent
    Posts
    82
    yeh still all works just rivets that were previously in it had became loose and some heads broke causing the housing to open a little and air to escape. So putting these bolts in to hold the housing together tight so it dont come loose again

 

 

Similar Threads

  1. New S3, but troubles need urgent help please!
    By Sevv in forum A3/S3 Forum (8L Chassis)
    Replies: 3
    Last Post: 1st December 2011, 10:18
  2. NEED URGENT HELP PLEASE PLEASE PLEASE GUYS!!!!!!
    By marnie2k in forum A3/S3/Sportback (8P Chassis)
    Replies: 8
    Last Post: 13th May 2010, 10:11
  3. PB team need urgent help - please read!!!
    By WX51TXR in forum Detailing
    Replies: 2
    Last Post: 18th July 2007, 15:19
  4. Married blonde - need your help please
    By mark88 in forum A3/S3/Sportback (8P Chassis)
    Replies: 16
    Last Post: 9th October 2005, 19:59
  5. URGENT Help Please
    By [Dave B] in forum A3/S3 Forum (8L Chassis)
    Replies: 5
    Last Post: 5th November 2003, 17:06

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO