AH FabricationsChris Nott
Results 1 to 7 of 7
  1. #1
    AL_B's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jan 2003
    Location
    Warrington, Northwest England
    Posts
    1,564

    Strange washer jet problems

    Over recent cold months my windscreen washer jets have been playing up. I have seem to have to keep re-aligning the jets to correctly point at the screen.

    In between christmas and new year, one cold morning, the jets were working fine. Then during the drive (only 15 mins) the far-most passenger jet nozzle must have froze, nothing was coming out it.

    This week, not particularly cold weather, the drivers side washer jet seems fine at town speeds. But on the motorway, there doesn't seem to be enough pressure to make the jet reach the screen. It just squirts to where the wipers sit.

    Any ideas?


    AL

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Khufu's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jan 2003
    Location
    West coast of Scotland
    Posts
    5,693

    Re: Strange washer jet problems

    only that maybe they have been getting blocked by something in the pipe and not being frozen. What have you been putting in the bottle?

  4. #3
    AL_B's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jan 2003
    Location
    Warrington, Northwest England
    Posts
    1,564

    Re: Strange washer jet problems

    Nothing thick or lumpy! [img]/ubbthreads/images/graemlins/wink.gif[/img] [img]/ubbthreads/images/graemlins/laugh.gif[/img]

    Just halfords concenrated screen wash and a dash of distilled vinegar.

    I'm considering upgrading to the V-jet washer jets that are fitted to TT's and our MKIV Anninversary. Anyone know if they will fit?

    AL

  5. #4
    RichA3Turbo's Avatar
    ...Watching you!

    Status
    Offline
    Join Date
    Jan 2003
    Location
    Earlsfield, London
    Posts
    5,087

    Re: Strange washer jet problems

    Cant see why they wouldnt... I was alo thinking of doing this!

  6. #5
    AL_B's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jan 2003
    Location
    Warrington, Northwest England
    Posts
    1,564

    Re: Strange washer jet problems

    I guess the other thing to consider would be the connectors to the heating elements - whatever they may be.

    AL

  7. #6
    Khufu's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jan 2003
    Location
    West coast of Scotland
    Posts
    5,693

    Re: Strange washer jet problems

    tell us more - I had a polo when my A3 was in getting repaired and it was more like a mist. It worked really well, is this what you are talking about?

  8. #7
    AL_B's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jan 2003
    Location
    Warrington, Northwest England
    Posts
    1,564

    Re: Strange washer jet problems

    Yeah, probably the same. The spray comes out in a consitant V shap onto the screen out of what is a flat nozzle hole. They work great.

    I have been on EKTA, and seen the diagrams for the TT, but can't tell if the fitments are the same, or if heating elements are the same.

    AL

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO