Monster MotorsportVolks Autos
Results 1 to 3 of 3
  1. #1
    Warmonger

    Status
    Offline
    Join Date
    Sep 2004
    Location
    Greenhithe, KENT
    Posts
    342

    shuddering in 1st /2nd gear on cold start

    past few days iv noticed my car has been shuddering in 1st and 2nd on startup in the mornings - I can give it throttle and similarly to when my MAF went, it seems to delay on fueling and then comes and goes - although it goes after engine is warm


    doesnt sound like it misfiring like coilpack failure and is fine once warmed up

    any ideas ??

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2012
    Posts
    1
    Good day. I having the same issues as above. Anybody have any ideas ?

  4. #3
    <tuffty/>'s Avatar
    Badger 5 Edition

    Status
    Online
    Join Date
    Sep 2008
    Location
    Gloucestershire
    Posts
    15,476
    Knowing what car, year, engine size, engine code will help...

    As is the way of all things with these cars, a scan for fault codes using VCDS or similar is a good start point

    Typically these issues can be MAF, vacuum leak and occasionally coil pack related... everyone jumps on the coil pack bandwagon though but unless your car sounds like a scooby and the 'missfire' is constant it probably won't be that...

    Welcome to ASN btw ;P

    <tuffty/>
    Silver 2001 AMK S3. Silver alcantara interior... now with added powarrrrrrrr, torques. VAGCOM + KII-USB. >> My build thread...

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO