Sky InsuranceAH Fabrications
Results 1 to 5 of 5
  1. #1
    Neutral

    Status
    Offline
    Join Date
    Oct 2013
    Location
    newquay
    Posts
    45

    lost clutch pedal

    Hi all new on hear not sure if im in the right section, I have a 2002 a3 Quattro t sport 96 ish thousand on the clock. i have pretty much lost clutch pedal. driving today bite point went really low to floor then came to a junction and could not engage a gear. is this likely to be clutch cylinder or clutch itself. if it is possible that it is the clutch cylinder is this an easy fix. hope someone can help cheers jon

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Vex182's Avatar
    Guess what I drive...

    Status
    Offline
    Join Date
    Apr 2012
    Location
    Hinckley
    Posts
    883

    My Social Networking

    Add Vex182 on Facebook
    Sounds like the slave cylinder has let go, gearbox off job on this.
    Silver 2002 Audi S3 225 (BAM) since March 2011.

    Mods: Badger5 2.2 TIP, Jetex filter, PCV delete, 710 DV, Standard N249 in use, R-Tech Stage 1 TiV Remap, Audi TT Pedals, Red Dogbone, Polybushed tie arms. All silicone boost pipes, Michelin PS3s, Red V6 coil packs, MK4 flat blade conversion, retrofited cruise control.
    Currently: 254bhp - 276lb/ft (174bhp/ton) as of 11/02/2013 On V-Power

  4. #3
    Neutral

    Status
    Offline
    Join Date
    Oct 2013
    Location
    newquay
    Posts
    45
    Is there any way to check this. before going ahead with a new one. Also could this affect brake performance as ive read it is the same resevoir

  5. #4
    Neutral

    Status
    Offline
    Join Date
    Oct 2013
    Location
    newquay
    Posts
    45
    Hi all. I bled the brake and clutch yesterday and the pedal has come back but the bite point is an inch or less from the floor and the pedal is really soft nearly all the way down. drove the car yesterday also and was going into gear easy ish. have not checked the fluid level yet but will do shortly. there was a lot of air in the clutch slave and very dirty this is now fresh. the brakes are really soft also (please see other post) could the two be related or could there be something else.

    Cheers jon

  6. #5
    Neutral

    Status
    Offline
    Join Date
    Oct 2013
    Location
    newquay
    Posts
    45
    Fluid level does not appear to have dropped. Any ideas???

 

 

Similar Threads

  1. Clutch Pedal - Stuck
    By necroeire in forum A3/S3 Forum (8L Chassis)
    Replies: 2
    Last Post: 24th February 2005, 20:04
  2. Clutch pedal sticking
    By monty77 in forum A3/S3 Forum (8L Chassis)
    Replies: 12
    Last Post: 23rd February 2005, 14:58
  3. clutch pedal vibrating
    By imported_kris_tdi in forum A4/S4 forum(B5 Chassis)
    Replies: 0
    Last Post: 24th September 2004, 21:12
  4. 1.9 TDI Serious Clutch Pedal Vibration
    By matt_splatt in forum General Technical / How To
    Replies: 3
    Last Post: 13th April 2004, 22:53

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO